none
Windows upgrade to 10 RRS feed

  • Question

  • After upgrading to Windows 10. My office program opens in read-only format. How do I change this to make it stay that way? I've tried to change it several times and it goes back to read only. It is in all programs of office 2013 professional plus. I also have so many document folders in every drive. It's too much, but anyway, I use office all the time and I need to be able to save. Please help. Thanks

    • Moved by Hemendra Agrawal Tuesday, September 15, 2015 7:21 AM not a sharepoint issue
    Saturday, September 12, 2015 12:09 AM

Answers

  • Hi gumlin,

    Based on your description, after upgrading to Windows 10 your Office documents changed to Read-Only.

    Is my understanding correct? If yes, first I suggest you check the folder which contain documents, right click and select properties, please check if Read-Only is selected. Please uncheck Read-Only and select include sub-files and folders then hit apply.

    You can also refer to this link about the same issue as yours:
    http://users.accesswave.ca/~hamilton/Windows10/

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Hope it's helpful.

    Regards,

    Emi Zhang
    TechNet Community Support


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, September 16, 2015 7:07 AM
    Moderator

All replies

  • You need to disable  protected view.

    Here it is : How to disable Protected View in Office 2013


    S.Sengupta, Windows Experience MVP

    Saturday, September 12, 2015 12:22 AM
  • Hi gumlin,

    Based on your description, after upgrading to Windows 10 your Office documents changed to Read-Only.

    Is my understanding correct? If yes, first I suggest you check the folder which contain documents, right click and select properties, please check if Read-Only is selected. Please uncheck Read-Only and select include sub-files and folders then hit apply.

    You can also refer to this link about the same issue as yours:
    http://users.accesswave.ca/~hamilton/Windows10/

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Hope it's helpful.

    Regards,

    Emi Zhang
    TechNet Community Support


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, September 16, 2015 7:07 AM
    Moderator