none
Added metadata column,but not showing up in edit propertes RRS feed

  • Question

  • I have been working with SharePoint for years, but am new to SharePoint Server 2013.

    I have a document library that I have full access to.

    I added a new column and it displays when I view the document library and I can use quick edit to populate the new column.

    But the new column does not show up when I view properties, edit properties or upload a document.

    Any suggestions would be appreciated.

    Thank you in advance

    Monday, September 21, 2015 2:29 PM

Answers

  • Hi Chucky,

    Are there multiple content types in the library? Which content type do you use when you create a new document?

    Please access Library Settings, find the new column in Column field and check if it is used in the Document content type you used.

    If not, please click the Document content type in Content Types field and click Add from existing site or list columns option. Then add the new column to the content type.

    Feel freely to reply if there is any update.

    Thanks,

    Dean Wang


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, September 23, 2015 8:57 AM
    Moderator

All replies

  • Hi Chucky,

    Make sure that the column you added is not set with option - Hidden(Will no appear in forms).

    Go to library settings, select the content type, select the column, column settings.

    Monday, September 21, 2015 3:00 PM
  • Is it possible the default forms were modified for that library?

    Monday, September 21, 2015 3:32 PM
  • Hi Chucky,

    Are there multiple content types in the library? Which content type do you use when you create a new document?

    Please access Library Settings, find the new column in Column field and check if it is used in the Document content type you used.

    If not, please click the Document content type in Content Types field and click Add from existing site or list columns option. Then add the new column to the content type.

    Feel freely to reply if there is any update.

    Thanks,

    Dean Wang


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, September 23, 2015 8:57 AM
    Moderator
  • Hi Chucky,

    Is there any update?

    Thanks,

    Dean Wang


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, September 25, 2015 5:46 AM
    Moderator
  • Hello there check the followings

    Library settings>Advance Settings>Allow management of content types press OK

    From Library Setting page

    Content Type>Document>Custom Column >Check from Column Settings Hidden Radio Button is checked.

    Further Check if you are using Default library forms or Custom forms.


    Journey Man

    Friday, September 25, 2015 7:00 AM