none
excel 2010 can not scroll down on the worksheet

    Question

  • Hi

       MS Office 2010 EXCEL issue found - cannot scroll down on the worksheet any ideas, only this excel file i found this problem , other excel files are ok , any ideas how to fix it ?

    keith

    Monday, June 18, 2012 1:23 AM

Answers

  • Perhaps the scroll area has been limited. Try the following:

    Press Alt+F11 to activate the Visual Basic Editor.

    Press Ctrl+G to activate the Immediate window.

    Type the following line, then press Enter

    ActiveSheet.ScrollArea = ""

    Press Alt+F4 to close the Visual Basic Editor.

    Regards, Hans Vogelaar

    Monday, June 18, 2012 5:22 AM

All replies

  • Perhaps the scroll area has been limited. Try the following:

    Press Alt+F11 to activate the Visual Basic Editor.

    Press Ctrl+G to activate the Immediate window.

    Type the following line, then press Enter

    ActiveSheet.ScrollArea = ""

    Press Alt+F4 to close the Visual Basic Editor.

    Regards, Hans Vogelaar

    Monday, June 18, 2012 5:22 AM
  • Hi Hans

                i have tired the above solution, it doesnt work, any other solution ?

    keith

    Tuesday, July 03, 2012 3:05 AM
  • You can perhaps create a copy of the workbook, strip away everything that isn't relevant to the problem, as well as all sensitive information, then make this copy available through one of the websites that let you upload and share a file, such as Windows Live SkyDrive (https://skydrive.live.com) or DropBox (http://www.dropbox.com). Post a link to the uploaded and shared file in a reply here.

    Or register at www.eileenslounge.com (it's free) and post a message in the Access forum. You can attach files up to 250 KB to a post there.


    Regards, Hans Vogelaar


    Tuesday, July 03, 2012 5:29 AM
  • I found a simple fix.  Go to the View munu and Unfreeze Panes. 
    • Proposed as answer by Rubiksmomo Tuesday, October 27, 2015 10:36 AM
    Monday, July 01, 2013 3:55 PM
  • Try the Scoll Lock button on your keyboard
    Tuesday, September 16, 2014 1:12 PM
  • This solution works for me. Thank you so much for this simple solution 
    Monday, December 15, 2014 7:02 AM
  • Worked! Thank you.
    Thursday, October 01, 2015 7:49 PM
  • Thank you so much for your answer. I was stuck in Excel and your answer helped me. 
    • Proposed as answer by doorglass Thursday, July 28, 2016 3:10 AM
    Wednesday, October 07, 2015 8:19 PM
  • Which one worked? Please say and / or propose the one that helped as answer!

    It is not my fault if your computer combusts. If this helped, press the /\ arrow over ↖there. If it answers the question, click Propose as Answer ↓there. If you asked the question in the first place, click Mark as answer ↓below.

    Wednesday, October 07, 2015 8:24 PM
  • Pure gold
    Tuesday, December 01, 2015 3:54 PM
  • This solution works for me. Thank you so much.
    Tuesday, February 16, 2016 7:28 AM
  • where is scroll button? It still not work for me! How come the excel has this bug?or office- word too?
    Thursday, July 28, 2016 3:06 AM
  • I tried the scroll lock, but, it is still no working. for excel. and, unfreeze, alt-F11, ctrl-G. the area is still not scrolling. what happens?

    my excel file is bigger, about 1100 lines.

    Friday, July 29, 2016 10:16 PM
  • likes respond slow. very slow, and sometimes,no scrolling at all.
    Friday, July 29, 2016 10:18 PM
  • Thanks.  Simple solutions are the best.

    Wednesday, September 21, 2016 6:35 PM
  • I found a simple fix.  Go to the View munu and Unfreeze Panes. 

    Thanks nmontan,

    This one worked.  You have the possibility to freeze the pane once more after unfreezing it.

    Tuesday, October 11, 2016 5:54 PM
  • Tq for ur usefull tips

    Wednesday, May 31, 2017 7:51 AM
  • I found a simple fix.  Go to the View munu and Unfreeze Panes. 

    I thought this answer was not right, but I gave it a chance, and it worked!

    I did not freeze anything before I really don't know what happened, but "unfreezing" worked pretty well

    THANKS!

    Friday, June 09, 2017 7:58 PM
  • Thank you! This worked. It has been driving me crazy for several days and I have gone through the mouse set up etc. This is finally the fix that worked for my excel.  It also fixed my scroll in Chrome, etc, since it was not working anywhere. 
    Wednesday, July 19, 2017 12:18 PM
  • Five years later, this tip fixed the exact same problem for me!  Thanks Hans!
    Wednesday, December 20, 2017 5:57 PM
  • Thanks man. Unfreeze option worked to resolve my scroll issue... :)
    Friday, December 29, 2017 9:44 AM