none
Unauthorized: Access is denied due to a role-based access control (RBAC) authorization failure. RRS feed

  • Question

  • Hi,

    I have done all installation of Lync 2010 with the help of Domain Admin account which is also member of CSadministrator. After successfully installation I am not able to login in Lync Control panel.

    Can you guys help me out from this problem?

     

     

    Thanks

    Amit Rawat

    Thursday, January 6, 2011 11:33 PM

Answers

  • Guys,

    Problem is resolved !

    It was damn IIS application pool issue. I have just changed the pool mode for CSManagementAppPool from default to classic and it ran fine. !!

    Thanks for support.

     

    Thanks

    Amit Rawat

    • Marked as answer by Wintel.Amit Saturday, January 8, 2011 12:11 AM
    Saturday, January 8, 2011 12:10 AM

All replies

  • Hi Wintel

    Did you logoff and log back on,  one you added the domain administrator to the CSAdministrator group?

    Cheers

     


    Jean-Philippe Breton | Senior Microsoft Consultant | MCTS, MCITP, MCT, MVP
    Thursday, January 6, 2011 11:49 PM
  • Hi JP,

    Yes, even i have restarted and services couple of times. I have tried with two users. Domain admin and Testuser(created newuser) and both are member of CSAdministrator group?

    But message is same.

    One thing, i noted from IIS i am able to run dialin virtualdirectory but cscp is not working and giving same error? Please help me .

     

     

    Thanks

    Amit Rawat

     

    Friday, January 7, 2011 3:10 PM
  • Guys,

    Problem is resolved !

    It was damn IIS application pool issue. I have just changed the pool mode for CSManagementAppPool from default to classic and it ran fine. !!

    Thanks for support.

     

    Thanks

    Amit Rawat

    • Marked as answer by Wintel.Amit Saturday, January 8, 2011 12:11 AM
    Saturday, January 8, 2011 12:10 AM
  • Good news!!!

    Glad you were able to make it work.

    JP


    Jean-Philippe Breton | Senior Microsoft Consultant | MCTS, MCITP, MCT, MVP
    Saturday, January 8, 2011 5:55 PM
  • Adding my account to the CSUserAdministrator, CSServerAdministrator & CSAdministrator groups helped. No need chaning the pool mode.
    Tuesday, January 18, 2011 12:20 PM
  • "Adding my account to the CSUserAdministrator, CSServerAdministrator & CSAdministrator groups helped. No need chaning the pool mode."

    I agree, messing with the IIS / application pool settings is not needed if you follow all the installation guide steps and probably its the best way to end up with a completely messed up system and need to reinstall the whole system...

    Friday, February 24, 2012 4:40 AM
  • Had the same issue.
    Added my user to the csadministrator, rtcuniversalserverAdmins and rtcuniversaluseradmins group.
    Logged out, then back in and everything was OK.

    Nahasapeemapetilon

    Friday, July 5, 2013 7:29 AM
  • Hi,

    I added myself to CSAdministrators group and logged off the server. After logging back on it worked

    Friday, August 4, 2017 2:41 PM
  • hi

    you must member user administrator join to groups

    CSAdministrator

    RTCUniversalServerAdmins


    Best Regard Mohammad Reza Abdi

    Tuesday, August 28, 2018 10:08 AM