none
Outlook 2010 receive blank email content

    Question

  • Hi,

    Recently, our company has upgraded the computer from Windows XP to Windows 7 and the Office 2000/Office 2003 to Office 2010. Some of the users start to receive the emails with subject and from/to email address but without email content. Those upgraded Office 2010 with English and Traditional Chinese version. Our internal programs would send out a list of HTML format emails to users everyday. Those users would receive blank email randomly. For the users who still haven't upgraded machine, all the emails are still working normally.

     

    Our computers are working on a domain, but we didn't use any exchange server.

     

    I did try to change the Color of the font and change to safe mode to open, but the problem still the same.

     

    For example, the same email to user A and user B. User A can receive the email normally, but User B got the blank content email. However, User A and B also setup an auto-forward to Gmail mail account. Both users also can got the email normally from the Gmail accounts. I have tried to "Rely" or "Forward" that blank email, also no content display. And I did try "View Source" or "View in Browser" for that email, it is blank as well.

     

    It is very strange that as the blank emails are received very random. For example, User A will receive 9 mails per day. The blank email will occur in any of these 9 mails in any days in a week. Monday, you can receive the normal email for Mail 1, and you may receive a blank Mail 1 on Tuesday and then Wednesday, you will receive the normal Mail 1 again.

     

    Our company is using OfficeScan, however, we haven't enabled the "Mail Scan" feature. Some of our new machines have installed AV software, I have disabled the mail scanning feature already. However, we found that the Wins7 (ENG) - Microsoft Office Home and Business 2010 (ENG) with AV software, still can receive the normal without problem.

     

    Our Finding:

     

    OS Version Office Version Bank Email Randomly
    Wins7 (ENG) Microsoft Office Home and Business 2010 (ENG) No
    Wins7 (CHI) Microsoft Office Home and Business 2010 (CHI) Yes
    Wins7 (ENG) Microsoft Office Professional Plus 2010 (ENG) Yes
    WinsXP (ENG) Microsoft Office 2000 No
    WinsXP (CHI) Microsoft Office 2000 No
    WinsXP (ENG) Microsoft Office 2003 No
    WinsXP (CHI) Microsoft Office 2003 No
    Any ideas?

    • Edited by cwmjo Wednesday, December 14, 2011 1:38 AM
    Wednesday, December 14, 2011 1:32 AM

Answers

  • If I understand correctly, this behavior only happen when user receive the emails from Outlook, and if we try to view the email from the web access, the emails will be displayed as expected?

    Based on my research, this behavior - receiving blank emails - is mainly caused by the Anti-virus.

    In my experience, disable or turn off the Anti-vitus, sometimes won't work as expected. (Sometimes we even need to remove them.)

    My suggestion is, find one of the affected machine, run Windows in clean boot mode - this will exclude 3rd-party services when starting Windows - for a period of time, and check if this behavior will still occur.


    Max Meng

    TechNet Community Support

    Thursday, December 15, 2011 1:29 PM
    Moderator

All replies

  • If I understand correctly, this behavior only happen when user receive the emails from Outlook, and if we try to view the email from the web access, the emails will be displayed as expected?

    Based on my research, this behavior - receiving blank emails - is mainly caused by the Anti-virus.

    In my experience, disable or turn off the Anti-vitus, sometimes won't work as expected. (Sometimes we even need to remove them.)

    My suggestion is, find one of the affected machine, run Windows in clean boot mode - this will exclude 3rd-party services when starting Windows - for a period of time, and check if this behavior will still occur.


    Max Meng

    TechNet Community Support

    Thursday, December 15, 2011 1:29 PM
    Moderator
  • If I understand correctly, this behavior only happen when user receive the emails from Outlook, and if we try to view the email from the web access, the emails will be displayed as expected?

    Based on my research, this behavior - receiving blank emails - is mainly caused by the Anti-virus.

    In my experience, disable or turn off the Anti-vitus, sometimes won't work as expected. (Sometimes we even need to remove them.)

    My suggestion is, find one of the affected machine, run Windows in clean boot mode - this will exclude 3rd-party services when starting Windows - for a period of time, and check if this behavior will still occur.


    Max Meng

    TechNet Community Support

    Thx for your reply.

    You mean the OfficeScan will cause this problem. As I know some of the machines have installed AVG as well, but some people couldn't receive the correct email, some did.

    If it is really related to anti-virus software, what should I do to keep the anti-virus software as our company is required to install and also solve the blank email issue?

    Monday, December 19, 2011 1:22 AM
  • Hi,

    We can verify if it is caused by the anti-virus first, and if it is true, as I know there should be something like "white list" or "excluding list" in the configure settings in the Anti-viurs, try add Outlook into the list, and check again.


    Max Meng

    TechNet Community Support

    Wednesday, December 21, 2011 2:01 PM
    Moderator
  • Hi,

    One of our client are having the same issue too.  The email he received from GMail is blank.  However, I asked then sender to send the same email to my self on gmail and on company email.  I 've got the perfectly fine message.  I did checked the AV, I see no issue in in.  Any suggestion?

    Thursday, December 22, 2011 11:40 PM
  • I just had a caller with the same problem.   I turned off the Outlook Social Connector and everything started displaying again.
    Wednesday, March 12, 2014 12:50 PM