none
Outlook 2010 Rules not working

    Question

  • Hi , 

    I migrated from outlook 2007 to outlook 2010. Initially the rules that I defined were working . But now the rules are not working.  Also I can no longer see the rules that I defined , under "Manage rules and alerts" . Also  If I create a new rule and run , it would not be saved.

    I tried the solutions , described in http://support.microsoft.com/kb/886616 , but did not work.

    I would appreciate any help . thank u 

    Thursday, January 27, 2011 3:31 AM

All replies

  • In 'Manage Rules and Alerts' simply click on 'Options' and then 'Upgrade Now' and 'Ok', and be sure to click 'Apply'.  ...worked for me.  Good luck. 

    Tuesday, February 7, 2012 1:54 AM
  • Depending on the rule you are having issue with i.e forwarding email, and your email environment. You may have to enable auto forward in the hub transport on your exchange server.
    Wednesday, June 27, 2012 5:23 PM
  • In my experience, this "Upgrade now" thing didn't work. 

    What did work however was to select the rule in the manage rules list and click the "Change Rule" button and modify it that way, to be specific, I had to re-select the folder it was moving the message to.

    How I realised this was when I clicked the "Run rules now..." button only 2 of my 20 rules that I have appeared in the list.

    After I edited them via the "Chang rule" dialogue, they appeared in the "Run rules now" list and started working when I ran them.

    All in all Microsoft really need to sort out their business, the rules system is very flakey and a user shouldn't have jump through hoops like this to get a simple function to work. Come on Microsoft... it's not like this is a new product or anything.


    Monday, July 2, 2012 6:55 AM
  • Sivaram,

    One quick option to check to see if they have imported correctly, is to check OWA.  Moving mail to other folders is a server-side rule, so should sync to OWA.

    If the mail is in OWA, confirm they are enabled and run a test in OWA.

    If this does not function, and the rules are in OWA, confirm whether you received a prompt indicating the rules are client-side only.

    Regards,

    Murali

    admin@logicbenefit.com

    www.logicbenefit.com

    Thursday, August 9, 2012 9:29 AM
  • I had the same problem.   Running POP3 with PST file.   I found that my rules suddenly were not manageable from Manage Rules.   They are there and functioning but I cannot see them.   After trying several of the suggestions on many websites I found the issue.    I run Cloudmark Desktop One (for anti spam) and discovered that when I shut it down I can now manage my rules.   It appears a recent update to the product has caused an issue.   I'm reporting to the vendor.    Just sharing ...  that you should check to see if you have any third party add ins as well, that maybe causing issues.   
    Saturday, May 11, 2013 11:44 AM
  • I had this problem while re-installing Outlook 2010.

    I think you simply have to tell him again which physical folder each folder name in rules actually points at:

    example: for a folder named "work" in the manage rules dialog, click on hyperlink work of the corresponding rule, and choose the corresponding folder.

    Saturday, November 9, 2013 9:20 PM
  • I very much agree with this reply about MS making us jump through hoops sometimes just to get some of their product to work correctly. And no it usually is not "operator error". It is just MS not being thorough and diligent in designing product functionality.

     On that note- Bapple Creative's fix also worked for me on the outlook rules issue being discussed in this thread.
    • Edited by vinnieVince Tuesday, December 10, 2013 4:24 PM
    Tuesday, December 10, 2013 4:23 PM
  • This by the way was not the issue.   I had to define a new profile as it appears the migration utility with Windows 7 doesn't always work correctly for Outlook 
    Tuesday, December 10, 2013 11:53 PM