none
Unable to see page library General settings in office 365 Enterprisewiki subsite RRS feed

  • Question

  • I have Sitecollection Administrator access. Created Enterprise WIki subsite. Able to create New pages. But when i see the Page Library settings unable to see General settings

    enter image description here

    Please let me know any other Permission required in subsite level. Permissions are inherited from Site collection. Also i want delete the Workflow associated to the library.

    Monday, November 28, 2016 10:06 AM

All replies

  • Hi Rampolavarapu,

    For this issue, please verify the things below for narrowing down the issue scope:

    1. Check the Library Settings in other libraries to see is the issue still occurs.
    2. Check if the issue occurs with all the users. If not, please compare the permissions between the users with issue and uses without issue.
    3. Please also test in other browsers to see what happens.

    If you want to delete the workflows associated with the library, please go to the all items view page for pages library and then click Workflow Settings button in the ribbon.

    Best Regards,

    Victoria

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, November 29, 2016 10:45 AM
    Moderator
  • Thanks for Reply Victoria.

    For other libraries also i have same issue.

    But I don't have any issue with parent Site level. I am able to see the Library general settings at parent level site. Currently i am only using this subsite. For subsite permissions are inherited from parent site.

    Verified both IE and Chrome browser getting same issue.

    Any other permissions required at subsite level to see library general settings.

    Thanks.


    Tuesday, November 29, 2016 1:01 PM
  • Hi Rampolavarapu,

    Could you please check the master page used in your enterprise wiki site by going to Site Settings > Master page under Look and Feel?

    Please provide a screenshot here for further research.

    Best Regards,

    Victoria


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, November 30, 2016 8:49 AM
    Moderator
  • Hi Victoria,

    Here is the screen shot of Master page section of Enterprise Wiki site.

    Thanks

    Friday, December 2, 2016 11:07 AM
  • Hi Victoria,

    I found the issue is i used alternate CSS to hide the Ratings and Categories sections. When i select "Use default styles and any CSS files associated with your Master Page" then library setting are came back.

    Is there any other way to hide with out Alternate CSS.

    Thanks

    Friday, December 2, 2016 4:43 PM
  • Hi Rampolavarapu,

    Could you please let me know how you write your CSS to hide the Ratings and Categories sections?

    And which sections you do not want to hide in Library Settings?

    Best Regards,

    Victoria 


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, December 5, 2016 6:33 AM
    Moderator
  • Hi Victoria,

    My CSS having below code only. I didnot hide any Library settings.

    <style type="text/css">
    .ewiki-slink {display:none;}
    .ms-descriptiontext {display:none;}
    .ms-core-pageTitle {display:none;}
    </style>

    Thanks

    Wednesday, December 7, 2016 12:55 PM
  • Hi Rampolavarapu,

    As the "ms-core-pageTitle" is the class name used for each link under the library settings, so you set this to display:none, then all the links are not displayed.

    That is the reason why the links are missing. Please remove this line ".ms-descriptiontext {display:none;}" in your CSS code.

    Best Regards,

    Victoria


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Thursday, December 8, 2016 7:36 AM
    Moderator