none
ExchSync Replication not working RRS feed

  • Question

  • I'm trying to setup ExchSync to replicate public folders from an Exchange 2003 server to Exchange 2007. I've gone through the process of setting it up and I feel like I'm close. But when I try to run the sync I get the following information in the log. It appears that my account on the Exchange 2007 server does not have permission to modify folders on the new server. I used PFDAVAdmin on the old server to propagate permissions but I wasn't able to use PFDAVAdmin to connect to the new Exchange 07 server to check permissions in Public Folders. Any suggestions?

    >>>>>>>>>>>>>>>>>>>>>>>>>>> REPLICATION STARTED <<<<<<<<<<<<<<<<<<<<<<<<<<<
    @@START 14:09:46
    Session : PublicFolder
    Start Time : Tuesday, February 19, 2013  14:09:46
    WARNING: Logon to server [msepow01ex02.domain1.local] has been redirected to server [MSEPOW01EX02]. This redirection may cause failure to logon to MAPI sessions. Refer to KB article <826449> and change the configuration file.
    WARNING: Logon to server [psolus210.domain2.com] has been redirected to server [PSOLUS210]. This redirection may cause failure to logon to MAPI sessions. Refer to KB article <826449> and change the configuration file.
    WARNING: Create subfolder access is not available to '[PSOLUS210], skipping.
    WARNING: Write access is not available to '[PSOLUS210], skipping.
    @@STATS 0 0 0 0 0 0 0 0
    Stop Time : Tuesday, February 19, 2013  14:09:59
    >>>>>>>>>>>>>>>>>>>>>>>>>>> REPLICATION STOPPED <<<<<<<<<<<<<<<<<<<<<<<<<<<
    @@STOP 14:09:59


    Vincent Sprague

    Tuesday, February 19, 2013 7:15 PM

Answers

  • Figured it out, forgot that I can run the AdduserstoPFRecursive.ps1 script to add permissions to all folders in the database.

    Vincent Sprague

    • Marked as answer by Baron164 Tuesday, February 19, 2013 8:54 PM
    Tuesday, February 19, 2013 8:54 PM