none
Certificates - Polycom Phones RRS feed

  • Question

  • Lync 2013. I installed a new internal certificate from a new CA (internal) today. Now my phones wont connect. I assign the old certificate and they work fine. I run test-csphonebootstrap and I get No response received for Web-Ticket
    service. Inner Exception: The HTTP request is unaurthorized with client authentication scheme
    "Basic". The remote server returned an error 401 Unauthorized I am not sure if this is related or not. Any troubleshooting ideas? 

    Monday, September 22, 2014 9:45 PM

Answers

All replies

  • Hi,

    factory reset the phone and sign in to the phone using USB tether. That will allow the device to download the certificate from the client PC. then sign out and try sign back in. It should allow you to sign in.


    http://thamaraw.com

    Tuesday, September 23, 2014 1:45 AM
  • That is how I have tried it. Held down 4 and 6 while powering up and also tried holding down * and # and power up. Same issue.
    Tuesday, September 23, 2014 1:50 AM
  • Hi,

    Please install the update 2889244 or 2889246 in the link below according to edition of Polycom phones:

    http://support.microsoft.com/kb/2890844

    Best Regards,

    Eason Huang


    Eason Huang
    TechNet Community Support

    Tuesday, September 23, 2014 9:21 AM
    Moderator
  • Make sure you're running the most recent firmware on those phones first.  Have you restarted your Lync front end services after swapping the certificate? If you connect to https://meet.domain.com does it return the expected certificate?

    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    Tuesday, September 23, 2014 2:01 PM
    Moderator
  • I am already on 4.0.7577.4451.
    Tuesday, September 23, 2014 6:41 PM
  • I get We're having trouble getting you into the meeting
    Tuesday, September 23, 2014 6:42 PM
  • Also when I assign a new certificate I have let the phone attempt to install - download the certificate for over 20 minutes, wont do it. Assign the old certificate and connects with no issues.
    Tuesday, September 23, 2014 6:46 PM
  • When you replace a certificate on the front and server, what steps are you taking? Are you restarting the front end services?

    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    Tuesday, September 23, 2014 11:01 PM
    Moderator
  • Issue fixed. It ended up being the new Cert signature algorithm was wrong.
    Wednesday, September 24, 2014 8:29 PM
  • Ahh, what algorithm were you using?  Also, thanks for following up!

    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications

    Wednesday, September 24, 2014 8:31 PM
    Moderator
  • hmm. Make scenes :)

     

    http://thamaraw.com

    Thursday, September 25, 2014 1:55 AM
  • Guessing it may have been signed with MD5 which is not supported by Lync

    Jeff Schertz | Microsoft Solutions Architect - Polycom | Lync MVP

    Monday, September 29, 2014 7:54 PM
    Moderator