none
OCS R2 with Radvision Scopia problem RRS feed

  • Question

  • I have a OCS R2 and Radvision Scopia MCU. Between the OCS and Radvision  they are seperated by FW and the ports have been opened. I can do a test ping.

    From the MCU end I can dial to a OCS client but I cannot seems to be able to call from OCS client to MCU.

    Has anyone have any advice?

    Thanks
    Tuesday, March 2, 2010 9:29 AM

Answers

  • Hi
    Sorry about that not familiar with Radvision Scopia.
    Per my known, there is no information in the DOC related with integration between the MS OCS and the Radvision.
    And the solution is not supported by MS.
    On the other hand, I found that Radvision seems have some solution, as we known, MS open some resource to support the third party to do some development and integared with MS OCS.
    So kindly suggest that you could cotact the vendor to get more help.

    Best regards!
    gavin


    Friday, March 5, 2010 9:16 AM
    Moderator

All replies

  • Hi
    Sorry about that not familiar with Radvision Scopia.
    Per my known, there is no information in the DOC related with integration between the MS OCS and the Radvision.
    And the solution is not supported by MS.
    On the other hand, I found that Radvision seems have some solution, as we known, MS open some resource to support the third party to do some development and integared with MS OCS.
    So kindly suggest that you could cotact the vendor to get more help.

    Best regards!
    gavin


    Friday, March 5, 2010 9:16 AM
    Moderator
  • KSR Tan,

    RADVISION will be happy to assisit you on that, pls approch one of our Global support centers.
    Contact detailes are in the support section of our site:  www.Radvision.com .

    Best regards,
    Rami Sayag
    VP Global Service
    Rami@Radvision.com

    Wednesday, March 17, 2010 8:47 AM