none
My task-bar keeps popping up in windows 7, what's causing it and how do I stop it? RRS feed

  • Question

  • I have my taskbar set to autohide to give me more realestate though it keeps popping up periodically (about every 30-60 seconds) which is extremely annoying. It will hide itself again after about 2 seconds.

    My mouse is at the top of the screen and I even unplugged it which didn't do anything.

    I have noted tht applications that want my attention will also show the taskbar (which is also annoying) though in this case they will keep the bar open until I focus the window in question. I have closed all programs to see if it's one of them causing it.
    -Brett
    Friday, February 12, 2010 12:18 AM

All replies

  • No one has a solution to this? What is the point of auto-hide, if the darned thing keeps popping up all the time. I want to be able to bring it up by moving my mouse there, but I don't want it to behave like a Vanka Vstanka. It's annoying.
    Tuesday, May 25, 2010 9:40 PM
  • Do you have the animated network icon enabled?
    Sunday, May 30, 2010 2:21 PM
  • Do you have the animated network icon enabled?
    Alas, I have no idea what animated network icon is. Is it on by default? I did not enable anything.
    Monday, May 31, 2010 7:12 PM
  • You're right, it is VERY frustrating when the taskbar pops up over and over.

    In my case, this was related to the notification area (f.k.a. System Tray). Specifically, the "Action Center" notifications were causing the taskbar to pop-up every few seconds.  I went into the Taskbar properties, and selected 'Customize' within the Notification area. I chose the 'Hide icon and notification' option for the Action Center icon. I'm sure that some of the other icons could cause this issue, as well. You just need to use trial and error to figure out which one is causing the problem. OR, I suppose you could choose to hide all of the icons if you don't care to see any of them in the system tray/notification area.

    Steps:

    1. Right click the taskbar
    2. Select Properties
    3. Click the 'Customize' button in the section labeled 'Notification area'
    4. Find the suspect program (Action Center, in my case)
    5. Click the drop-down next to the icon of the offending program
    6. Select the "Hide icon and notifications" option
    7. Click 'OK' to close the Notification Customization screen
    8. Click 'OK' to close the Taskbar properties menu

    • Proposed as answer by SQLMMA Monday, July 26, 2010 6:15 PM
    Monday, July 26, 2010 6:15 PM
  • Thanks! I was having this issue also, and it seems to have solved it!

    Funny how some small things can get really annoying sometimes...

    Thanks again

    Wednesday, February 23, 2011 10:20 PM
  • Thank you so much for your instructions.  Here it is, a year later, and the info is right here waiting for me to need it.

    One note for anyone still needing to use this.  (Maybe I'm not the last one.)

    You can leave the Notification Customization screen open to see if the problem is solved or if you need to look for more culprits.  Maybe you can turn back on something you think you need, and wait a few, and see.  Mine is still open after several minutes and NO BOUNCING BAR!!!

    Thanks again.

     

    Daddy 'J'

    Friday, July 1, 2011 1:07 PM
  • You have just saved me from throwing my laptop out of the window.  Thanks!!!
    Sunday, December 18, 2011 3:48 PM
  • My taskbar will not stay hidden. I go to the properties of the taskbar and turned off all display in the taskbar settings.

    Help please

    Saturday, May 5, 2012 12:44 PM
  • Hey Guys,

    SQLMMA has explained the fix to the issue quite well.  If your task bar is still refusing to hide, however, the issue is most likely the same.  Many programs that run on your computer, even in the background, will make your task bar appear if a new event takes place.  For example if you receive some messages on Skype while away from your computer and you left Skype minimized, your task bar will remain un-hidden until you un-minimize Skype.  This is true for many different programs so if your task bar is refusing to auto hide and SQLMMA's solution hasn't helped your particular case, just do a quick check of open programs or ones that you know run in your background and see if new events have taken place in them.  An easy way to do this is by using your cursor to open the "show hidden icons" button at the bottom right of your task bar or to look for flashing icons in your task bar.  Hope this helps

    Tuesday, August 7, 2012 12:49 AM
  • THANK YOU!!!! GREAT HELP!!!
    Tuesday, February 12, 2013 4:07 PM
  • Thank you.  This was driving me nuts because I want to project my movie and the play bar kept popping up.  You were absolutely correct.  I was using a free program to keep my desktop from timing out.  I'm guessing that it moves the mouse a hair.  Thanks again, Harley
    Monday, November 11, 2013 12:45 AM
  • Thanks a lot for the very clear explanation!

    Great help

    Friday, June 12, 2015 2:07 AM
  • Not sure how many people this might apply to, but I was having this exact same issue, but I couldn't identify the program that was causing the error. I eventually noticed that each time the task bar popped up (seemingly at random), there was a change in my laptop battery percentage. I have a Lenovo, and I was using the Lenovo Battery Gauge in my taskbar to quickly tell me my battery percentage. I removed this from my taskbar (in taskbar properties) and now the issue is gone! So the Lenovo Battery Gauge was the culprit.
    • Proposed as answer by RingoCM Wednesday, May 10, 2017 1:53 PM
    • Unproposed as answer by RingoCM Wednesday, May 10, 2017 1:54 PM
    Tuesday, April 5, 2016 1:44 PM
  • Thank you very much! This solved it for me.

    Tuesday, August 30, 2016 2:21 PM