locked
Outlook 2010 keeps hanging on send/receive with error 0X800CCCD2. RRS feed

  • Question

  • I am using an upgrade with Business Manager Contacts installed. The issue now appears to be an IMAP command that has failed. How do I fix this...? I see all kinds of communication but no answers. I am using Norton 360 Premier on a Windows 7 Premium 64 bit system....HELP


    William Cipriani
    Sunday, December 11, 2011 9:47 PM

Answers

  • Hi,

     

    Thank you for using Microsoft Office for IT Professionals Forums.

     

    From your description, please confirm you have tried the following method:

     

    1.       File, Options, Advanced

    2.       Click Send/Receive... button on the right side under Send and receive section.

    3.       Click Edit... (on right side)for All Accounts

    4.       Check the circle for "Use the custom behavior defined below"

    5.       Check all the folders desired and Check the circle for "Download complete item including attachments",

    6.       Closed out all the windows with OK and/or Close.

     

    If it doesn’t work, please try to create a new Outlook profile to test the issue.

    To create the new profile, you can refer to the following steps:

    1.         Click Start > control panel > Mail

    2.         In the Mail Setup dialog box, click Show Profiles.

    3.         On the General tab, under When starting Microsoft Office Outlook, use this profile, click Prompt for a profile to be used, and then click Add.

    4.         In the Profile Name box, type the name that you want to use for the new email profile, and then click OK.

    5.         In the E-mail Accounts dialog box, click Add a new e-mail account, and then click Next.

    6.         Click the appropriate server type for your new email account, and then click Next.

    7.         Type your account information in the required boxes, and then click Next.

    8.         Click Finish, and then click OK.

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

     

    Sincerely

    Rex Zhang

    --------------------------------------------------------------------------------

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Rex Zhang

    TechNet Community Support

    • Marked as answer by Rex Zhang Sunday, December 18, 2011 1:02 PM
    Tuesday, December 13, 2011 5:52 AM

All replies

  • Hi,

     

    Thank you for using Microsoft Office for IT Professionals Forums.

     

    From your description, please confirm you have tried the following method:

     

    1.       File, Options, Advanced

    2.       Click Send/Receive... button on the right side under Send and receive section.

    3.       Click Edit... (on right side)for All Accounts

    4.       Check the circle for "Use the custom behavior defined below"

    5.       Check all the folders desired and Check the circle for "Download complete item including attachments",

    6.       Closed out all the windows with OK and/or Close.

     

    If it doesn’t work, please try to create a new Outlook profile to test the issue.

    To create the new profile, you can refer to the following steps:

    1.         Click Start > control panel > Mail

    2.         In the Mail Setup dialog box, click Show Profiles.

    3.         On the General tab, under When starting Microsoft Office Outlook, use this profile, click Prompt for a profile to be used, and then click Add.

    4.         In the Profile Name box, type the name that you want to use for the new email profile, and then click OK.

    5.         In the E-mail Accounts dialog box, click Add a new e-mail account, and then click Next.

    6.         Click the appropriate server type for your new email account, and then click Next.

    7.         Type your account information in the required boxes, and then click Next.

    8.         Click Finish, and then click OK.

     

    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.

     

     

    Sincerely

    Rex Zhang

    --------------------------------------------------------------------------------

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Rex Zhang

    TechNet Community Support

    • Marked as answer by Rex Zhang Sunday, December 18, 2011 1:02 PM
    Tuesday, December 13, 2011 5:52 AM
  • I´ve had a similar isuue and solved it to reduce the data which is synchronized

    The solutions was (options > advanced > send & receive > Edit):
    1) only sync in-box
    2) only load title

     


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com
    Tuesday, December 13, 2011 7:06 AM
  • Rex that was it!!!! Your first section was the answer. THANK YOU !!!!!! When it connects now it does 12 syncs ( I guess one for each of my folders). Do I want to have that done everytime or just the in box, sent, deleted, etc?
    William Cipriani
    Thursday, December 15, 2011 11:58 AM
  • Hi,

    Thanks for your reply.

    I would suggest you don't need to do any more settings.

     

     

    Best regards


    Rex Zhang

    TechNet Community Support


    • Edited by Rex Zhang Friday, December 16, 2011 12:40 AM
    Thursday, December 15, 2011 12:29 PM
  • THANK YOU 
    Thursday, August 29, 2013 4:32 AM
  • First option worked an absolute treat - had to re-install Outlook after a re-format, and the issue has now thankfully gone. 

    Appreciate the advice. 
    Friday, October 27, 2017 9:02 AM