none
Want to disable copy paste option for the user via GPO.

    Question

  • I'm using Server 2008 R2 & I want to disable copy paste option to the users via GPO. How can I do this ? Can anybody help me.
    Friday, January 7, 2011 1:07 PM

Answers

All replies

  • Hi,
    
    Try to perform these steps:
    
    1- Create a new GPO
    
    2- Navigate through User Configuration / Windows Settings / Internet Explorer Maintenance / Security.
    
    3- Double-click Security Zones and Content Ratings.
    
    4- Select the Import the current security zones settings radial button and press the Modify Settings button.
    
    5- In the Select a Web content zone to specify its security settings section, select My Computer.
    
    6- Press the Custom Level button.
    
    7- Scroll the Security Settings to Downloads and set File download to Disable.
    
    8- Scroll to Miscellaneous and set Drag and drop or copy and paste files to Disable.
    
    9- Press OK, OK, and OK.
    
    
    Best Regards

    Best Regards Don't forget to mark it as answer if it helps
    Friday, January 7, 2011 1:39 PM
  • This only works with Internet. I want to disable the copy paste option for the whole computer. User should not be able to copy from any location on local computer.
    Friday, January 7, 2011 1:52 PM
  • It is not possible to accomplish what you want. Even using an application like Prevent, it seems that the draging still function.
    Friday, January 7, 2011 2:49 PM
  • I think there's no way to do that !!
    Best Regards Don't forget to mark it as answer if it helps
    Friday, January 7, 2011 3:06 PM
  • You can do this if your users are accessing the server through remote desktop. This will only disallow the users from using the clipboard between the RDP session and their desktop. The user will still be able to copy and paste on the server itself.

    Go to Computer Configuration --> Adminstrative Templates --> Windows Components --> Remote Desktop Session host --> Device and Resource Redirection. Once there Enalbe the Do not allow clipboard redirection option.

    Thursday, October 3, 2013 2:02 PM
  • Hi,

    you can configure it in the Server level

    Computer Configuration \ Administrative Templates \ Windows Components \ Remote Desktop Services \ Remote Desktop Session Hosts \ Device and Resource Redirection \ Do not allow clipboard redirection

    or user level

    User Configuration \ Administrative Templates \ Windows Components \ Remote Desktop Services \ Remote Desktop Session Hosts \ Device and Resource Redirection \ Do not allow clipboard redirection

    it is help for me


    Best Regards, gavraham

    Wednesday, August 13, 2014 9:40 AM
  • It's not correct.

    Prevent also disables drag and drop as well. 


    www.beingpc.com

    Friday, September 21, 2018 7:17 AM