none
PDF Previewer on Outlook 2013

    Question

  • I have Windows 8 64bit with Outlook 2013 and can't preview PDF documents. It says This file cannot be previewed because there is no previewer installed for it. How can I get one for PDF?

    Thanks

    Monday, July 15, 2013 10:50 PM

Answers

All replies

  • Download and install the latest version of Adobe Reader: http://get.adobe.com/reader

    When finished, restart Outlook and try again.


    Max Meng
    TechNet Community Support

    Wednesday, July 17, 2013 8:09 AM
    Moderator
  • I have the same problem but I have adobe installed already, it opens in the 'metro' view everytime I open a pdf.  Do I have to install the non metro version as well?
    Wednesday, October 09, 2013 4:52 PM
  • I have exactly the same problem. I also have the Adobe viewer pre installed in Metro mode and I installed the Adobe Reader from  http://get.adobe.com/reader. After that I restarted the Outlook  ... but nothing happened, the result is the same "This file cannot be previewed ... because of the error in the PDF PREVIEWER HANDLER".

    Please advise!
    Thursday, January 09, 2014 11:01 AM
  • You need to make sure you have opened the desktop client and "Accepted" the end-user licence agreement. Then it should work fine.
    • Proposed as answer by Pierre_1976 Tuesday, March 18, 2014 8:53 AM
    Sunday, January 19, 2014 11:18 AM
  • Nice job sharing this.
    Tuesday, February 25, 2014 2:46 PM
  • Thanks so much for your solution.  It worked exactly as you said it would.  Great Job!!!!!!
    • Edited by VSUAlpha06 Saturday, March 22, 2014 6:51 AM
    Saturday, March 22, 2014 6:51 AM
  • I've also seen a case recently in which Adobe Reader was already installed, license accepted and still the previewer wouldn't work. I turned out to be permissions issue on the temporary folder used by Outlook for storing temp files such as images, docs, etc. I granted the user read/write permissions to that folder and it started working. Don't know why he didn't have them to begin with.
    Thursday, April 17, 2014 9:41 PM
  • On Windows 8.1.

    FWIW - I'm running Windows 8.1 with Outlook 2013 and hit this issue.  I have Reader and Adobe Reader Touch installed.  Preferring NOT to use Adobe code when possible, I tried uninstalling and reinstalling Reader, and that did the trick.

    Thanks!

    Bill


    Bill Sanderson

    Sunday, April 20, 2014 7:06 PM
  • I have adobe acrobat 8 professional already, do I need to download the reader as well to get a preview?
    Thursday, May 29, 2014 3:13 PM
  • Hi I am running office 32 bit on windows 8.1 and i am having the same issue with outlook 2013, i have tried all of the above items even your idea but it will just not work no matter what, any other suggestions as this is getting very frustrating.

    I am using Adobe reader X1 it worked fine under windows 7 ultimate with he same configuration any other suggestions greatly appreciated?

    Monday, June 02, 2014 4:58 PM
  • Hi I am running office 32 bit on windows 8.1 and i am having the same issue with outlook 2013, i have tried all of the above items even your idea but it will just not work no matter what, any other suggestions as this is getting very frustrating.

    I am using Adobe reader X1 it worked fine under windows 7 ultimate with he same configuration any other suggestions greatly appreciated?

    I am having the same problem and cannot get an answer from anybody, any information would be appreciated.

    Wednesday, July 02, 2014 11:19 AM
  • I've double checked. When I open the message in Outlook 2013, I do still get the message that the file cannot be previewed. However, when double-clicked, it does open just fine in the Microsoft PDF reader application.

    So--I'm unclear whether or not the preview function ever worked for me--being able to open the files using the reader app is enough, at this point.


    Bill Sanderson

    • Proposed as answer by jbaker4041 Tuesday, July 15, 2014 8:39 PM
    • Unproposed as answer by jbaker4041 Tuesday, July 15, 2014 8:39 PM
    Sunday, July 06, 2014 8:14 PM
  • Make sure that the preview handler is actually turned ON:

    Outlook 2013 > File > Options > Trust Center > Trust Center Settings > Attachment Handling > Attachment and Document Previewers >

    Check the box for "PDF Preview Handler"

    Tuesday, July 15, 2014 8:39 PM
  • I'd run into this issue 2x in about as many months and found an article that mentioned FoxitPDF worked. I uninstalled Adobe...and Foxit tested immediately in Outlook 2013 and everything worked.  If it keeps working I will stay with Foxit.

    I tried some of the hints in the thread... (reghack, reinstall, etc.) and none of them worked for me.  I am running windows 8.1 + office 2013.

    Good luck everyone.


    Microsoftie

    Tuesday, September 02, 2014 12:58 AM
  • Had the same problem. Turns out Acrobat Reader was causing it. I had previously installed Acrobat XI (ie, the full suite), and until the Reader update came in, everything had been working fine. Now I uninstalled Acrobat Reader, and everything was fine again, with Outlook once more using Acrobat XI as the PFD Preview. So, if you don't need Acrobat reader, because you have a full version of Acrobat, uninstall the Reader, and you may be fine.

    Tuesday, January 20, 2015 3:18 PM
  • As Bill Sanderson has said, a simple double click and everything works. Why all this about Adobe etc? Hold mouse, double click quickly with left side of mouse. Now everyone can breathe easy, especially if there's nobody around with cigarettes. 
    Sunday, November 08, 2015 1:05 AM
  • What if the "PDF Previewer Handler" is not in the previewers list? how to add it manually?
    Saturday, August 06, 2016 7:44 AM
  • That's exactly my question, too. Does anybody have any idea?
    Wednesday, February 22, 2017 12:24 AM