none
Microsoft Word 2010 all of a sudden won't open...WINWORDC.EXE has stopped working is the message I keep getting.

    Question

  • Every time I click on a 2010 Word document.  

     

    "WINWORDC.EXE has stopped working shows up.  A problem caused the program to stop working correctly.  Windows will close the program and notify you if a solution is available."  

     

    Does anyone have an idea?  Thank you so much!!

    Wednesday, January 11, 2012 3:32 AM

Answers

  • Hi,

    Let's do some simple troubleshoot.

    Start Word in Safe Mode, Press Ctrl key to start Word. If it works fine, the problem might cause by third-party Add-in, Normally, you can do the following to disable the conflict add-ins in Office Word:

    1. Click File menu, click Options >  Add-in, click Go button in the Manage: Com-in Add.
    2. Check if there has any add-ins, clear the checkbox to disable them.
    3. Close the Office program and restart it.
    4. Add one check back each time to the list of Add-In, restart the Office program, and repeat the above procedure. Once the issue reappears again, we can determine which add-in causes this problem and then disable it.

    If you are using Windows7, please uncheck Compatility mode test if it works:

    Click Start > All program > Microsoft Office > Right-click Microsoft Word 2010 > Properties > Compatibility tab > Under Compatibility mode group, Uncheck Run this program in compatibility mode for: check box.

    If you did not select this check box, on the same tab, select Run this program as an administrator under Privilege level group.

    If all above did not resolve this problem, please repair Office 2010 and follow this KB article methods troubleshooting:

    http://support.microsoft.com/kb/921541

    Best regards.


    William Zhou CHN

    TechNet Community Support

    Thursday, January 12, 2012 8:13 AM
    Moderator

All replies

  • Hi,

    Let's do some simple troubleshoot.

    Start Word in Safe Mode, Press Ctrl key to start Word. If it works fine, the problem might cause by third-party Add-in, Normally, you can do the following to disable the conflict add-ins in Office Word:

    1. Click File menu, click Options >  Add-in, click Go button in the Manage: Com-in Add.
    2. Check if there has any add-ins, clear the checkbox to disable them.
    3. Close the Office program and restart it.
    4. Add one check back each time to the list of Add-In, restart the Office program, and repeat the above procedure. Once the issue reappears again, we can determine which add-in causes this problem and then disable it.

    If you are using Windows7, please uncheck Compatility mode test if it works:

    Click Start > All program > Microsoft Office > Right-click Microsoft Word 2010 > Properties > Compatibility tab > Under Compatibility mode group, Uncheck Run this program in compatibility mode for: check box.

    If you did not select this check box, on the same tab, select Run this program as an administrator under Privilege level group.

    If all above did not resolve this problem, please repair Office 2010 and follow this KB article methods troubleshooting:

    http://support.microsoft.com/kb/921541

    Best regards.


    William Zhou CHN

    TechNet Community Support

    Thursday, January 12, 2012 8:13 AM
    Moderator
  • Hi,

     

    As I have not heard from you for several days. I will go ahead and close this thread. If you have any questions, please feel free to reply to us and this thread will be re-opened.

     

    Best Regards.


    William Zhou

    TechNet Community Support

    Friday, January 20, 2012 5:05 AM
    Moderator
  • I have the same problem.  I use Microsoft 2010 Starter for the past 1 year. This problem is present for the past 1 week. Also I tried doing Control Panel  --> Microsoft Office Starter 2010 --> Change several times. Still the problem persists. I even tried opening Winword through safe mode. But in vain. Any suggestions from your end will help.
    Tuesday, July 17, 2012 5:23 PM