There is insufficient memory or disk space. Word cannot display the requested font.


  • Hi there,


    I'm trying to deploy Office 2010 with SCCM. For some reason, unattended installation results in

    "There is insufficient memory or disk space. Word cannot display the requested font"

    This is happening on Windows 7 MVLS installed from scratch (no settings changed), with Office 2010 Professional Plus RTM bits. Windows 7 is not joined to a domain, so no GPO settings are being applied here. I'm not installing anything besides Windows 7 and Office 2010.

    If I upgrade from Office 2007 it will work perfectly. If I install it as a user (after SCCM installs the OS), it works as well. Even if I use the bits on my SCCM package store (the same used when performing the installation with OSD).

    Does anyone has any idea what can be the problem?



    Monday, May 24, 2010 6:12 PM


All replies

  • Hi,

    There are a couple of things that can cause this.  One is a corrupted template, one is a corrupted printer driver, and the other would be some sort of third party add-ins.  So let's start with the simplest to try and that is replacing the template.

    Click on Start, go to Search, and in the Search box type  There should be a search option that you can check for 'search hidden files', make sure that is checked.  If it does not find it, try searching for *.dot.  It may be hard to find because it is a hidden file.  You may have to go into folder options and be sure "show hidden files" is checked.  Whenever you find, rename it and restart your computer.  Open Word and it will create a new template, which is what Word uses as a default blank document.

    If that does not work, read this article about a third party add in that can cause this issue:

    Let us know how that works out and if you need additional help.

    • Edited by Jennifer Zhan Tuesday, May 25, 2010 9:21 AM spell wrong
    Tuesday, May 25, 2010 9:19 AM
  • Hi.

    Rebooting the machine after installation fixes the problem.

    • Marked as answer by Jennifer Zhan Thursday, May 27, 2010 12:50 AM
    Tuesday, May 25, 2010 2:41 PM
  • Hi,

    Thanks for this suggestion.




    Wednesday, June 23, 2010 1:18 PM
  • Perfect, does it like a charm.

    Reboot does it all - Universal solution of Microsoft.


    Tuesday, July 20, 2010 1:33 PM
  • I don't know about that.  I never need to reboot my Linux servers.  Restart a service, sure, but reboot?  Seriously?
    Thursday, November 18, 2010 5:40 PM
  • Andrew B76:

    Reboot windows to clear "issues", YES Seriously! Reboot is not so much a requirement now, but it is one of the "standard" trouble shooting procedures to use early on in a trouble shooting session.

    Historically, I regularly used reboots to clear problems up through Windows NT. Even now with vista I will use it as a trouble shooting technique. It clears memory leaks and assorted other misconfigurations that may slip in due to shoddy programming.

    Friday, December 03, 2010 5:33 PM
  • Installing the 2011 add ons from fixed the error for me.


    Monday, December 13, 2010 1:21 AM
  • I am deploying Office 2010 64-bit on a windows 7 64-bit I did rename the and for it did not fix the problem. I also rebooted the machine but that did not work me either. I ended up doing windows 7 updates and the updates fixed the problem.
    Friday, February 11, 2011 11:21 PM
  • Howdy,

    Did an MS Office install into WN 7 Pro 64 for two users this AM.  For each user, upon opening MS Word 2010, I got the font vs memory/disk space warning window.

    Rebooting the PC cleared the warning for each user.  Thanx! 



    Tuesday, February 15, 2011 5:31 PM
  • Hello ,


    same kindly of problem facing me also when opening the outlook getting error file when i attached the attachment getting error insuficiant memory

    and signature also nt able to create i have rename the file also but issue nt resolved any one have resolve point pls let me know




    Thanks and Regards Ashok......
    Monday, March 28, 2011 8:01 PM
  • Just like to say the reboot worked for me. I was really stressing it too because I had a large document with multiple fonts and equations.  For some reason it would only display the first two pages and when I tried to scroll against the bottom it would sort of show multiple lines.  Oh well, crisis averted... for now.
    Thursday, April 14, 2011 6:16 PM
  • No it does not.
    Friday, November 02, 2012 4:46 PM