none
Problem with creating rule - reply to sender vs reply to "reply-to" field in header RRS feed

  • Question

  • Hello,

    When I response to email via Outlook client (different sender address and Reply-To field in header) I'm sending to address in header with field "Reply-To:" and this is ok but I have problem with create rule. I wanted to create autoresponse email template and I have big problem. When I created rule outlook send email not to address from "Reply-To:" field but to sender address.

    My question is: how to force Outlook in rules to reply to address from "Reply-To" field in header not to sender address? Is it possible?

    I'm using exchange online and outlook 2016.

    Than you in advanced for any help.

    Thursday, August 22, 2019 9:51 PM

All replies

  • Hi,

    I tested in my environment and can reproduce what is described in your thread. Then after my further research, this is by design, I think Outlook did not catch "Reply-To"field when executing the rules. So I'm afraid that you may not be able to force Outlook in rules to reply to address from "Reply-To" field in header not to sender address.

    If you think this issue is really bothering you, it is encouraged to share your feedback via the Outlook UserVoice forum

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, August 23, 2019 3:19 AM
    Moderator
  • Thank you for reply.

    I added this idea: https://outlook.uservoice.com/forums/322590-outlook-2016-for-windows/suggestions/38440453-solution-for-huge-problem-with-rules-sender-addre

    BTW. Do you have any idea how to solve this? To be honest over 13k eshops on one platform waiting for solution. Maybe some script?

    Friday, August 23, 2019 3:18 PM
  • nobody had the same problem?
    Monday, August 26, 2019 5:14 PM
  • Google for "AutoReply Flow for Office 365"
    Monday, August 26, 2019 5:29 PM
  • Hi,

    Thanks for your reply.

    According to my research, this is not any way to solve this issue in the Outlook client now. For most users, the frequency of use of "Reply-To" is very small. So it may be hard to find a script for this.

    Thanks for your understanding and support.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.



    Tuesday, August 27, 2019 9:17 AM
    Moderator
  • Hi,

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, August 30, 2019 7:25 AM
    Moderator