none
Error While Uploading Multiple Documents in Share Documents Library RRS feed

  • Question

  • Hi,

    I have a Shared Documents Library. When i try to upload (even with Admin credentials) to upload multiple files it errors out saying

    Cannot run Windows Sharepoint Services on this Page: "http://glr-def59:8008/shared/Documents/Forms/Upload.aspx"

    What could be the reason? 


    --Oyshik
    • Moved by Mike Walsh FIN Monday, February 22, 2010 9:45 AM admin q (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Monday, February 22, 2010 9:22 AM

Answers

All replies

  • Hi Oyshik,

    i have two reasons for your issue ,

    1-  one of them occur if any modification has occured to  Upload.aspx located in layouts folder, find the solution in the following article.
    http://sharepointinsight.wordpress.com/2009/02/03/how-to-fix-cannot-run-windows-sharepoint-services-on-this-page/


    2- if you use ISA or load balancer  device and enable SSL-Offload, so you must make  public url of web application , https://webapplication, and any url comes from ISA, load balancer device as internal url.


    Best Regrads, Ahmed Madany
    • Marked as answer by Oyshik Moitra Tuesday, March 2, 2010 6:53 AM
    Monday, February 22, 2010 9:45 AM
  • Hi Oyshik,


    any feedback here?
    Best Regrads, Ahmed Madany
    Monday, March 1, 2010 11:51 AM
  • Hello Ahmed,

    Thanks for the reply. It works.

    Only strange thing being , I never touched the Upload.aspx (as mentioned in the article by Namwar Rizvi) but anyways replacing

    <input TYPE="hidden" NAME="_charset_" VALUE="utf-8"><!--webbot bot="FileUpload" endspan i-checksum="45034" --> 

    by

    <input TYPE="hidden" NAME="Cmd" VALUE="Save"><!--webbot bot="FileUpload" endspan  -->

    in the Upload.aspx did the trick.

    --Oyshik
    Tuesday, March 2, 2010 6:56 AM