none
SharePoint 2013 Managed Navigation Issue RRS feed

  • Question

  • Dear Experts,

    I am using Managed Navigation for my site. Its all works fine for me but with a single issue for which I need your help.

    In Navigation I have link "Home" which takes user to home page.

    When user type URL in address bar "www.abc.com" it takes him to my home page with address in address bar "www.abc.com"

    but when any user navigate to home page through "Home" page link it shows " www.abc.com/home" in address bar. 

    I want to set the navigation in such a manner that when user click home page it should always display "www.abc.com" in address bar.

    Kindly provide your feedback.

    Regards, 

    Haris Bilal


    HBkhan

    Wednesday, August 21, 2013 9:07 AM

Answers

  • Hi Haris Bilal,

    From your explanation, I understand that the link "Home" is a part of your managed navigation. If so, then "Home" is also a term inside your managed navigation termset. To resolve your issue, perform the following steps -

    1. Navigate to your navigation termset (Site Settings -> Navigation -> Termset Management Tool)

    2. Select the term "Home", go to Navigation tab, select "Simple Link or Header" and enter the full url there.

    3. Click "Save" to save the changes.

    Narahari

    ******If a post answers your question, please click "Mark As Answer" on that post and "Vote as Helpful*******

    Tuesday, August 27, 2013 6:27 AM

All replies

  • Hi Haris,

    pls try setting the welcome page url and check again.

    Regards  Roy Joyson
    Please remember to mark your question as "answered"/"Vote helpful" if this solves/helps your problem.


    Roy Joyson

    Thursday, August 22, 2013 6:35 PM
  • Hey Roy Thanks for your reply. I have already set my welcome page as "~sitecollection/SitePages/Home.aspx". but this isn't working. What I want isto display similar things in address bar if i accessed the url or if I click "home" page link on site navigation.

    Any help would be appreciated.

    Thanks & Regards.


    HBkhan

    Sunday, August 25, 2013 2:24 PM
  • Hi Haris Bilal,

    From your explanation, I understand that the link "Home" is a part of your managed navigation. If so, then "Home" is also a term inside your managed navigation termset. To resolve your issue, perform the following steps -

    1. Navigate to your navigation termset (Site Settings -> Navigation -> Termset Management Tool)

    2. Select the term "Home", go to Navigation tab, select "Simple Link or Header" and enter the full url there.

    3. Click "Save" to save the changes.

    Narahari

    ******If a post answers your question, please click "Mark As Answer" on that post and "Vote as Helpful*******

    Tuesday, August 27, 2013 6:27 AM
  • Thanks, Narahari it solved my problem.

    HBkhan

    Tuesday, August 27, 2013 7:26 AM