none
Images moving around in word 2010

    Question

  • Not really sure when this happened, but I noticed it yesterday.  I opened the Word doc I was working on and scrolled through the table of contents, saw a bunch of the images that I had inserted into the document from the previous day.  I checked further down the document, and they are still in the original places.

     

    Anyone else having any issues with "Copies" if images showing up in weird places?

    Thursday, August 25, 2011 9:06 PM

Answers

  • That could happen if the paragraph containing the image is formatted with a style that is one of the ones used as the basis for the Table of Contents.

    If that is the case, you need to remove that style from those images.


    Doug Robbins - Word MVP dkr[atsymbol]mvps[dot]org
    • Marked as answer by gdonwallace Friday, August 26, 2011 2:51 PM
    Friday, August 26, 2011 2:05 AM

All replies

  • That could happen if the paragraph containing the image is formatted with a style that is one of the ones used as the basis for the Table of Contents.

    If that is the case, you need to remove that style from those images.


    Doug Robbins - Word MVP dkr[atsymbol]mvps[dot]org
    • Marked as answer by gdonwallace Friday, August 26, 2011 2:51 PM
    Friday, August 26, 2011 2:05 AM
  • That would be it.

     

    I added a few images after this post yesterday, saved and closed and opened it back up and I did not see that issue.

    When I came in this morning, it happened again.  I saw your reply, and checked where I had added those images; and that was it.

     

    Brings back nightmares I had with WordPerfect 5.0

     

    Thanks for the help, guess there is nothing I can do but keep deleting them as I see them and hope I don't forge to do it before the final product is done.

    Friday, August 26, 2011 2:50 PM