none
Outlook 2013 Don't Test New Account

    Question

  • I can't add my office IMAP server because it fails the Test Account stage of the setup. In previous versions of Outlook there was an option not to run this test and the account would still be added. For some reason, my office server fails the test but once added it connects and runs perfectly.

    Is there a way to skip the test in Outlook 2013. If not, I can't add my office server without first installing Outlook 2010 and then upgrading to 2013.

    Tuesday, May 21, 2013 1:19 PM

Answers

  • Hi,

    There is no way to skip the test in 2013. Also now IMAP account creates OST files as well. You should have no issues in creating IMAP profile. You can check this by creating a test account with Hotmail or GMAIL.

    Further please check with your office adminsitrator if the Office IMAP server is going to support Outlook 2013 as most of the servers do not support it.

    If required get the enough information with regards to your IMAP server and port numbers. Also check if you are able to ping to your server. if not then it could be related to connectivity issues as well.

    Further many IMAP servers do not allow sending teat messages and these messages are blocked. You need to check with your System administrator with regards to these settings.

    Hope this helps

    Thanks

    Thursday, June 13, 2013 5:55 AM
    Answerer

All replies

  • No, you can't skip this for IMAP accounts in Outlook 2013.
    Which test does it fail to complete and what is the error?
    Have you already enabled authentication for the SMTP server?
    See: Sending mail rejected and returned


    Robert Sparnaaij [MVP-Outlook]
    Outlook guides and more: HowTo-Outlook.com
    Outlook Quick Tips: MSOutlook.info

    Tuesday, May 21, 2013 1:50 PM
  • Thanks for replying. Yes, I authenticated the server and it connects but the test email times out. It's done the same on every version of Outlook but still adds the account which I can then use, but not 2013

    UPDATE: I just tried extending the Server Timeout but it still times out no matter how much time I set it to
    • Edited by tw33k Tuesday, May 21, 2013 2:33 PM
    Tuesday, May 21, 2013 2:07 PM
  • Does it time out for sending or receiving?

    Which virus scanner do you use? Have you already disabled its integration with Outlook (temporarily turning off your virus scanner isn't the same and probably won't help either). See: http://www.msoutlook.info/question/20



    Robert Sparnaaij [MVP-Outlook]
    Outlook guides and more: HowTo-Outlook.com
    Outlook Quick Tips: MSOutlook.info

    Tuesday, May 21, 2013 3:19 PM
  • It times out sending the test email that occurs during set up. As I said, on previous versions of Outlook it failed as well, the difference is that the account still gets added and I can use it normally but with Outlook 2013 I can't proceed past the set up because of this failure. Why can't Microsoft add the option to skip the testing as with previous versions? It has nothing to do with anti-virus software.
    Tuesday, May 21, 2013 9:11 PM
  • As IMAP accounts are now ost-file based and create a reference to the on-line mailbox, a connection test is required when setting up an IMAP account.

    It is indeed interesting that you always had this in Outlook 2010 as well but no actual problems with sending and receiving once configured. Still, apparently something is not completely as it should be and disabling your virus scanner's integration is recommended in either configuration as it doesn't add an additional layer of security anyway and is known to cause issues like these.

    In addition, could you test it in Outlook Safe Mode and with logging enabled?
    Post the IMAP log if you need help deciphering it.
    See: http://support.microsoft.com/kb/300479



    Robert Sparnaaij [MVP-Outlook]
    Outlook guides and more: HowTo-Outlook.com
    Outlook Quick Tips: MSOutlook.info

    Wednesday, May 22, 2013 8:26 AM
  • I turned Windows Defender off and as expected, it didn't help. I can't turn on logging because Outlook is not set up (it won't add my account which is the whole point of this thread)
    Wednesday, May 22, 2013 9:23 PM
  • Hi,

    You may create an Outlook profile without any account setup and turn Outlook log first. And then setup your IMAP account. Have you got the IMAP log now?

    http://support.microsoft.com/kb/831053

    Cheers,
    Tony Chen
    Forum Support
    ________________________________________
    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    If you have any feedback on our support, please contact tnmff@microsoft.com.

    Tuesday, May 28, 2013 6:44 AM
    Moderator
  • there is no way to set up an IMAP account without Outlook sending a test email and because it keeps failing the set up does not add the new account
    Tuesday, May 28, 2013 9:48 AM
  • Hi,

    There is no way to skip the test in 2013. Also now IMAP account creates OST files as well. You should have no issues in creating IMAP profile. You can check this by creating a test account with Hotmail or GMAIL.

    Further please check with your office adminsitrator if the Office IMAP server is going to support Outlook 2013 as most of the servers do not support it.

    If required get the enough information with regards to your IMAP server and port numbers. Also check if you are able to ping to your server. if not then it could be related to connectivity issues as well.

    Further many IMAP servers do not allow sending teat messages and these messages are blocked. You need to check with your System administrator with regards to these settings.

    Hope this helps

    Thanks

    Thursday, June 13, 2013 5:55 AM
    Answerer
  • The bug is in Outlook and has been there since Outlook '97.

    Outlook does not send a valid test email.  It has no date header.

    My IMAP server logs it like this:

    check_basicheaders 901 Mail with no Date header not accepted here msg denied before queued

    @40000000528185791d8f295c 8686 552 Mail with no Date header not accepted here

    So Microsoft need to fix their crappy software. Or put the option to skip the test back.

    Tuesday, November 12, 2013 1:46 AM

  • The bug is in Outlook and has been there since Outlook '97.

    Outlook does not send a valid test email.  It has no date header.

    ...

    So Microsoft need to fix their crappy software. Or put the option to skip the test back.

    Well said.  For many years, I have considered Microsoft's disregard for RFC 822, 4.1 and now 2822, 3.6 on this issue to be a minor annoyance (the standards require an origination date header).  Without the option to skip the test, it is now a real difficulty.  Operators of mail servers that require messages to be compliant with the standards should not have to find a workaround.  Microsoft should make their test messages comply with the standards!
    • Proposed as answer by Sean.Irons Saturday, July 19, 2014 4:16 PM
    Sunday, November 24, 2013 9:28 PM
  • I am having the same problem. 

    The issue I am having is that the mailbox I am connecting to has the send option disabled.  When the test occurs, it is able to log onto the server successfully, but because the send function on the server is disabled, it fails.  I am not able to complete the setup.  In previous versions of Outlook, I could just tell it not to test and the setup would complete.

    The only way I have been able to resolve is to rollback to Outlook 2010, setup the mailbox and then upgrade to Outlook 2013.  This is an unacceptable solution.

    Wednesday, November 27, 2013 6:10 PM
  • This is frustrating. What if I want to setup the account without an Internet connection for use later?

    Apple got this right on iOS. It tries to verify the account settings, but if it cannot verify it still lets you bypass verification and set up the account anyway.

    Thursday, January 02, 2014 4:18 PM
  • I am having the same problem. 

    The issue I am having is that the mailbox I am connecting to has the send option disabled.  When the test occurs, it is able to log onto the server successfully, but because the send function on the server is disabled, it fails.  I am not able to complete the setup.  In previous versions of Outlook, I could just tell it not to test and the setup would complete.

    The only way I have been able to resolve is to rollback to Outlook 2010, setup the mailbox and then upgrade to Outlook 2013.  This is an unacceptable solution.

    We have our corporate voicemail system set up so voicemail can be collected via IMAP, which is great because can pick up my voicemails via email when i'm on the road. But as you would expect the send functionality is disabled on the voicemail IMAP interfaces so people can't spam the entire voicemail system. So now i can no longer use this functionality because i can't opt out of the send test. lame :(
    Friday, January 24, 2014 6:56 PM
  • This is the most ridiculous situation. I always wonder why Microsoft is so focused on idiot users and never on providing system administrators with a decent experience.. I really wonder why Bill isn't ontop of this. Such a pathetic implementation I have had zero good experiences with outlook 2013 in fact the entre office suite.
    Wednesday, April 09, 2014 2:39 AM
  • Hi there,

    I don't really get this. Atm we are migrating Tobit DAVID via IMAP Logon. Well, trying to.

    If I need valid credentials for SMTP services just to grab an IMAP box from customers' DAVID Servers (where I do not have SMTP so no valid SMTP credentials) it is impossible to switch the customer to Outlook.

    Very confusing, I really don't understand why this should be like it is and of course, for sure, we have problems creating an IMAP account. Otherwise there would not be users asking, hum?

    Rgds

    Patrick

    --

    Patrick Ruppelt, pr itk solutions GmbH
    Microsoft Partner

    Saturday, May 03, 2014 3:37 PM
  • I am having exactly the saem problem. I have just wasted 2 hours trying to transfer from old computer susing Outlook 2010 to my brand new one ruinning Outlook 2013. I cannot configure my outlook properly as a result of not being able to bypass this test. The message Miccrosoft sends is actually invalid apparently. When will we be able to turn off this test please [please please. I am currently a very disgruntled user.
    Sunday, May 18, 2014 5:53 PM
  • Found a ridiculous, but definitely working, solution.

    I'm also baffled as to why MS decided to implement it this way, or if it just "slipped under the rug", but I found a way around it

    • Go to "More Settings" and select the "Advanced" tab.
    • Set the Outgoing server to port 465 and select "SSL" under "Use the following type of encrypted connection".
    • Select OK and try again. It came up with an error that was stating it didn't have a valid certificate (continue anyway) and then it worked.
    • Go back into the account options, and you'll find that the checkbox for "Automatically test account settings when Next is clicked" can be deselected. Deselect this, go back to where you changed the port and change it back to whatever it was before. Click OK, click Next, and you're good to go.

    Again, it's ridiculous. But it worked for me. Hope it works for you guys.


    • Edited by The Rando Tuesday, May 20, 2014 12:12 AM
    • Proposed as answer by The Rando Tuesday, May 20, 2014 12:29 AM
    Tuesday, May 20, 2014 12:11 AM
  • Thank you! Works :)
    Wednesday, July 02, 2014 6:38 PM
  • The bug is in Outlook and has been there since Outlook '97.

    Outlook does not send a valid test email.  It has no date header.

    My IMAP server logs it like this:

    check_basicheaders 901 Mail with no Date header not accepted here msg denied before queued

    @40000000528185791d8f295c 8686 552 Mail with no Date header not accepted here

    So Microsoft need to fix their crappy software. Or put the option to skip the test back.

    I have the same problem - need to be able to bypass the test to keep using Outlook. Seems this is not an issue for all other clients including Microsoft's Win8 client - now need to set up Thunderbird to work with my customer.
    Saturday, July 19, 2014 4:28 PM
  • Our solution does not help resolve the issue?
    Thursday, July 31, 2014 3:48 PM
  • This is asinine. We have email accounts that are designed to be read-only. Because we can't send, the test always fails, so we can never set up an account. Why doesn't Outlook support this functionality??? I just want to read the email from the account, not send. But Outlook makes this impossible.
    Friday, September 26, 2014 2:50 AM
  • I know this thread is old but I had this exact problem and couldn't find an answer. This was one of the first threads turned up in a Google search so I'm posting this in hopes it helps future Googlers.

    The solution above using SSL and continuing despite an invalid certificate didn't work for me trying to connect to Yahoo mail because it has a valid SSL certificate.

    Outlook creates the profile as soon as you click Next, then deletes it when you cancel the account creation. So, to bypass the test message when creating an IMAP account profile in Outlook 2013, all you have to do is use Task Manager to kill the outlook.exe process while it's trying to send the test message. Then when you reopen Outlook, assuming you got the settings right, the account should work.

    It's far from ideal but I was finally able to connect Outlook 2013 to a Yahoo account via IMAP that kept flagging the test message as spam.

    J


    Friday, October 31, 2014 5:37 AM
  • This worked like a treat. It is completely ridiculous that you have to go to these lengths just to set up a mailbox. What were the MS developers thinking when they greyed out the test mailbox option!
    Friday, November 28, 2014 11:22 AM
  • Solved my problem! Many thanks for pointing it out!
    Sunday, January 11, 2015 4:56 PM
  • Worked great for me. thanks
    Monday, March 02, 2015 8:18 PM
  • I ran into this issue from three different perspectives:
    1) As chuzzwassa and markseymour-guild note, Outlook doesn't send valid mail by RFC standards, and hasn't since Outlook 97 (!).  Did you notice how the Microsoft staff stopped participating in the thread when this was pointed out?  A mail server on campus that I needed to use would not accept the Outlook message format, and so I couldn't set up an Outlook mail account using that server, BECAUSE THE OPTION TO DISABLE "TEST ACCOUNT SETTINGS" IS TURNED OFF FOR IMAP ACCOUNTS IN OUTLOOK 2013'S INSTALL PROCESS.
    2) Just as tibo above found, an account I needed to set up had the send option disabled, so I couldn't set up an Outlook account, BECAUSE THE OPTION TO DISABLE "TEST ACCOUNT SETTINGS" IS TURNED OFF FOR IMAP ACCOUNTS IN OUTLOOK 2013's INSTALL PROCESS.
    3) I had problems similar to what SeanPMO above noted.  I found it was impossible to migrate a user from a computer using Outlook 2010 to a newer computer using Outlook 2013 because of this issue.  I copied the PST files from the old computer to the new computer so I could do a vanilla install of Outlook 2013, and then import the PST files into the new Outlook.  But I couldn't,  BECAUSE THE OPTION TO DISABLE "TEST ACCOUNT SETTINGS" IS TURNED OFF FOR IMAP ACCOUNTS IN OUTLOOK 2013's INSTALL PROCESS.

    Thank you, Passing This Along--your fix worked for all three of the problems I encountered.  Amazing!  What is also amazing is that we have to go through these contortions that would be needless had Microsoft allowed THE OPTION TO DISABLE "TEST ACCOUNT SETTINGS" FOR IMAP ACCOUNTS IN OUTLOOK 2013's INSTALL PROCESS.  Microsoft's are the worst kind of software engineers--they don't use the software and base their decisions not on experience but on theory.

    Microsoft may currently (with the advent of Windows 10) be saying "Oh, we will listen to you, we want your feedback, we care about you users... "  But as usual, it's a bunch of BS.  They don't care, and as Jansen Brown above pointed out, they focus "on idiot users and never on providing system administrators with a decent experience."  Just look at how they abandoned this thread.  I thank the Buddha that most users in my department use Thunderbird.
    Tuesday, March 17, 2015 10:46 PM
  •  Very clever!!!  It works for me like a charm!!!! :D
    Thursday, April 09, 2015 9:52 AM
  • Works! You're awesome.
    Tuesday, May 19, 2015 8:44 PM
  • A simpler workaround is to setup on Outlook 2013 a duplication of an existing account (a Gmail account, for example), let Outlook test it, then open it in modify mode and change all the settings with the ones of the desired new account, deselecting the "test account" ticker before finishing the setup...
    Thursday, June 04, 2015 8:54 AM
  • Thanks!  The end task method worked!  Yes I am also frustrated with Microsoft dumbing down the OS and Applications.  Been woprking all afternoon on something that should have taken 30 seconds.  All I have been trying to do is import mail from an old account into an Outlook.com account.  Had to resort to setting up a temp IMAP client to do so since EAS does not support importing or moving files from a pst. Good grief!

    Thanks again for the tip!.

    Pete

    Saturday, January 09, 2016 9:32 PM
  • Bravo! You're smart, man! Thanks.
    Thursday, March 31, 2016 4:31 AM
  • Interestingly, I attempted this method and after changing the ports and selecting SSL encryption, Outlook crashed.

    When it restarted, mail started flooding in without needing to go back to configuring the profile.

    Very odd Microsoft!!

    Thanks @"The Rando" for the tip

    Monday, July 18, 2016 12:34 PM
  • Well it's August 2016, I've paid for Office 365 and guess what, I couldn't set up my email account because MS just can't get things right! Luckily I found this thread pretty quickly and used the end task method which worked a treat. My email provider was rejecting the sent message as SPAM, not surprising if MS can't format it correctly, useless or what!

    Wednesday, August 03, 2016 6:26 PM
  • Hah, who can find out that kind of solution which works fine :)
    Saturday, January 28, 2017 7:42 AM
  • Fix for IMAP Account verifying (test account before finish the setup) in Office 2016 / Office365 worked for me!

    short version: kill the process (Outlook or Email controlpanel) during verifying the IMAP account

    long version:

    - open "E-mail" from the control panel (Outlook should be closed)

    - create new email account

    - choose manually setting

    - choose IMAP/POP

    - fill in all necessary informations (name, email, smpt, ... ports under advanced) like you do it normaly

    - open the taskmanager  

    - after clicking on "next" in the Email control panel (normaly the test will start and fail) quickly switch to the taskmanger and kill the "Control panel email process" so that the test result didn´t finish

    - voila! - if you open Outlook, the working IMAP account should appear

    - if the new account do not appear, you have to do the process killing more quickly or slower in the taskmanager


    Hope that help you guys!

    Tuesday, February 28, 2017 11:41 AM
  • Simple but excellent suggestion Christian. I attempted everything else I could possibly think of before discovering your post. This worked first time and resolved all our issues. Thank you so much.
    Tuesday, June 13, 2017 7:14 AM
  • This worked for me... though I had to also run the "test account" feature as a last step.  Thank you for taking the time to post this solution.
    Sunday, August 13, 2017 9:04 PM
  • Still an issue with Outlook, but "Passing This Along's" solution was perfect!  Slightly different context, Office 2010, POP account, could not advance past "test account settings."

    Lifesaver.

    Wednesday, October 11, 2017 5:40 PM