none
The Microsoft Exchange Administrator has made a change that requires you quit and restart Outlook RRS feed

  • Question

  • hello,

    We have migrate from exchange 2007 to exchange 2013, but now two messages keep pop-up:

    1- The Microsoft Exchange Administrator has made a change that requires you quit and restart Outlook.

    2- Outlook 2010 prompt for enter user credential.

    I did remove from vault in credential manager and remove and recreate outlook user profile but still not working.

    Regards,

     

    Thursday, September 10, 2015 10:10 AM

Answers

  • Hi dns,

    Thank you for your question.

    Did you create a new account on Exchange 2013 to check if there is an error?

    Did you could login it by OWA using the account which migrate to Exchange 2013?

    We could add public folder on Exchange 2013 to check if the issue persist. Of not update Exchange 2013 to SP1 then launch outlook to check if there is error.

    In addition, please check in ADSIEdit > Configuration >CN=Services > CN=Microsoft Exchange > CN=your ORG name > CN=Administrative Groups > CN=Exchange Administrative Group > CN=Databases, please check the attribute “MSEXCHHomePublicMDB” of your databases, if they are pointing towards the deleted Objects, please delete the entries.

    If there are any questions regarding this issue, please be free to let me know.

    Best Regard,

    Jim


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Yes i did create an count and its working fine and all accounts working with no issue, but when users use outlook  to logon to their account they receive 2 pop-up messages.

    I could not fine " “MSEXCHHomePublicMDB”


     

    Hi ,

    You could find it by the following snapshot, please check the database which mailbox migrate to:

    If there are any questions regarding this issue, please be free to let me know.

    Best Regard,

    Jim




    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    • Marked as answer by IICO2022 Monday, September 14, 2015 10:44 AM
    Monday, September 14, 2015 3:21 AM
  • Hi dns,

    Thank you for your question.

    Did you create a new account on Exchange 2013 to check if there is an error?

    Did you could login it by OWA using the account which migrate to Exchange 2013?

    We could add public folder on Exchange 2013 to check if the issue persist. Of not update Exchange 2013 to SP1 then launch outlook to check if there is error.

    In addition, please check in ADSIEdit > Configuration >CN=Services > CN=Microsoft Exchange > CN=your ORG name > CN=Administrative Groups > CN=Exchange Administrative Group > CN=Databases, please check the attribute “MSEXCHHomePublicMDB” of your databases, if they are pointing towards the deleted Objects, please delete the entries.

    If there are any questions regarding this issue, please be free to let me know.

    Best Regard,

    Jim


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Yes i did create an count and its working fine and all accounts working with no issue, but when users use outlook  to logon to their account they receive 2 pop-up messages.

    I could not fine " “MSEXCHHomePublicMDB”


     

    Hi ,

    You could find it by the following snapshot, please check the database which mailbox migrate to:

    If there are any questions regarding this issue, please be free to let me know.

    Best Regard,

    Jim




    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    I found it now and i have deleted the old path. Its the pop-up message gone.

    Thank you a lot 

    • Marked as answer by IICO2022 Monday, September 14, 2015 10:48 AM
    Monday, September 14, 2015 10:47 AM

All replies

  • hello,

    We have migrate from exchange 2007 to exchange 2013, but now two messages keep pop-up:

    1- The Microsoft Exchange Administrator has made a change that requires you quit and restart Outlook.

    2- Outlook 2010 prompt for enter user credential.

    I did remove from vault in credential manager and remove and recreate outlook user profile but still not working.

    Regards,

     

    Run:

    Get-ClientAccessServer |Get-OutlookAnwhere  | fl server, *host*, *auth*, *ssl*

    and:

    Get-ClientAccessServer  | fl name, *auto*

    and 

    Get-CASMailbox <TestUser> | fl *mapi*

    1. Make sure the Internal and External Outlook Anywhere addresses point to your Exchange 2013 Namespace.
    2. Make sure the AutodisocoverServiceInternalURi points to your Exchange 2013 Namespace
    3. Make sure MAPIBlockOutlookRpcHttp is set to False


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread

    Thursday, September 10, 2015 1:20 PM
  • Do you have a load balancer in front of your CAS servers?  A misconfiguration or outdated firmware version could be contributing to this as well.  A little more high level info would help us guide you better towards a solution.  (i.e. number of 2013 servers, load balancer(s), status of migration) Typically these prompts indicate a URL/hostname issue or a permissions misconfiguration or mismatch between Exchange versions.

    Lastly, are there any public folders or mailboxes still on Exchange 2007?


    A problem never walks away without a solution, only a person does.


    • Edited by ori1666 Thursday, September 10, 2015 2:24 PM
    Thursday, September 10, 2015 2:23 PM
  • Hi dns,

    Thank you for your question.

    Did you create a new account on Exchange 2013 to check if there is an error?

    Did you could login it by OWA using the account which migrate to Exchange 2013?

    We could add public folder on Exchange 2013 to check if the issue persist. Of not update Exchange 2013 to SP1 then launch outlook to check if there is error.

    In addition, please check in ADSIEdit > Configuration >CN=Services > CN=Microsoft Exchange > CN=your ORG name > CN=Administrative Groups > CN=Exchange Administrative Group > CN=Databases, please check the attribute “MSEXCHHomePublicMDB” of your databases, if they are pointing towards the deleted Objects, please delete the entries.

    If there are any questions regarding this issue, please be free to let me know.

    Best Regard,

    Jim

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Friday, September 11, 2015 4:45 AM
  • hello,

    We have migrate from exchange 2007 to exchange 2013, but now two messages keep pop-up:

    1- The Microsoft Exchange Administrator has made a change that requires you quit and restart Outlook.

    2- Outlook 2010 prompt for enter user credential.

    I did remove from vault in credential manager and remove and recreate outlook user profile but still not working.

    Regards,

     

    Run:

    Get-ClientAccessServer |Get-OutlookAnwhere  | fl server, *host*, *auth*, *ssl*

    and:

    Get-ClientAccessServer  | fl name, *auto*

    and 

    Get-CASMailbox <TestUser> | fl *mapi*

    1. Make sure the Internal and External Outlook Anywhere addresses point to your Exchange 2013 Namespace.
    2. Make sure the AutodisocoverServiceInternalURi points to your Exchange 2013 Namespace
    3. Make sure MAPIBlockOutlookRpcHttp is set to False


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread

    All above settings configure correctly.
    Sunday, September 13, 2015 4:15 AM
  • Hi dns,

    Thank you for your question.

    Did you create a new account on Exchange 2013 to check if there is an error?

    Did you could login it by OWA using the account which migrate to Exchange 2013?

    We could add public folder on Exchange 2013 to check if the issue persist. Of not update Exchange 2013 to SP1 then launch outlook to check if there is error.

    In addition, please check in ADSIEdit > Configuration >CN=Services > CN=Microsoft Exchange > CN=your ORG name > CN=Administrative Groups > CN=Exchange Administrative Group > CN=Databases, please check the attribute “MSEXCHHomePublicMDB” of your databases, if they are pointing towards the deleted Objects, please delete the entries.

    If there are any questions regarding this issue, please be free to let me know.

    Best Regard,

    Jim

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Yes i did create an count and its working fine and all accounts working with no issue, but when users use outlook  to logon to their account they receive 2 pop-up messages.

    I could not fine " “MSEXCHHomePublicMDB”


     
    Sunday, September 13, 2015 5:11 AM
  • Do you have a load balancer in front of your CAS servers?  A misconfiguration or outdated firmware version could be contributing to this as well.  A little more high level info would help us guide you better towards a solution.  (i.e. number of 2013 servers, load balancer(s), status of migration) Typically these prompts indicate a URL/hostname issue or a permissions misconfiguration or mismatch between Exchange versions.

    Lastly, are there any public folders or mailboxes still on Exchange 2007?


    A problem never walks away without a solution, only a person does.


    There is no load balancer. We have one exchange server ( CU7 )

    migration succeeded. any user can use owa to login with no issue. but when use outlook to logon a pop-up  message shows connection status keep losing connection then connect again. 

    Sunday, September 13, 2015 5:30 AM
  • Hi,

    If you've deleted the Exchange 2007 public folder database and you get this issue, it may be because the Exchange 2013 databases are referencing the deleted Exchange 2007 public folder database. I've written a blog post which has a walkthrough with screenshots on how to identify this issue and resolve it. See here: http://markgossa.blogspot.com/2015/09/exchange-2013-migration-microsoft.html. More helpful information here: https://social.technet.microsoft.com/Forums/office/en-US/88e41b41-b091-4f06-88b3-25d01111ba23/exchange-2007-decom-after-exchange-2013-installation?forum=exchangesvrdeploy

    As for the URLs for the virtual directories, make sure that all the names resolve to the IP of one of the Exchange 2013 CAS servers and that the name is on the SSL certificate that the CAS server is using. To get the URLs for the virtual directories, use the below commands:

    Get-EcpVirtualDirectory | fl server,*url*

    Get-WebServicesVirtualDirectory | fl server,*url*

    Get-UMVirtualDirectory | fl server,*url*

    Get-OABVirtualDirectory | fl server,*url*

    Get-ClientAccessServer | fl server,AutoDiscoverServiceInternalUri

    If the URL is not set (blank) then it defaults to the server FQDN and this then needs to be on the certificate. If you're missing names on the certificate then this can cause password prompts. 

    Let me know if this answers your question.

    Thanks.


    Mark Gossa

    MCSE 2003, MCITP Enterprise Administrator 2008 R2, MCSA 2012 R2, MCTS Exchange 2010

    Blog: http://markgossa.blogspot.com

    Posts are provided “AS IS” without warranty of any kind, either expressed or implied.

    • Proposed as answer by Mark Gossa Monday, September 14, 2015 10:59 AM
    Sunday, September 13, 2015 9:01 PM
  • Hi dns,

    Thank you for your question.

    Did you create a new account on Exchange 2013 to check if there is an error?

    Did you could login it by OWA using the account which migrate to Exchange 2013?

    We could add public folder on Exchange 2013 to check if the issue persist. Of not update Exchange 2013 to SP1 then launch outlook to check if there is error.

    In addition, please check in ADSIEdit > Configuration >CN=Services > CN=Microsoft Exchange > CN=your ORG name > CN=Administrative Groups > CN=Exchange Administrative Group > CN=Databases, please check the attribute “MSEXCHHomePublicMDB” of your databases, if they are pointing towards the deleted Objects, please delete the entries.

    If there are any questions regarding this issue, please be free to let me know.

    Best Regard,

    Jim


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Yes i did create an count and its working fine and all accounts working with no issue, but when users use outlook  to logon to their account they receive 2 pop-up messages.

    I could not fine " “MSEXCHHomePublicMDB”


     

    Hi ,

    You could find it by the following snapshot, please check the database which mailbox migrate to:

    If there are any questions regarding this issue, please be free to let me know.

    Best Regard,

    Jim




    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    • Marked as answer by IICO2022 Monday, September 14, 2015 10:44 AM
    Monday, September 14, 2015 3:21 AM
  • Hi dns,

    Thank you for your question.

    Did you create a new account on Exchange 2013 to check if there is an error?

    Did you could login it by OWA using the account which migrate to Exchange 2013?

    We could add public folder on Exchange 2013 to check if the issue persist. Of not update Exchange 2013 to SP1 then launch outlook to check if there is error.

    In addition, please check in ADSIEdit > Configuration >CN=Services > CN=Microsoft Exchange > CN=your ORG name > CN=Administrative Groups > CN=Exchange Administrative Group > CN=Databases, please check the attribute “MSEXCHHomePublicMDB” of your databases, if they are pointing towards the deleted Objects, please delete the entries.

    If there are any questions regarding this issue, please be free to let me know.

    Best Regard,

    Jim


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Yes i did create an count and its working fine and all accounts working with no issue, but when users use outlook  to logon to their account they receive 2 pop-up messages.

    I could not fine " “MSEXCHHomePublicMDB”


     

    Hi ,

    You could find it by the following snapshot, please check the database which mailbox migrate to:

    If there are any questions regarding this issue, please be free to let me know.

    Best Regard,

    Jim




    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    I found it now and i have deleted the old path. Its the pop-up message gone.

    Thank you a lot 

    • Marked as answer by IICO2022 Monday, September 14, 2015 10:48 AM
    Monday, September 14, 2015 10:47 AM