locked
Microsoft Word Error when trying to open a document in SharePoint 2013 - "Could not open https://<sitename>/<doc library path>/<doc_name>" RRS feed

  • Question

  • Hi,

    Here is the scenario: Certain users in the organization get an error "Could not open <doc path in SharePoint>" When they click on a Word or Excel document in SharePoint 2013. The error is resolved by following the below steps on the user's machine:

    1. Kill the running process Msosync.exe

    2. Navigate to the folder - "c:\Users\login_user_name\AppData\Local\Microsoft\Office\14.0\OfficeFileCache" and delete all files within it.

    3. Now click on the document in SharePoint. It opens fine.

    Following the above method for all users is not feasible. Is there any other way to fix this issue?

    We are using SharePoint 2013 enterprise with SP1, Office 2010 SP1.

    Thanks.

    Tuesday, April 15, 2014 7:26 PM

Answers

  • Hi,

    The issue might be caused by different reasons, and you could also try the following:

    1. Open IE, go to Internet Options >
      • Advanced > Reset… > Check Delete personal settings and reset
      • Security > Trusted sites > sites > add SharePoint sites to trusted sites
      • Connections > LAN settings > changed proxy settings / automatically detect
    2. Open Word, go to Options > Trust Center > Trust Center Settings > Protected View > Uncheck all

    If it still doesn’t work, please disable the NameCtrlClass and Office Document Cache Handler add-ons in Internet explorer.

    Regards,


    Rebecca Tu
    TechNet Community Support

    • Marked as answer by JasonGuo Monday, April 28, 2014 1:31 AM
    Wednesday, April 16, 2014 7:51 AM

All replies

  • Hi,

    The issue might be caused by different reasons, and you could also try the following:

    1. Open IE, go to Internet Options >
      • Advanced > Reset… > Check Delete personal settings and reset
      • Security > Trusted sites > sites > add SharePoint sites to trusted sites
      • Connections > LAN settings > changed proxy settings / automatically detect
    2. Open Word, go to Options > Trust Center > Trust Center Settings > Protected View > Uncheck all

    If it still doesn’t work, please disable the NameCtrlClass and Office Document Cache Handler add-ons in Internet explorer.

    Regards,


    Rebecca Tu
    TechNet Community Support

    • Marked as answer by JasonGuo Monday, April 28, 2014 1:31 AM
    Wednesday, April 16, 2014 7:51 AM
  • In my case, I solve the problem by running the following. In Internet Explorer, in advanced options, in the security section , uncheck "Do not save encrypted pages to disk. "
    • Proposed as answer by nov1ce Wednesday, July 3, 2019 2:17 PM
    Thursday, August 4, 2016 12:06 AM
  • Hi,

    The issue might be caused by different reasons, and you could also try the following:

    1. Open IE, go to Internet Options >
      • Advanced > Reset… > Check Delete personal settings and reset
      • Security > Trusted sites > sites > add SharePoint sites to trusted sites
      • Connections > LAN settings > changed proxy settings / automatically detect
    2. Open Word, go to Options > Trust Center > Trust Center Settings > Protected View > Uncheck all

    If it still doesn’t work, please disable the NameCtrlClass and Office Document Cache Handler add-ons in Internet explorer.

    Regards,


    Rebecca Tu
    TechNet Community Support

    Hi Rebecca,

    Unfortunately this marked answer did not solve the issue for my environment. Am actually confused why @JasonGuo marked it as the answer.


    Arthur...

    Thursday, October 25, 2018 4:34 PM