none
Error 1083: The executable program that this service is configured to run in does not implement the service

    Question

  • Computer: IBM R40 laptop
    RAM: 256 MB
    OS: Microsoft Windows XP | Professional | Version 2002 | SP2


    I have received this error in trying to start (via services.msc) Wireless Zero Configuration, DHCP, Network Connections, Network Location Awareness, Network Provisioning service, and Error Reporting.
    When trying to start the Security Center, I receive Error 1068: The dependency service or group failed to start.

    I'm not really sure where to go from here-- I haven't found any OEM system restore discs lying around for these machines, though I've tried an in-place upgrade with an XP SP2 disc--the license key on the bottom of the laptop didn't work (which I figured would happen).

    The devices are there, drivers have been installed (via Device Manager)-- however when I go to Control Panel | Network Connections, nothing shows up -- no Local Area Network icon, no Wireless icon, anything.

    I also tried pinging the internal loopback address, but that was fine. It cannot resolve to other domains (i.e., google).

    The results of ipconfig /all are:
    Ethernet adapter Local Area Connection:
    Connection-specific DNS Suffix: (none)
    Description: Intel(R) PRO/100 VE Network Connection
    Physical Address: 00-06-1B-DC-09-BD
    Dhcp Enabled: Yes
    Autoconfiguration Enabled: Yes
    IP address: 0.0.0.0
    Subnet mask: 0.0.0.0
    Default Gateway:
    DHCP Server: 12.207.234.13  (which doesn't make sense as we're internally on a 10.x.x.x network range)

    Ethernet adapter Wireless Network Connection:
    Media State: Disconnected (it's powered on, though)
    Description: Intel(R) PRO/Wireless LAN 2100 3B Mini PCI Adapter


    Last, when I check the Event Viewer under the "System" tab, I see hundreds of errors, all with the same ID:
    Source: DCOM
    Category: None
    Type: Error
    Event ID: 10005
    User: NT AUTHORITY\SYSTEM    (or the username)
    Computer: COMPUTER
    Description:
    DCOM got error "The executable program that this service is configured to run in does not implement the service." attempting to start the service winmgmt with arguments "" inorder to run the server: {8BC3F05E-D86B-11D0-A075-00C04B68820}

    --

    Is there anything else I need to add?

    Thanks for reading,

    ~Kolfinna

    Thursday, August 13, 2009 4:33 PM

Answers

  • Hello Kolfinna,

    According to the description, the issue seems to be happening on Windows XP. As we mainly focus on the general question about Windows Server system here, and for better and quick answer to the Windows XP related question, it is recommend you to initial a new thread in the corresponding community to get further support. The community members and support professionals can help you in a more efficient way.

    For your convenience, I have list the link to the community as followed.

    Windows XP IT Pro

    http://social.technet.microsoft.com/forums/en-US/itproxpsp/threads/

    Hope the issue will be resolved soon.


    This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by David Shen Monday, August 17, 2009 11:59 AM
    Friday, August 14, 2009 8:46 AM