none
Lync : Unknown Presence RRS feed

  • General discussion

  • Hi All,

    I have a client who reported an issue today regarding Lync 2013. User2 on User1's Lync Client shows Presence Unknown. But User2 can IM User1. User2 shows online presence on other users.

    I think the issue is on User1's Lync client. Am I right?

    Any workaround or solution to this kind of issue?

    Thanks,

    Ken

    Wednesday, January 20, 2016 3:19 AM

All replies

  • Hello Ken!

    For User1, does this user have any other users in their Contact List? If so, are any of them showing up with Presence Unknown, or are they all showing Presence properly? Also, are both User1 and User2 on the same network (for example, both on the internal corporate network), or is one external (outside the Edge servers) and the other internal (inside the Edge servers)? Also, is a mobile client at play here at all? If so, does it change anything if a desktop client is used by both users?



    -Regards,

    Josh B. | MCSE: Communication; MCSA: Office 365
    My FREE eBook: Skype for Business Hybrid Handbook
    Website & Blog: http://www.get-csjosh.com | View
 Josh Blalock's LinkedIn profileView Josh Blalock's profile

    Wednesday, January 20, 2016 5:07 PM
  • I am having the exact same issue. The issue appears to be related to what you have in the "IM" field.  If you add sip:User@domain.local you can send back and forth but you still see "presence unknown" because in my case it's trying to send to the email address and not the sip address.  How do you change the default IM instance to be the SIP address?
    • Edited by sentinelice Wednesday, January 20, 2016 5:18 PM
    Wednesday, January 20, 2016 5:17 PM
  • might be user1 added user2 with wrong sip address.

    Please also check local contact in outlook for user1, that he/she doesn't have user2 as contact with wrong/outdated info.

    Then remove user2 as lync contact and add back with correct sip.


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    Wednesday, January 20, 2016 6:06 PM
  • they do have the wrong sip address in outlook but looks correct on the lync server. Outlook won't let me remove it
    • Edited by sentinelice Wednesday, January 20, 2016 6:15 PM
    Wednesday, January 20, 2016 6:14 PM
  • Hi,

    in Lync/skype client click tools-personal. see if sync contact info between S4b and exchange is checked.If so remove it and restart Skype and Outlook.

    In outlook see if Lync/skype contact is still visible.

    Also check in personal contact store for other duplicates of user2 contact.


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    Wednesday, January 20, 2016 8:49 PM
  • yeah removing was the key and re-adding.  I have everything finally working.  Now the last step is to be able to configure this system to make phone calls outside (cell phones, outside lines etc,)  I cannot seem to find a guide on how to set this up.  Any tips?  can I tie it into my existing pbx?
    Wednesday, January 20, 2016 8:52 PM
  • Hi Josh!

    User1 have other user in his Contact List, every presence is Okay except for User2.

    And Yes, they're on both Internal network.

    Thanks!

    Friday, January 22, 2016 1:49 AM