none
change default to Final tracking in word 2010

    Question

  • Hi,

    I was wondering if I can get some help with this show markup issue.

    Every time I open up an existing word document, I see the mark-up thing on the right hand side. I went to Review on the menu toolbar to change it from final: show Markup to just final.

    My question is if I want the default to be "Final", how do i go about it?

    I have tried to deselect "Make hidden markup visible when opening or saving" but to no avail.

    I have also tried to uncheck "Keep track of formatting" under the word option and this does not work either.

    Any help would be greatly appreciated.

    Thank you in advance


    Monday, November 22, 2010 2:27 AM

Answers

  • Create an AutoOpen macro in the Normal.dotm template (or in a template that is saved in the Word Startup Folder so that it acts as an add-in) that contains the following code:

    ActiveDocument.ShowRevisions = False

    Hope this helps.

    Doug Robbins - Word MVP,
    dkr[atsymbol]mvps[dot]org
    Posted via the Community Bridge
    "associates" wrote in message news:3f1e4529-386c-45e9-b338-3fe7d674fd01@communitybridge.codeplex.com...

    Hi,

    I was wondering if I can get some help with this show markup issue.

    Every time I open up an existing word document, I see the mark-up thing on the right hand side. I went to Review on the menu toolbar to change it from final: show Markup to just final.

    My question is if I want the default to be "Final", how do i go about it?

    I have tried to deselect "Make hidden markup visible when opening or saving" but to no avail.

    I have also tried to uncheck "Keep track of formatting" under the word option and this does not work either.

    Any help would be greatly appreciated.

    Thank you in advance


    Doug Robbins - Word MVP dkr[atsymbol]mvps[dot]org
    Monday, November 22, 2010 3:06 AM

All replies

  • Create an AutoOpen macro in the Normal.dotm template (or in a template that is saved in the Word Startup Folder so that it acts as an add-in) that contains the following code:

    ActiveDocument.ShowRevisions = False

    Hope this helps.

    Doug Robbins - Word MVP,
    dkr[atsymbol]mvps[dot]org
    Posted via the Community Bridge
    "associates" wrote in message news:3f1e4529-386c-45e9-b338-3fe7d674fd01@communitybridge.codeplex.com...

    Hi,

    I was wondering if I can get some help with this show markup issue.

    Every time I open up an existing word document, I see the mark-up thing on the right hand side. I went to Review on the menu toolbar to change it from final: show Markup to just final.

    My question is if I want the default to be "Final", how do i go about it?

    I have tried to deselect "Make hidden markup visible when opening or saving" but to no avail.

    I have also tried to uncheck "Keep track of formatting" under the word option and this does not work either.

    Any help would be greatly appreciated.

    Thank you in advance


    Doug Robbins - Word MVP dkr[atsymbol]mvps[dot]org
    Monday, November 22, 2010 3:06 AM
  • Thanks Doug for your reply.

    It works now. I created the AutoOpen macro in the Normal.dotm.

    Many thanks

     

    Monday, November 22, 2010 5:12 AM
  • If it’s bugging you that every time you open the Functional Spec document, it starts up in Final: Show Markup Mode by default, you can change your settings to have your documents start up in FINAL instead. Open your document in WORD From the top menu click FILE From the Left Menu click OPTIONS From the Left Menu Click TRUST CENTER From the Right Pane Click Trust Center Settings Button From the Left Menu Click Privacy Options From the Right Pane Under Topic Document-specific settings: Un-Check Make hidden markup visible when opening or saving
    • Proposed as answer by MBStever6219 Thursday, March 08, 2012 2:08 PM
    Thursday, March 08, 2012 1:45 AM
  • Is there a way to make it global where all documents, when opened, will be in the "final" view?

    Thanks!

    Thursday, March 08, 2012 1:27 PM
  • I just followed NeilinOz's settings path and it worked fine for the document that I wanted changed. I closed all documents and then opened a virgin copy of Word 2010, changed the settings and closed. Then when I opened the other document the default in tracking was Final. It had been opening with the Final: Show Markups.
    Thursday, March 08, 2012 2:00 PM
  • Best answer, and without the trouble of creating a Macro, which is a security problem for some of us.
    Tuesday, May 29, 2012 9:40 PM
  • On 2012-05-29 23:40 (GMT+1), publiusvaleriuspublicola wrote:
    Best answer, and without the trouble of creating a Macro, which is a security problem for some of us.


    But note that the "Make hidden markup visible when opening or saving" option is system-specific, that is, if you send the document to other people, you can't control what they see.

    Stefan Blom, Microsoft Word MVP
    Tuesday, May 29, 2012 11:20 PM
  • I had the same problem with documents defaulting to open showing the final markup and it was very irritating. This answer solved the problem and it was so quick and easy! Thank you.
    Thursday, September 13, 2012 8:31 AM
  • I tried this with MS Office 2010, but it still shows "Final: Show Markup" when opening

    a blank screen.  What am I doing wrong ?

    Thursday, October 25, 2012 3:28 AM
  • I tried this with MS Office 2010, but it still shows "Final: Show Markup" when opening

    a blank screen.  What am I doing wrong ?


                                 

    "Make hidden markup visible when opening or saving" is specific to your installation and your user account. The Display for Review option on the Review tab is document-specific. What have you tried to do, exactly?


    Stefan Blom, Microsoft Word MVP


    Thursday, October 25, 2012 6:39 AM
  • I have tried this without success.

    And I don't know where the Normal.dotm template is located as I have just swapped over tp Windows 8 and Office Pro 2010.

    Can you advise how to find the template please. And note I am learning ths operating system as I go so please keep it in simple steps.

    And I need to make sure the people I send my doc to DO NOT see all the changes when they open it.

    Regards,

    Rob in Oz.


    • Edited by Talespin70 Friday, December 28, 2012 1:36 AM
    Friday, December 28, 2012 1:34 AM
  • And I need to make sure the people I send my doc to DO NOT see all the changes when they open it.


                 

    As previously stated, you cannot control what other people see when they open your Word document. You will have to send the document as a PDF instead.


    Stefan Blom, Microsoft Word MVP


    Friday, December 28, 2012 6:55 PM
  • This is absolutely asinine.

    For a company that creates documents that are restricted by government standards, such as rev bars MUST be showing, a document needs to have the ability to be both editable for future revisions AND have the ability to be seen, consistently, in the "Final" mode. Users should not have the change any of their settings to view a document as it's intended!

    Not having this ability is a hindrance when it really shouldn't be. A document should have the ability to have this setting within the template, not on the users computer.

    Friday, March 22, 2013 4:50 PM
  • Quoting the help system in Word 2010

    "To prevent you from inadvertently distributing documents that contain tracked changes and comments, Word displays tracked changes and comments by default. Final Showing Markup is the default option in the Display for Review box."

    This I understand this, I know many of the review comments I would not want to be forwarded.

    I added the Display for Review drop-down to my quick access bar.

    Thursday, June 20, 2013 2:09 PM
  • Quoting the help system in Word 2010

    "To prevent you from inadvertently distributing documents that contain tracked changes and comments, Word displays tracked changes and comments by default. Final Showing Markup is the default option in the Display for Review box."

    This I understand this, I know many of the review comments I would not want to be forwarded.

    I added the Display for Review drop-down to my quick access bar.




    To make sure that recipients can't see your markup, either accept (or reject) all changes and turn off the tracking, or create a PDF and send that file instead.


    Stefan Blom, Microsoft Word MVP

    Thursday, June 20, 2013 6:51 PM
  • There needs to be a better way to accomplish this than a difficult MACRO.  Not everyone knows how to use macros. 

     I will have to go back to the old highlighter and pen method because Microsoft is making the simple things harder to do with every version release.  ANTI-Green because we have to print more now.

    Monday, July 22, 2013 4:23 AM
  • There needs to be a better way to accomplish this than a difficult MACRO.  Not everyone knows how to use macros.

    I will have to go back to the old highlighter and pen method because Microsoft is making the simple things harder to do with every version release.  ANTI-Green because we have to print more now.



    Depending on what you want to achieve, you may not actually need a macro... Please describe what you are trying to do.


    Stefan Blom, Microsoft Word MVP

    Monday, July 22, 2013 8:35 PM
  • I am having the same issue.  I want the track changes to be turned off by default for everyone.  Basically, I have an administrative assistant that wants to be able to work on a document and save it to the server with updates accepted and set to final.  Once the "boss" opens the file (or anyone for that matter) it comes up with the "Final: Show Markup" options.  I know I could change the option on his machine to not show the markups, but by default that should be off on all machines.  If someone inadvertently sends the file to someone outside the office, even after accepting all the changes, it comes up with the markups showing.  This is not good.
    Tuesday, August 27, 2013 3:35 PM
  • I am having the same issue.  I want the track changes to be turned off by default for everyone.  Basically, I have an administrative assistant that wants to be able to work on a document and save it to the server with updates accepted and set to final.  Once the "boss" opens the file (or anyone for that matter) it comes up with the "Final: Show Markup" options.  I know I could change the option on his machine to not show the markups, but by default that should be off on all machines.  If someone inadvertently sends the file to someone outside the office, even after accepting all the changes, it comes up with the markups showing.  This is not good.




    As stated previously in this thread, you can't control what other people see. You will have to make use of one of the workarounds, for example, sending a PDF version.


    Stefan Blom, Microsoft Word MVP

    Tuesday, August 27, 2013 3:54 PM
  • Exactly what I wanted - thanks
    Monday, October 28, 2013 3:54 PM
  • That is perfectly simple, except that it doesn't work for me. Whether I've just started Word, or I'm in a file, or I've been in it a while, that check box is always unchecked, but it always shows the markups. I recall having to build a macro and call it in an Auto-something function in Word 2007, but when my company upgraded us yesterday it blew that away. Any ideas?
    Wednesday, March 19, 2014 3:02 PM
  • What isn't working exactly? There are some suggestions in this thread...

    Doug posted a macro that hides the markup. Have you tried it?


    Stefan Blom, Microsoft Word MVP

    Wednesday, March 19, 2014 3:16 PM
  • I finally found a work-around when I discovered the AutoOpen macro.

    1. Click the Developer tab on the ribbon.
    2. On the left of the ribbon, click Record Macro.
    3. A dialog will display. Change the macro name to AutoOpen, then click Ok. (It's now recording.)
    4. Click the Review tab. In the Tracking pane, click the arrow next to the box that says Final: Show Markup, and select Final.
    5. Click the Developer tab, then click Stop Recording.

    And now I see that Doug suggested this same thing, but I didn't get it the first time. By recording a macro, I didn't have to open the normal template or type code.

    I still don't know why unchecking the "Make hidden markups visible" option doesn't work

    Wednesday, March 19, 2014 3:40 PM
  • I'm glad you got the macro to work. (However, note that a recorded macro may be less efficient; it often contains lines of code that aren't required.)

    As far as the "Make hidden markup visible when opening or saving" option is concerned, note that clearing it lets you save some of the view settings for an individual document, but that's all. It doesn't give you full control over what shows and doesn't show when you reopen or save a document with Track Changes (this is a security feature). And, as stated previously, moving the document to a different machine means that you get the view settings on that machine.


    Stefan Blom, Microsoft Word MVP

    Wednesday, March 19, 2014 10:05 PM
  • I know this is a bit late, but you can accept all changes and remove the metadata before sending.

    http://office.microsoft.com/en-001/word-help/remove-hidden-data-and-personal-information-by-inspecting-documents-HA010354329.aspx

    https://blogs.it.ox.ac.uk/tii/2013/04/05/how-to-strip-metadata-from-a-word-2010-document/

    Thursday, April 03, 2014 8:36 AM