none
Outlook 2010 and 2007 change my signature font (default Calibri) to Consolas randomly RRS feed

  • Question

  • I am running an Office 2010 professional plus and have setup a signature. It consist of images, text (font-style=Calibri) and hyperlinks. Sometimes, it randomly changes the font of my signature, from Calibri to Consolas. When I check it on the signature editor, my font is still Calibri. I need to restart the Outlook to return this to normal. The strange thing is, it only occurs on me and several colleagues. Others never had this before.

    1. The signatures are in a Word document. We copy paste it ourselves to the signature editor.
    2. Some suggest that the template is the root of the cause. But I highly doubt that since only some of us experiencing the issue.

    P.S: We all use Win 7 + Office 2010.

    Anyone has similar experience with this before?

    Wednesday, February 15, 2012 1:16 AM

Answers

  • make sure you mail send as html formate

    clean theme (File - options - mail - signture - Personal Stationery )


    Stay Hungry, Stay Foolish

    Wednesday, February 15, 2012 5:43 AM

All replies

  • make sure you mail send as html formate

    clean theme (File - options - mail - signture - Personal Stationery )


    Stay Hungry, Stay Foolish

    Wednesday, February 15, 2012 5:43 AM
  • I am experiencing this same frustrating behavior. Did you ever find a solution? I am tired of restarting outlook.

    Saturday, August 18, 2012 10:06 PM
  • Is your default font the +Body style or a specific font? Setting the +Body style to use your font should eliminate problems like this. http://www.outlook-tips.net/tips/tip-875-change-the-body-style-font/



    Diane Poremsky [MVP - Outlook]
    Outlook Daily Tips | Outlook & Exchange Solutions Center
    Subscribe to Exchange Messaging Outlook weekly newsletter

    Sunday, August 19, 2012 3:48 AM
  • I am having this issue in Office 2013 - A few of my colleagues who are using our Signature template are also facing the same issue. 
    Tuesday, December 8, 2015 11:40 AM
  • I was having the same exact issue and it was driving me absolutely crazy.  When I copied and pasted the signature from Word to the Outlook signature line it changed the font to "Calibri (Body)" and when I would reply to send a new message it would change the font to "Consolas".  Once I highlighted all of the text and picked the font"Calibri" from the list of fonts. I don't have the issue anymore.  I can't tell you why "Calibri (Body)" has issues, but as soon as I changed it to the normal "Calibri" is stopped changing the font to "Consolas".  Hopefully it works for you!
    • Proposed as answer by Fergus Galvin Monday, April 10, 2017 4:51 PM
    Monday, June 6, 2016 9:13 PM
  • Had the same issue...  Signature font was changing from Calibri to Consolas, but only after replying to a "plain text" email.  Kept having to re-copy, close, and re-start Outlook, to "fix" it, only to have it happen again when I replied to another plain text email.  Had pasted the signature from Word originally, and when I looked into the signature editor, it had changed to "Calibri (Body)." After changing it to regular "Calibri" (in the signature editor), no more issues.  I even had Microsoft support remote in to my system and they couldn't solve this. They were basically no help at all.  Wish I'd found this thread before that, I could have saved myself an hour online with them ;-) 
    Friday, November 16, 2018 6:01 PM
  • I was having the same exact issue and it was driving me absolutely crazy.  When I copied and pasted the signature from Word to the Outlook signature line it changed the font to "Calibri (Body)" and when I would reply to send a new message it would change the font to "Consolas".  Once I highlighted all of the text and picked the font"Calibri" from the list of fonts. I don't have the issue anymore.  I can't tell you why "Calibri (Body)" has issues, but as soon as I changed it to the normal "Calibri" is stopped changing the font to "Consolas".  Hopefully it works for you!

    This was my exact issue and this fixed it! Our organization has everyone use a template to create their signature, so nearly everyone has this problem. I'll spread the word to those who notice the issue.

    Thank you!

    Thursday, August 22, 2019 6:00 PM