none
Leveled Numbering list turns to black box after combining 3 documents in Word 2010 RRS feed

  • Question

  • After combining three documents that contained track changes and reviewer comments, heading numbers for levels two and four became blacked out. The user could not find a way to fix it in the style settings or elsewhere. She reapplied a different heading numbering style and the numbers showed once more, but the next time she opened the document, the blacked out heading numbers were back again. 

    Any ideas or help would be much appreciated. 

    Thursday, January 27, 2011 9:51 PM

Answers

  • This is definitely a bug. I succeeded in fixing it as follows:
    1. Put your cursor on the heading just right of the black box
    2. Use the left arrow key on your keyboard to move left until the black box turns grey
    3. Use the keyboard combination ctrl+shift+s, the dialog "Apply Styles" should appear
    4. In this box, click "reapply"

    This fixed the issue for me. Good luck.

    (P.S.: the Submit button on this forum does not work in Firefox)

    Saturday, March 24, 2012 7:35 PM
  • To make sure that numbering displays correctly in a document where Tracked Changes are activated, you'd have to turn off Track Changes and accept all changes.


    Stefan Blom, Microsoft Word MVP


    Friday, January 28, 2011 7:26 PM

All replies

  • Hello,

     

    Thank you for your question.

     

    I am trying to involve someone familiar with this topic to further look at this issue. There might be some time delay. Appreciate your patience.

     

    Thank you for your understanding and support.

    • Proposed as answer by Glor91 Tuesday, April 28, 2015 10:37 PM
    • Unproposed as answer by Glor91 Tuesday, April 28, 2015 10:37 PM
    Friday, January 28, 2011 6:36 AM
    Moderator
  • To make sure that numbering displays correctly in a document where Tracked Changes are activated, you'd have to turn off Track Changes and accept all changes.


    Stefan Blom, Microsoft Word MVP


    Friday, January 28, 2011 7:26 PM
  • What happens if you combine 2 documents first and then accept those changes before combining a third document?

     

    The changes should be accepted in order for it to appear correctly.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Risa Microsoft Online Community Support
    • Proposed as answer by PamCaswell Tuesday, November 29, 2011 8:25 PM
    Monday, January 31, 2011 11:37 PM
    Answerer
  • Hi.

    I got the same error when defining a totally new template, but it appeared first after adding list levels 6-9. I did paste some information from another template (footer table with formatting).

    The really strange thing is that the black box only appeared on the numbered headerstyles that was not used in the template. I had no level 4 or 6-9 in the examples, and only these were affected.

    Tuesday, March 1, 2011 1:29 PM
  • Hi,

    I have the same problems. Heading 3 is in a black box and there is nothing you can do. I started already with a new document, copied only the pure text, set the headings again and everything seems to be ok. after closing the Doc and open again, heading 3 is black. I have Office 2010 installed. Any idea would be helpful. I don't track changes, I started with a new document, so the 1st answer doesn't help.

    Thursday, March 3, 2011 1:58 PM
  • I get the same error as well. I started a new document from one of the templates in Word, and suddenly after writing 50 pages with it, Headings level 2 and 3 had their numbers transformed to black boxes. I tried all the suggestions found in the forums but nothing works. It's really frustrating.

     

     


    Youcef Laribi
    Tuesday, March 29, 2011 4:38 PM
  • Hi People,

    Having been through the same frustration, here is how I've successfully addressed this problem.

    By Example
    Given: Heading 1 ordered list style has the number portion blacked out.

    Place the cursor at the text formatted with the "black-boxed" Heading 1 style.

    Use this "Classic Menu" Alt-key shortcut: Alt-O, N -> the "Classic Menu" equivalent of Format, Bullets and Numbering -> you will now see a GUI dialog with four tabs: Bulleted, Numbered, Outline Numbered, List Styles -> select the List Styles tab.

    The List styles frame offers a selection 1/1.1/1.1.1, make this selection and click OK. 

    At this point, the Heading 1 text should no longer be "black-boxed" - you might need to adjust your margins and/or tabs, which you can do from the ruler, and then do a "Update Heading 1 to Match Selection".  

    Et voilà!

    Observation
    The Ribbon does not offer this menu item which is the source of our collective frustration.

    I'd Recommend
    Taking the time to find and delete Normal.dotm, customize the styles as-so in that template and SAVE IT so you can import "your" styles from your "fixed" Normal.dotm for use in new documents.

    I'd Also Recommend
    Go to Addintools, download and install the Classic Menu Home and Student Edition for your version of Office, shut off the "K12" ribbon completely in the Options section of Word (or Excel, or PowerPoint)  and use the Classic Menus because all of Word's functionality is available from these menus and they are easy to find - unlike the ribbon.

    Let me know how you make out.

    Brian-Paul
    Infrastructure Administrator

    Thursday, March 31, 2011 6:57 PM
  • Having been through the same frustration, here is how I've successfully addressed this problem.

    By Example
    Given: Heading 1 ordered list style has the number portion blacked out.

    Place the cursor at the text formatted with the "black-boxed" Heading 1 style.

    Use this "Classic Menu" Alt-key shortcut: Alt-O, N -> the "Classic Menu" equivalent of Format, Bullets and Numbering -> you will now see a GUI dialog with four tabs: Bulleted, Numbered, Outline Numbered, List Styles -> select the List Styles tab.

    The List styles frame offers a selection 1/1.1/1.1.1, make this selection and click OK. 


                

                 

    If reapplying the "1 Heading 1  1.1 Heading 2  1.1.1 Heading 3" format is all that you want to do, it can be done more easily in Word 2007/2010: Place the insertion point in the first Heading 1 paragraph. On the Home tab, click Multilevel List, and then click the list format in the "List Library."
    Stefan Blom, Microsoft Word MVP
    • Edited by Stefan BlomMVP Wednesday, September 26, 2012 9:29 AM (edited for clarity)
    • Proposed as answer by faisal rafique Friday, January 31, 2014 8:30 AM
    Friday, April 1, 2011 6:58 PM
  • In response to my own post...

    What's happened, following my own advice is - after closing the document and opening it the next day - the same issue everybody had mentioned returned, and I was unable to fix it by modifying the "Heading X" styles.  Needless to say, that I was rather vexed by this event...

    ...however dear colleagues, I did find a resource from the 'net with an effective solution:
    URL: http://cybertext.wordpress.com/2010/06/22/word-2007-taming-multilevel-list-numbering/

    I'm using these styles now in my documents and they are working fine!  A big relief - finally!!

    In a nutshell, the solution is to set up a new Multilevel list style yourself - the procedure from the URL above is a wonderfully detailed step-by-step on how to do it and this will most certainly address the problem.  Taking your time, you can set up the styles properly in about thirty minutes; to replace the dysfunctional styles with functional ones throughout your document, you might use Search and Replace.

    In the event you follow Rhonda's procedure to a successful end, please be courteous enough to send her a thank-you by email.  I did (I asked her Ok, to post that link back to her site) and she sent me a nice reply - you can find her email address on her website.

    Thank-you Rhonda - big time - A++!!

    Brian-Paul
    Infrastructure Administrator

    Sunday, April 3, 2011 4:45 PM
  • In response to my own post...

    What's happened, following my own advice is - after closing the document and opening it the next day - the same issue everybody had mentioned returned, and I was unable to fix it by modifying the "Heading X" styles.  Needless to say, that I was rather vexed by this event...

    ...however dear colleagues, I did find a resource from the 'net with an effective solution:
    URL: http://cybertext.wordpress.com/2010/06/22/word-2007-taming-multilevel-list-numbering/

    I'm using these styles now in my documents and they are working fine!  A big relief - finally!!

    In a nutshell, the solution is to set up a new Multilevel list style yourself - the procedure from the URL above is a wonderfully detailed step-by-step on how to do it and this will most certainly address the problem.  Taking your time, you can set up the styles properly in about thirty minutes; to replace the dysfunctional styles with functional ones throughout your document, you might use Search and Replace.

    In the event you follow Rhonda's procedure to a successful end, please be courteous enough to send her a thank-you by email.  I did (I asked her Ok, to post that link back to her site) and she sent me a nice reply - you can find her email address on her website.

    Thank-you Rhonda - big time - A++!!

    Brian-Paul
    Infrastructure Administrator



    Are you saying that numbering is only working with custom styles? In that case, did you make sure to turn off the "Automatically update document styles" setting in the Templates and Add-Ins dialog box?
    Stefan Blom, Microsoft Word MVP
    Tuesday, April 5, 2011 12:16 PM
  • I believe the problem description is clear and has been adequately described in the very first post by Aaron TN, and those of Jon Kobelstein, Braeuo and Yousef.

    The procedure in link I've posted, "the fix", written by Rhonda is also clear: this is an excellent solution to the noted problem.

    Brian-Paul
    Infrastructure Administrator

    Wednesday, April 6, 2011 3:04 PM
  • I believe the problem description is clear and has been adequately described in the very first post by Aaron TN, and those of Jon Kobelstein, Braeuo and Yousef.

    The procedure in link I've posted, "the fix", written by Rhonda is also clear: this is an excellent solution to the noted problem.

    Brian-Paul
    Infrastructure Administrator



    The reason for my follow-up question is to learn more about the solution you've tried. It seems as if you are saying that you had to use other styles than the built-in headings. I don't understand why you are reluctant to confirm or deny that? After all, this is a place to share solutions and learn from each other.


    Stefan Blom, Microsoft Word MVP
    Wednesday, April 6, 2011 5:23 PM
  • There's no "seems" about it; please read Rhonda's procedure in the link posted and you will answer your own questions and learn something. 

    This is a place to share solutions and learn from each other - which I've done my best to do, so I'll pardon the misplaced inference to the contrary.  It's all there, spelled out very clearly, in Rhonda's post - please read it. 

    As far as being helpful goes well, you can lead a horse to water but you can't make him drink.

    Brian-Paul
    Infrastructrue Administrator

    Sunday, April 10, 2011 11:09 PM
  • There's no "seems" about it; please read Rhonda's procedure in the link posted and you will answer your own questions and learn something. 

    This is a place to share solutions and learn from each other - which I've done my best to do, so I'll pardon the misplaced inference to the contrary.  It's all there, spelled out very clearly, in Rhonda's post - please read it. 

    As far as being helpful goes well, you can lead a horse to water but you can't make him drink.

    Brian-Paul
    Infrastructrue Administrator



    The article at http://cybertext.wordpress.com/2010/06/22/word-2007-taming-multilevel-list-numbering/ describes how to set up a multilevel list in Word, which is something I have done many times. I have also directed many people to a similar article by MVP Shauna Kelly at http://www.shaunakelly.com/word/numbering/numbering20072010.html. Both articles are useful, but general; that is, neither of them discusses the specific issue in this thread. And therefore an opportunity to collect information and learn for the future presented itself--or so I thought. Apparently, I was mistaken.


    Stefan Blom, Microsoft Word MVP
    Monday, April 11, 2011 9:18 AM
  • This is how I corrected the problem very quickly, using the Character Shading tool beside the font color selector.

    Problem: I created a document with Heading 1, 2, 3, and 4, saved it as a .doc and it was fine but when I saved it as a .docx Heading 1 and 3 showed up as black boxes.

    Solution: There is an A inside a gray box that sits beside the A for setting font color, just to the right. Select the Heading 1 and click on the A in the graybox which is "character shading", by the way. When I clicked once the box turned to gray and when I clicked a second time the font showed up without any boxes, black or gray. I then selected Heading 3 and did the same thing and this fixed it for both.

    I then saved it as a .docx, closed and reopened and the black box did not return. I had to go back into Heading 1 and 3 and reset the font type and then set the indention right again.

    Hope this helps!

    • Proposed as answer by Nuño Wednesday, November 9, 2011 11:31 PM
    Friday, June 24, 2011 6:13 PM
  • I'm getting the same issue. Level 3 lists are all showing as a black box. When I re-create the list style, save and re-open the document the Level 3 list is back to being a black box. Very Frustrating!

     

    Monday, July 4, 2011 2:29 PM
  • I just find it very frustrating that I should spend half an hour on making a liststyle that already exists

    whitout a guarantee of it not showing up again.

    Seems to me like an unsolved problem. the other answers dont seem to work either


    • Edited by Normal Niels Wednesday, November 2, 2011 3:27 PM
    Wednesday, November 2, 2011 3:20 PM
  •   Normal Niels wrote:

    I just find it very frustrating that I should spend half an hour on making a liststyle that already exists

    whitout a guarantee of it not showing up again.

    Seems to me like an unsolved problem. the other answers dont seem to work either


                              
    This issue remains unresolved; that is correct. Treating the numbering as corrupt and recreating it is offered as a workaround.
    Stefan Blom, Microsoft Word MVP
    Wednesday, November 2, 2011 6:59 PM
  • Genmunden, your solution worked for me...

    I had to zoom in and did several clicks in the black box until a selection appeared (usually the cursor goes to the text). Then I just clicked on the "broken" style and everything got fixed.

    The problem I found is that if I just saved the file the problem appeared again when I reopened it so I decided to save it as .doc. Another solution I saw is modifying the style giving more space between the numbers and the text.

    Hope this helps, the issue it is very frustrating and annoying! 

    Wednesday, November 9, 2011 11:30 PM
  • my solution is simple, just open a new empty document, copy all the text from the old one with blackouts into a new one and thats it, blackspots do not move and you woun't see them again. Save a new document.
    Tuesday, November 29, 2011 1:44 AM
  • my solution is simple, just open a new empty document, copy all the text from the old one with blackouts into a new one and thats it, blackspots do not move and you woun't see them again. Save a new document.

     

     

    I’m glad you were able to resolve the issue with your document. Note, however, that what you are doing is essentially the same as treating the document as (partially) corrupt, which has been discussed earlier. For more on document corruption, see https://wordmvp.com/FAQs/AppErrors/CorruptDoc.htm.


    Stefan Blom, Microsoft Word MVP
    Friday, December 2, 2011 8:51 AM
  • This is definitely a bug. I succeeded in fixing it as follows:
    1. Put your cursor on the heading just right of the black box
    2. Use the left arrow key on your keyboard to move left until the black box turns grey
    3. Use the keyboard combination ctrl+shift+s, the dialog "Apply Styles" should appear
    4. In this box, click "reapply"

    This fixed the issue for me. Good luck.

    (P.S.: the Submit button on this forum does not work in Firefox)

    Saturday, March 24, 2012 7:35 PM
  • Thanks KevinSpiritus! It worked for me.
    Monday, March 26, 2012 11:45 AM
  • This solution worked in like 2 secs after painstakingly trying all the others. KevinSpiritus ROCKS OUT LOUD!! Now I can get my thesis edited and resubmitted.
    Saturday, March 31, 2012 8:40 PM
  • Don't listen to anyone else but KevinSpiritus. You rock man.
    Monday, April 2, 2012 10:25 AM
  • Yes, thank you. Totally worked. I'm on a deadline & don't have time to recreate styles I've already created. Weird bug.
    Friday, April 27, 2012 7:29 PM
  • Okay so I tried what KevinSpiritus said and that worked until I saved.

    After searching for a long time I found it.

    It seems like the headers (if you work with them to style lists) get corrupted somehow.

    The fix:

    1. Do the thing KevinSpiritus does.

    2. Save your list as a template

    3. Reload the document

    4. Open the list and adjust your content to it.

    hope this works for you guys

    Saturday, May 12, 2012 3:49 PM
  • Thank you, thank you, thank you KevinSpiritus -

    I'm writing up my PhD thesis, & this bug (numbers blackening) has been driving me bonkers - my previous solution had been to paste the chapter content into my thesis template... but as soon as i saved the file (either as doc or docx), closed it & re-opened, Heading 3 would blacken.  Incidentally - I haven't used track changes & i havent merged documents, so the bug is not unique to TC & merge.

    Yours gratefully

    Manda :)

    Wednesday, May 23, 2012 8:32 PM
  • Hi,

    I had the same problem this is what I did:

    1. Open your document that has the blacked out boxes {Corrupt Document}

    2. Open a document that has working lists (like your earlier version probably) {Working Document}

    3. In the 'Corrupt Document', Go to one of the sections with a box, and press 'left' arrow so it turns grey [KevinSpiritus explains it]

    4. In your 'Working Document' Highlight a heading that is correct

    5. Back in the 'Corrupt Document' right click on the heading you want to fix [home ribbon, styles] and choose Update to Match Selection

    Done.

    KevinSpiritus' solution didn't work for me, and with StoneShares the numbering didn't continue on.



    • Proposed as answer by Cody2099 Thursday, June 14, 2012 11:57 AM
    • Edited by Cody2099 Thursday, June 14, 2012 11:59 AM
    Thursday, June 14, 2012 11:57 AM
  • I have tried this fix and the one from KevinSpiritus and neigher one works when I save the document and then re-open it.  Any suggestions?
    Sunday, June 17, 2012 10:25 PM
  • Another option, which is quick, is this: If you have a "good" (earlier) version of your document with the styles intact, use the "Change styles" menu to save that style.  Then, go into the "bad" version of the document and apply the styles you saved in the good version. This was a 5-minute fix, and worked for me. The changes remained after I closed and re-opened the document. 

    Steps: 

    1. Open a “good” version of the document (without the "black box" bug.) On the “Home” tab, select “Change Styles” on the right of the “ribbon menu.”

     2. Select “Style Set” and then “Save Style Set.”

    3. Save the style in the Good document as a Style Set (with a name you can remember). Close the document.

    4. Open the bad document (with the bug). Go back into the “Change styles” menu (above) and apply the style you just saved above. That should do it.

     

     

    • Proposed as answer by CannadyL Tuesday, August 21, 2012 5:50 PM
    Tuesday, August 21, 2012 5:50 PM
  • If the changes in Kevin's suggestion don't "survive" after you close and reopen the document, try applying the styles from a saved, un-buggy version of the document. That's what I had to do. 

    Tuesday, August 21, 2012 5:52 PM
  • I've tried all the options above and so far Kevin's suggestion worked the best until I saved it. I am working with Word 2010 and eventually found the following solution (after multiple times open & save no black boxes reoccurred):

    1. Use KevinSpiritus' solution:

    i. Put your cursor on the heading just right of the black box
    ii. Use the left arrow key on your keyboard to move left until the black box turns grey
    iii. Use the keyboard combination ctrl+shift+s, the dialogue "Apply Styles" should appear
    iv. In this box, click "reapply" AND

    V. click Modify and tick Automatically update, click ok

    VI. close Apply Styles

    After that save the document and reopen.

    Thnx @KevinSpiritus and hope this will be of some help

    Saturday, September 22, 2012 10:46 AM
  • KevinSpiritus - Thank you, thank you, thank you for this answer! I have been beating my brains out trying to fix this exact problem. I even went so far as to save in XML format and slog through the codes trying to find something to fix. The steps above fixed the problem in seconds!


    • Edited by JimTheFrog Wednesday, September 26, 2012 1:48 AM
    Wednesday, September 26, 2012 1:48 AM
  • This is definitely a bug. I succeeded in fixing it as follows:
    1. Put your cursor on the heading just right of the black box
    2. Use the left arrow key on your keyboard to move left until the black box turns grey
    3. Use the keyboard combination ctrl+shift+s, the dialog "Apply Styles" should appear
    4. In this box, click "reapply"

    This fixed the issue for me. Good luck.

    (P.S.: the Submit button on this forum does not work in Firefox)


    Worked like a charm! Btw I am working with Office 2013 so the bug isn't limited to Office 2010 :/


    • Edited by MarkusT Friday, October 19, 2012 10:59 AM
    Friday, October 19, 2012 10:57 AM
  • This is definitely a bug. I succeeded in fixing it as follows:
    1. Put your cursor on the heading just right of the black box
    2. Use the left arrow key on your keyboard to move left until the black box turns grey
    3. Use the keyboard combination ctrl+shift+s, the dialog "Apply Styles" should appear
    4. In this box, click "reapply"

    This fixed the issue for me. Good luck.

    (P.S.: the Submit button on this forum does not work in Firefox)





    That's true. This worked for me in MS Word 2010. Thanks buddy!
    Thursday, November 15, 2012 10:21 AM
  • Unfortunately none of the suggestions above work for me (Word 2010). After applying the changes everything looks OK but when re-opening the newly saved document the black boxes are back.

    Well I guess that I will not close down Word, hibernate till the project ends and instead distribute the document as PDF. :-)


    Best regards Håkan Andersson

    Monday, December 17, 2012 8:28 AM
  • On 2012-12-17 09:28, Håkan Andersson (Zingle) wrote:

    Unfortunately none of the suggestions above work for me (Word 2010). After applying the changes everything looks OK but when re-opening the newly saved document the black boxes are back.

    Well I guess that I will not close down Word, hibernate till the project ends and instead distribute the document as PDF. :-)


               

    Well, there are many suggestions in this thread. What you have you tried, exactly?

    Specifically, since the problem occurs each time you reopen the document, have you made sure that "Automatically update document styles" is cleared?


    Stefan Blom, Microsoft Word MVP
    Monday, December 17, 2012 9:10 AM
  • YOU ARE MY HERO !!!!!

    I have this problem constantly, so I'm glad I foundly found a SIMPLE solution :)

    Really: thanks a lot !!!!

    Saturday, December 29, 2012 12:08 PM
  • Thank you (KevinSpiritus) very very much, this works like a charm.
    • Edited by Gazy Fnish Monday, January 7, 2013 12:33 PM
    Monday, January 7, 2013 12:32 PM
  • Thanks CannadyL - That worked for me!   Kevein Spiritus' solution seemed to work but didn't persist after a reload.
    Monday, March 18, 2013 4:36 AM
  • This is definitely a bug. I succeeded in fixing it as follows:
    1. Put your cursor on the heading just right of the black box
    2. Use the left arrow key on your keyboard to move left until the black box turns grey
    3. Use the keyboard combination ctrl+shift+s, the dialog "Apply Styles" should appear
    4. In this box, click "reapply"

    This fixed the issue for me. Good luck.

    (P.S.: the Submit button on this forum does not work in Firefox)

    Thanks alot! Worked in Word 2013 (It has same bugs)
    Tuesday, May 7, 2013 11:18 AM
  • Apparently the only thing that worked for me was saving the document as a .doc instead of .docx

    But, this issue was really bothering me and I was too lazy to create a new style/list. Here is what I did for a permanent fix without having to create a completely new style:

    1. Select the text with the style having the issue (say its Header 1 in this case).

    2. Click on clear formatting

    3. With the text still selected, right click on the original style (Header 1 in my example) and click on "Update Heading 1 to match selection". This will clear the formatting for Header 1.

    4. Manually create the style just for this text again. If it is a number list, create just the one that is the issue not the entire list. In this case it is header 1, so I will change the font, change the numbering format etc to match what I wanted in the first place.

    5. With the text still selected, right click on the original style (Header 1 in my example) and click on "Update Heading 1 to match selection". This will apply the new formatting to the Header 1.

    For some reason if this doesnt work, save the document as .doc instead of .docx :)

    Tuesday, July 30, 2013 2:18 AM
  • Specifically, since the problem occurs each time you reopen the document, have you made sure that "Automatically update document styles" is cleared?

    I have.

    Over the various occasions on which I have encountered this issue I've tried most of the solutions offered (I'm about to try saving as a .doc) and none have persisted after saving.  'Automatically update document styles' is definitely cleared.

    Do you want a copy of a corrupted document?

    Tuesday, September 3, 2013 8:34 AM
  • I was dealing with this issue with Word 2013, and become extremely annoyed. All the solutions posted above are temporary fixes, but I have found a worthy fix that works even on reloading the document:

    Select the tab "Design", and select any theme. You can then select "Define New Multilevel List" under the "Home" tab, and select your headings appropriately there.

    Changing the theme tends to delete all corrupted multilevel lists in your document.

    Problem solved.

    Saturday, September 7, 2013 6:51 PM
  • Thank you so much for such a helpful and clear way of fixing this. I am writing my phd thesis and nearly had a heart attack when this happened. I love you!
    Friday, September 13, 2013 3:54 PM
  • That was damn cool mann :) 

    Thank you so much for the solution ... worked perfectly :D 

    Friday, October 25, 2013 5:26 AM
  • Just sign in to vote, thanks for the great help!
    Saturday, November 2, 2013 4:33 AM
  • Thankyou Thankyou Thankyou........you have just prevented my brain imploding !!!!
    Sunday, November 3, 2013 7:47 AM
  • This fix worked perfectly. Thanks!
    Tuesday, November 26, 2013 5:09 PM
  • This was so helpful, thanks!!
    Saturday, November 30, 2013 4:22 PM
  • That solved a problem I had this weekend as well.

    Much appreciated

    Wednesday, January 1, 2014 10:04 PM
  • Hi, everyone:

    I tried all the answers offered here (Kevin's "reapply" answer, importing a style set from a working document, saving as .doc, using the "update to match selection" option to copy a style from a different document, using the "Change Styles" option to do the same, ticking the "Automatically Update" option, clearing formatting and manually recreating the style, changing the theme of the document and then redefining the multi-level list), and many of them worked temporarily, but the problem persisted every time I reopened the document.

    I finally did find an answer that worked for me here: answers[DOT]microsoft[DOT]com/en-us/office/forum/office_2010-word/word-2010-blacking-out-numbering-for-heading-3-in/fad5f7c6-c961-4a0b-882d-7a3a63aeda36 (Replace each "[DOT]" with a period.)

    From Nick_Evans's answer:

    • Find a document with the correct formatting in it
    • Save it as a template
    • In the corrupted (for that is what it is) document go to the styles dialog box. The easiest way to do this is to use CTRL+ALT+SHIFT+S, otherwise you have to find your way through the poxy ribbon
    • Hit the manage style button at the bottom of the box (right hand one of the three)
    • Hit import/export
    • in the right hand window of the box which appears, hit close file
    • Now navigate to the uncorrupted document and select it.
    • In the scroll box above navigate to the style you want to fix and click on it (single click)
    • The copy arrow should now poin to the right, toward teh corrupt document
    • Hit copy
    • Say yes to everything
    • Close all dialog boxes

    If Kevin's answer didn't fix it for your permanently, I recommend trying this.

    • Proposed as answer by Ceiswyn Monday, June 30, 2014 3:51 PM
    Thursday, February 6, 2014 10:11 PM
  • Thank you.  This had become one of those problems I just could not figure out.  Now I see why.  Thank you KevinSpiritus.
    Wednesday, March 12, 2014 12:56 AM
  • To make sure that numbering displays correctly, you'd have to turn off Track Changes and accept all changes.


    Stefan Blom, Microsoft Word MVP


    Track & Change have nothing to do with this problem. To be sure I checked it again. Why such a random comment?
    Monday, June 30, 2014 3:46 PM
  • To make sure that numbering displays correctly, you'd have to turn off Track Changes and accept all changes.


    Stefan Blom, Microsoft Word MVP


    This has nothing to do with the problem...
    Monday, June 30, 2014 3:47 PM
  • I can't see an 'Unmark as Answer' link.  Where's it hidden?
    Monday, June 30, 2014 3:54 PM
  • Hi People,

    Having been through the same frustration, here is how I've successfully addressed this problem.

    By Example
    Given: Heading 1 ordered list style has the number portion blacked out.

    Place the cursor at the text formatted with the "black-boxed" Heading 1 style.

    Use this "Classic Menu" Alt-key shortcut: Alt-O, N -> the "Classic Menu" equivalent of Format, Bullets and Numbering -> you will now see a GUI dialog with four tabs: Bulleted, Numbered, Outline Numbered, List Styles -> select the List Styles tab.

    The List styles frame offers a selection 1/1.1/1.1.1, make this selection and click OK. 

    At this point, the Heading 1 text should no longer be "black-boxed" - you might need to adjust your margins and/or tabs, which you can do from the ruler, and then do a "Update Heading 1 to Match Selection".  

    Et voilà!

    Observation
    The Ribbon does not offer this menu item which is the source of our collective frustration.

    I'd Recommend
    Taking the time to find and delete Normal.dotm, customize the styles as-so in that template and SAVE IT so you can import "your" styles from your "fixed" Normal.dotm for use in new documents.

    I'd Also Recommend
    Go to Addintools, download and install the Classic Menu Home and Student Edition for your version of Office, shut off the "K12" ribbon completely in the Options section of Word (or Excel, or PowerPoint)  and use the Classic Menus because all of Word's functionality is available from these menus and they are easy to find - unlike the ribbon.

    Let me know how you make out.

    Brian-Paul
    Infrastructure Administrator

    Hey thanks, it's a good try there but when I applied your instructions it only did this for the current header. In other words:
    - It required me to do it for all headers for an entire document
    - The layout needed to be adjusted again

    This has happend a few times to me now and I'm going to ask for a downgrade to from word 2013 to word 2010 until Microsoft can fix the problem. (Unless a permanent solution can be found)


    • Edited by phoenix414 Monday, June 30, 2014 3:57 PM
    Monday, June 30, 2014 3:56 PM
  • This has nothing to do with the problem...

                      

    If you look at the very first question in this thread, you'll see that Track Changes is relevant to the original poster.

    This very long and rather old thread discusses a lot of issues, only partly related. It's a reasonable assumption that document corruption is a relevant factor, but it remains unclear what causes it. The Office team has received an example file whose numbering is corrupt, and that problem is being investigated.


    Stefan Blom, Microsoft Word MVP

    Monday, June 30, 2014 6:32 PM
  • I can't see an 'Unmark as Answer' link.  Where's it hidden?

      

    Only moderators and the original poster can mark/unmark replies as the Answer. Anyone can propose Answers.


    Stefan Blom, Microsoft Word MVP

    Monday, June 30, 2014 6:36 PM
  • This solution worked for me in Office 2013 but ONLY after saving my file as a DOC.  This indeed very frustrating, causes loss of productivity, and needs a better solution from Microsoft soonest.  Thanks for the simple but temporary solution in a DOCX file.
    Wednesday, August 27, 2014 6:28 PM
  • Also works in Word 2013, thanks.
    Thursday, September 11, 2014 1:43 PM
  • Thank you so much! This worked perfectly!!
    Thursday, October 9, 2014 1:42 AM
  • WHEW!!! Thank you so much for this answer! It happened in a genealogy document I have been working on for several years, where the numbering is used as an ID/hyperlink base for every one of over 1000 descendants! It took a couple of tries for me to get it to work, but it DID work, and doing it on one of the numbers fixed it for all the others.
    Sunday, October 12, 2014 4:29 PM
  • This fixed it for me in 30secs and I had previously spent hours trying......THANKS

    Saturday, November 22, 2014 2:56 PM
  • Hi.,

    I had faced such a bug.

    Your solution really works for this bug. Thank you very much.

    Friday, January 16, 2015 3:49 PM
  • A quick and effective answer. I'll have to try and remember it.

    Tuesday, February 10, 2015 11:44 PM
  • Fantastic!  It worked.  Also I found that if I save the file to another destination then overwrite the original file after performing this fix, it does not reoccur every time I open the file.
    Thursday, March 5, 2015 4:25 AM
  • Ok, here's how I fixed (lucky fix i guess...)

    1. zomm in until you can make the black box grey with the cursor arrows.

    2. press ctrl+shift+z

    And then it was fixed. Why? I don't know...

    Hope it helps

    Monday, March 9, 2015 7:14 PM
  • By default, Ctrl+Shift+Z is assigned to the ResetChar command, which clears direct font formatting from the selection. (Ctrl+SpaceBar is assigned to that same command.)

    Stefan Blom, Microsoft Word MVP

    Monday, March 9, 2015 7:53 PM
  • For blacked out heading numbering

    The problem occurs because the font characteristics in the list template have become corrupted.  It can be fixed by running a macro containing the following code:

    For Each templ In ActiveDocument.ListTemplates

    For Each lev In templ.ListLevels

    lev.Font.Reset

    Next lev

    Next templ


    Doug Robbins - Word MVP dkr[atsymbol]mvps[dot]org

    Tuesday, March 10, 2015 9:28 AM
  • I found a simple solution that worked for me.

    http://word.mvps.org/FAQs/AppErrors/CorruptDoc.htm

    I saved as a web page then reopened with word and it cleared the problem that in my case none of the other solutions were able to do.  The ones I tried listed here would work until I reopened the document and then it would reappear.

    Bob

    Monday, April 20, 2015 4:10 PM
  • sovled my problem

    Friday, April 24, 2015 1:19 AM
  • I know this post is a few years old now but I just want to say how GENIUS I think this answer is!  Wow how on the green earth do you know this! Thanks for posting it, it REALLY helped me!
    Tuesday, April 28, 2015 10:33 PM
  • Thank you! You just saved me from having to recreate my project proposal. 
    Sunday, May 17, 2015 10:45 PM
  • Thank you so much. It works for me
    Friday, June 19, 2015 1:28 AM
  • Many thanks for your kindness. :)
    Tuesday, June 30, 2015 10:01 AM
  • You just made my day.
    Thanks.
    D.
    Monday, August 10, 2015 7:52 AM
  • It also worked for me in Word 2013, having exactly the same problem. Thanks for posting the solution!
    Friday, March 25, 2016 12:17 PM
  • I know this is four-plus years after the initial post, but Kamhas you are the best!  Thought I'd be searching and searching for an answer for this, came upon this forum thread and...done.  Thanks!
    Tuesday, June 14, 2016 4:54 PM
  • You are the BEST - worked perfectly.
    Wednesday, July 13, 2016 6:38 PM
  • Man THANK YOU, you have just saved my thesis paper!!! 
    Thursday, July 21, 2016 2:09 PM
  • I had a document with hundreds of black boxes so although KevinSpiritus' solution works, I wasn't looking forward to doing it 100 times and maybe a few hundred if they reappeared.  I found a Macro solution from Doug Robbins at 

    http://answers.microsoft.com/en-us/msoffice/forum/msoffice_word-mso_winother/ms-word-heading-styles-are-showing-black-boxes/c427b21c-dcda-46ce-a506-b9a16c9f2f3f

    Fixed the whole document for me.

    "

    The problem occurs because the font characteristics in the list template have become corrupted.  It can be fixed by running a macro containing the following code:

    For Each templ In ActiveDocument.ListTemplates

    For Each lev In templ.ListLevels

    lev.Font.Reset

    Next lev

    Next templ

    "


    Wednesday, October 19, 2016 5:19 PM
  • Excellent advise, but that's not all if you are using Word 2016..

    5. Once the dialogue "Apply Styles" appears, ensure to uncheck "Autocomplete Style names" box found at the bottom before clicking "re-apply"...




    Tuesday, May 9, 2017 1:35 PM
  • Hi Kevin,

    This worked absolutely fine for me. Thanks very much.

    Thursday, June 1, 2017 11:02 AM
  • Thank you so much! My stress levels have just gone right back down thanks to you :D
    Saturday, June 3, 2017 8:48 AM
  • I had the same issue and tried so many things. This did just the trick. Thank you !!
    Thursday, July 27, 2017 6:46 AM
  • It doesn't work. 
    Friday, November 17, 2017 7:20 AM
  • I finally found a solution that actually persist after reopening the document.

    Do everything that KevinSpiritus said, namely check the black box and reapply styles.

    Do not save anything manually and close the document so that the program asks you if you want to save unsaved changes. Then click yes.

    That fixed it for me. I guess it has something to to with the temporary file.

    • Edited by Pheonn Sunday, December 3, 2017 7:18 AM
    Saturday, December 2, 2017 3:34 AM
  • Still a problem in Word 2013. Macro solution worked, while import of styles did not. Kudos.
    Wednesday, January 17, 2018 1:31 AM
  • Oh, good job. Thank you very much!
    Sunday, May 13, 2018 9:59 AM
  • Thank you. This helped in Word 2016 in year 2018.
    Wednesday, June 6, 2018 2:54 PM
  • Perfect!

    You saved me a lot of time!

    • Edited by Seyyed110 Tuesday, April 23, 2019 5:36 PM
    Tuesday, April 23, 2019 5:36 PM
  • Came here for an answer, as the same issue still happens on both my Mac and Windows (Office 2016). Working on tight deadlines and troubleshooting Word at the same time is not very enjoyable. 

    But the obvious question remains: Why is this bug still around, after so many years? Good job, Microsoft. 

    Tuesday, August 13, 2019 9:02 AM
  • Came here for an answer, as the same issue still happens on both my Mac and Windows (Office 2016). Working on tight deadlines and troubleshooting Word at the same time is not very enjoyable. 

    But the obvious question remains: Why is this bug still around, after so many years? Good job, Microsoft. 

    It's not really a bug but a symptom of document corruption. You should be able to fix it by running a macro created by MVP Doug Robbins. The macro (which fixes corupt font characteristics in list templates) has been posted earlier in this thread, but I repeat it below: 


    For Each templ In ActiveDocument.ListTemplates For Each lev In templ.ListLevels lev.Font.Reset Next lev
    Next templ


      

    Stefan Blom, Microsoft Word MVP

    Tuesday, August 13, 2019 11:03 AM