none
MS Word/Works Conflict RRS feed

  • Question

  • My PC opens word documents received via e-mail using MS Works instead of MS Word. This is problematic as often formatting is lost or different. I would like to use MS Word exclusively. Any thoughts?
    Saturday, January 29, 2011 12:48 AM

Answers

  • Hi,

    Try to set Word as the default word processor.

    Double-click the 'My Computer' icon.

    Click 'Tools|Folder Options'.

    Click the 'File Types' tab.

    Scroll down to extension named 'DOC'.

    If the 'File Types' field is not set to 'Microsoft Word Document' then click the 'Change' button.

    The 'Open With' dialog box will appear with a list of all the applications installed on your system. Select 'Microsoft Office Word' and click 'OK'.

    To answer your second query, we will have to get into the 'Advanced' settings.

    Click 'Advanced' from the 'Details for 'DOC extension' section.

    Here you will see three checkboxes 'Confirm open after download', 'Always show extension', 'Browse in same window'.

    To open files in the same window, without launching Microsoft Word, check 'Browse in same window'. This option enables Internet Explorer to open the file directly in Internet Explorer and not in the window of another application.

    Uncheck this option if you want the file to open in Microsoft Word and not in the Internet Explorer.

    • Marked as answer by Jennifer Zhan Friday, February 4, 2011 3:27 AM
    Friday, February 4, 2011 2:01 AM