none
Outlook 2010 issue with Working Offline

    Question

  • I just installed Office 2010 Professional Plus on a computer running Windows 7.  I did the import data procedure from a .pst file I had saved from a previous install of Outlook 2007 on a machine running Vista.  The import was successful, but now Outlook appears to be stuck in Offline mode.  When I go to the file tab, the "Work Offline" button has a red circle with an x in the middle of it.  When I click on it, the color around the button changes, but nothing happens--it remains in offline mode and will not send or receive email.   

    Interestingly, if I go to the File tab and click on Account Settings and Test Account settings, it logs on to the incoming server and sends out the test message successfully.

     

    What should I do to get Outlook into Online mode so that I can send and receive email?

     

    Thanks,

     

    George

    Wednesday, September 15, 2010 6:17 PM

Answers

All replies

  • Hi,

     

     

    First I need to know that what type account you are using.

     

    Because Different account types correspond to different solutions

     

    You can refer to the solution link:

     

    Switch between working offline and online

     

    http://office.microsoft.com/en-us/outlook-help/switch-between-working-offline-and-online-HP005242598.aspx

     

    Regards,

     

    Harry Yuan

    • Marked as answer by Sally Tang Thursday, September 30, 2010 6:06 AM
    Friday, September 17, 2010 9:31 AM
    Moderator
  • I have the same issue. Your link seems to direct to an answer for Outllook 2003.

     

    I have outlook 2010 and I can't get mail to go out when I send it. I have to automatically hit send and recieve even though I have it set up to automatically send.

     

    I seem to be working offline and don't know how to change to work online.  I am using Pop accounts only and want to sent all of them.

     

    I have found the workoffline toggle button on the Send/Recieve tab but it will not switch to work online

     

    Well, I have found the answer.  It does not seem to toggle because I was looking for the icon to change.  It continually says offline, but, the red X does go away on the task bar, and on the status bar at the bottom of the window.  As long as I am working Online, then, mail will go out immediately when sent.

     

    Judy

    Thursday, December 02, 2010 7:00 PM
  • I have the same problem. I upgraded from Office 2003 to Office 2010. Before I could send and receive my e-mail (Pop 3) easily. Now after composing an e-mail in Outlook 2010 it will not send. I cannot change the Offline to Online and my e-mail in drafts never goes out.

     

    Help

    Sunday, December 12, 2010 9:24 PM
  • My Boss's laptop is stuck in work offline mode and it won't let me just toggle it does nothing.  New laptop and everything else works great.  We are just a pop server with basic email that runs fine on other laptops in the office, his is just never online. 
    Friday, December 17, 2010 10:37 PM
  • I have the same problem.  Why won't Microsoft fix this??????
    Tuesday, March 29, 2011 7:23 AM
  • This 'answer' is for Outlook 2003 and is not an applicable solution for 2010, referring to a menu option that is not present.  Is there an easy way to set your Outlook 2010 instance to online once it goes offline?
    Tuesday, May 31, 2011 8:01 PM
  • I also have this issue.  I've been all over the forums looking for help.  I downloaded an Outlook 2010 widget for diagnostics and found instructions to click on the "Work Offline" button to no avail.
    Tuesday, January 24, 2012 7:16 AM
  • "Work Offline" can be toggled on/off on the Send/Receive tab in Outlook 2010.
    For screenshots see; http://www.msoutlook.info/question/527

    Robert Sparnaaij [MVP-Outlook]
    Outlook guides and more: HowTo-Outlook.com
    Outlook Quick Tips: MSOutlook.info
    Tuesday, January 24, 2012 9:53 AM
  • How do I get "Working Offline" changed.  Clicking on it does nothing.  Bob.  webmaster@vettenut.com
    Tuesday, June 05, 2012 12:32 PM
  • Thank You!!!!! you just solved the problem I was having with Outlook 2010 not sending/receiving automatically. As I was toggling Work Offline button in Outlook it remained with the red X BUT I noticed that in the tray at the bottom - thanks to you - it was toggling the red X on and off. A little glitch I'm sure. Thanks for the solution. 
    Tuesday, July 03, 2012 11:10 PM
  • The answer does not address the question being asked.  Of course the toggle is supposed to work.  The question is what to do when it won't work.  There are a lot of us with this same problem given that this is about the 5th chain I've followed and so far no-one has a working answer for 2010 using Win7.  It appears that most of the people having the problem are working, as I am, without an Exchange Server and are using some form of IMAP to act as Server.  I'd guess the majority are using gmail although other sources now also give you a choice between POP and IMAP.

    Flushing the dns appeared to work for some, but I'm not sure if that was 2010 version they were using.

    Tuesday, October 30, 2012 9:32 PM
  • Worked !!! Great !!!

    Thanks & Regards, Vishal

    Saturday, February 16, 2013 6:45 AM
  • The key is at the bottom of Judy's post. The "Work Offline" button in the Send/Receive tab does not appear to do anything but it DOES work (at least for me). Look at the status bar at the bottom of Outlook 2010 and when you press the toggle a little red X next to the caption "Working offline" will appear or disappear as you click the toggle and change states. Takes a half second for it to work for me, but it DOES work.  
    Thursday, June 20, 2013 4:08 PM