none
Not detecting call hang up - gateway configuration? RRS feed

  • Question

  • After making a Lync client call, the remote party hangs up, but the line stays open, call active, within the Lync client.  Next comes the "If you would like to make a call, please hang up..." message.  I haven't waited, a really long time, to see if the call ever ends by itself, but obviously there is a problem.

    I assume it is the gateway that detects (should) the hang up.  It is an AudioCodes MediaPack MP-114.  In searching, I found discussion of not detecting the hang up Call Progress Tone, but is there a tone associated with hang up, or is it a line voltage change?

    If this is an issue with call progress tone(s), I've seen discussion of an AudioCodes utility, the CPT Wizard, for interacting with the phone line and "adjusting" tone recognition.  I do not, however, have that software, or see it on AudioCodes website for the MP-114 V6 firmware.

    Thoughts?

    • Moved by Ben-Shun Zhu Friday, January 7, 2011 7:12 AM incorrect queue (From:Planning and Deployment)
    Thursday, January 6, 2011 3:21 PM

Answers

  • Hi there,

    I believe you don't need to you use the software, if you enable Disconnect supervision on the gateway it will do the job.

    I don't have the exact location for this setting on the MP-114 but it shouldn't be hard to find it

    regards,

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread
    • Marked as answer by CBS3 Friday, January 7, 2011 3:39 PM
    Thursday, January 6, 2011 10:38 PM

All replies

  • Hi there,

    I believe you don't need to you use the software, if you enable Disconnect supervision on the gateway it will do the job.

    I don't have the exact location for this setting on the MP-114 but it shouldn't be hard to find it

    regards,

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread
    • Marked as answer by CBS3 Friday, January 7, 2011 3:39 PM
    Thursday, January 6, 2011 10:38 PM
  • Thanks, that was it.

    Actually, the parameter name is "Enable Current Disconnect"

    Oddly, its path in the management UI is:

    Protocol Configuration | SIP Advanced Parameters | Advanced Parameters

    Seems like an analog or FXO setting rather than SIP-related...

    Thanks again.

    Friday, January 7, 2011 3:43 PM
  • hi,

    I  had a similar issue in one of our deployments and it got fixed. Please refer the following link for the summary of the issue and the fix.

    http://ucadministrators.blogspot.be/2017/09/call-disconnect-issues-with-analog.html


    • Proposed as answer by Yogesh_cbe123 Monday, December 18, 2017 2:24 AM
    Friday, September 8, 2017 11:28 AM