none
SharePoint Enterprise 2010: Users can't see new list items but SCA can RRS feed

  • Question

  • I have a large list with:

    Items:  5340 items

    List view threshold: 120,000

    Indexed Columns: 8

    I as SCA nor my users are getting any errors nor would I expect them to with the List View Threshold (LVT) so high.   However my default view is not showing new user entries.   I created a view based on the default view, Test View, and oddly I can see her entries.   I created another view based on the default view and I can't see the entries in this second new view.  

    I have tried adding additional filters with AND operators and using a Total on the number of records to make sure I'm below 5000.  BTW, my first filter column is indexed. 

    After reading several articles, I have checked that:

    The list does NOT use individual permissions

    1. The recycle bin does NOT contain any deleted training records b/c deleted items + list view items must be under the LVT .
    2. The list does NOT have any relational lists columns e.g. lookup columns

    I even played around with:

    1. Deleted the sort and column total because that supposedly requires accessing the entire list.
    2. I attempted to create folders but for some reason I don't see that option in advanced settings. 

    I'm at a loss at why I can see in a new view that I created but when I look either at another new view that I created or the original view, I can't see the list items.  

    Many thanks in advance because nothing I'm reading is helping find a solution. 

    Friday, May 4, 2018 6:43 PM

All replies

  • Hi,

    Have you check the item level permissions?

    Are there any differences between the two view settings you created?

    Please set sort by Created in the two views to make sure that the new items ARE or ARE NOT in the first created view.

    Best Regards,

    Dean Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, May 7, 2018 11:34 AM
    Moderator
  • Hi,

    I am checking to see how things are going there on this issue.

    Thanks,

    Wendy


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, May 14, 2018 8:06 AM
    Moderator