none
Outlook 2010 marking legitimate email as junk

    Question

  • I have an Office 2010 user (Windows 7 Enterprise) who has updated her Junk mail rules to mark several senders as safe senders; however, whenever she receives email from these safe senders, the emails go into her Junk mail folders.  She does not have block rules for these senders, nor are the doamins blocked.  Any idea why the emails would go to the junk folder??
    Monday, December 06, 2010 4:34 PM

Answers

  • Hi,

     

    Based on my knowledge, normally e-mail addresses and domain names on the Safe Senders list should be never treated as junk e-mail, regardless of the content of the message. My research shows that this issue may occur in several situations, such as third party conflicts or corrupt Junk E-mail rule. I would like to provide you with the following suggestions to troubleshoot this issue:

    Step 1:

    Please make sure these email senders do not appear in the Blocked Senders List.

    Step 2:

    This issue can be caused by third party antivirus or firewalls which may keep scanning incoming messages and cause conflicts with Outlook.

    Therefore, if you have installed any third party antivirus programs or firewalls, please temporarily disable all of them to see if it is helpful in resolving this problem.

    Step 3:

    If this issue still occurs, I suggest we use Mdbvu32.exe to remove the Junk E-mail rule folder and test the issue again. To do so:

    Note 1: Please temporarily disable Cached Exchange Mode before take actions. If you are not using an Exchange account, please let me know the type of your email account as the steps may be different.

    Note 2: Please back up the mailbox before doing so. If you have configured any rules in Outlook, please click the Home tab, Rules -> Manage rules & alerts menu -> Options -> Export Rules for a backup.

    1. Quit Outlook and start the Mdbvu32.exe utility on the client computer.

    This utility is located on the following folder on your Exchange Server CD: CD-ROM_Drive\Server\Support\Utils\I386. You can also get it from the following link:

    http://www.microsoft.com/downloads/details.aspx?FamilyId=3D1C7482-4C6E-4EC5-983E-127100D71376&displaylang=en

    2. In the MAPILogonEx(MAPI_LOGON_UI) dialog box, click OK (you do not need to set any flags).

    3. In the MDB Viewer Test Application window, click MBD - OpenMessageStore.

    4. Click Mailbox - ''<ProfileName>'', and then click Open.

    5. In the MDB Viewer Test Application window, click MBD - Open Root Folder.

    6. In the Child Folders pane of the MAPI_FOLDER - Root window, double-click IPM_SUBTREE.

    7. In the Child Folders pane of the MAPI_FOLDER - IPM_SUBTREE window, double-click Inbox.

    8. Examine the contents of the Associated Messages in Fld list where all your rules are listed and select Junk E-mail Rule.

    9. In the Operations available (Select operation, then push Call Function button) text box, click the down arrow to open the list of available functions.

    10. Click lpFld ->DeleteMessages() (ON SELECTED MSGS), and then click Call Function.

    11. In the MAPI_FOLDER - Inbox ->DeleteMessages() dialog box, click OK to delete the rule that you selected.

    12. Click Close three times.

    13. In the MDB Viewer Test Application dialog box, click Store Logoff on the MDB menu, and then click OK twice.

    14. In the MDB Viewer Test Application dialog box, click Exit on the Session menu.

    15. Restart Outlook and test the issue again.

    Best Regards,

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

    • Marked as answer by Sally Tang Monday, December 13, 2010 3:31 AM
    Tuesday, December 07, 2010 8:03 AM

All replies

  • Hi,

     

    Based on my knowledge, normally e-mail addresses and domain names on the Safe Senders list should be never treated as junk e-mail, regardless of the content of the message. My research shows that this issue may occur in several situations, such as third party conflicts or corrupt Junk E-mail rule. I would like to provide you with the following suggestions to troubleshoot this issue:

    Step 1:

    Please make sure these email senders do not appear in the Blocked Senders List.

    Step 2:

    This issue can be caused by third party antivirus or firewalls which may keep scanning incoming messages and cause conflicts with Outlook.

    Therefore, if you have installed any third party antivirus programs or firewalls, please temporarily disable all of them to see if it is helpful in resolving this problem.

    Step 3:

    If this issue still occurs, I suggest we use Mdbvu32.exe to remove the Junk E-mail rule folder and test the issue again. To do so:

    Note 1: Please temporarily disable Cached Exchange Mode before take actions. If you are not using an Exchange account, please let me know the type of your email account as the steps may be different.

    Note 2: Please back up the mailbox before doing so. If you have configured any rules in Outlook, please click the Home tab, Rules -> Manage rules & alerts menu -> Options -> Export Rules for a backup.

    1. Quit Outlook and start the Mdbvu32.exe utility on the client computer.

    This utility is located on the following folder on your Exchange Server CD: CD-ROM_Drive\Server\Support\Utils\I386. You can also get it from the following link:

    http://www.microsoft.com/downloads/details.aspx?FamilyId=3D1C7482-4C6E-4EC5-983E-127100D71376&displaylang=en

    2. In the MAPILogonEx(MAPI_LOGON_UI) dialog box, click OK (you do not need to set any flags).

    3. In the MDB Viewer Test Application window, click MBD - OpenMessageStore.

    4. Click Mailbox - ''<ProfileName>'', and then click Open.

    5. In the MDB Viewer Test Application window, click MBD - Open Root Folder.

    6. In the Child Folders pane of the MAPI_FOLDER - Root window, double-click IPM_SUBTREE.

    7. In the Child Folders pane of the MAPI_FOLDER - IPM_SUBTREE window, double-click Inbox.

    8. Examine the contents of the Associated Messages in Fld list where all your rules are listed and select Junk E-mail Rule.

    9. In the Operations available (Select operation, then push Call Function button) text box, click the down arrow to open the list of available functions.

    10. Click lpFld ->DeleteMessages() (ON SELECTED MSGS), and then click Call Function.

    11. In the MAPI_FOLDER - Inbox ->DeleteMessages() dialog box, click OK to delete the rule that you selected.

    12. Click Close three times.

    13. In the MDB Viewer Test Application dialog box, click Store Logoff on the MDB menu, and then click OK twice.

    14. In the MDB Viewer Test Application dialog box, click Exit on the Session menu.

    15. Restart Outlook and test the issue again.

    Best Regards,

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

    • Marked as answer by Sally Tang Monday, December 13, 2010 3:31 AM
    Tuesday, December 07, 2010 8:03 AM
  •  

    Hi,

     

    I am writing to see how everything is going with this issue. Is the problem resolved? If there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Thursday, December 09, 2010 6:08 AM
  •  

    Hi,

     

    As I have not heard from you for several days. I will go ahead and close this thread. If this issue is not resolved or you have any questions, please feel free to reply to us and this thread will be re-opened.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Monday, December 13, 2010 3:31 AM
  • I'm having a similar issue.  I cant blame the original poster for not responding to a 15 point list of things to do to correct for sloppy design (not saying thats your fault of couse, but its typically microsoft).

    I have contact form enquiries that are going to the junk filter.  They are from different people each time.  Because some genius at microsft decided to make the rules ignore what it had decided was junk, then I have no way of moving these emails to the correct folder. How about a checkbox in the junk mail settings to choose whether the junk mail filter runs before or after rules?Seeing as these are arguably the most important emails I get it is, to say the least, frustrating.

    I'd be curious to know what criteria the junk filter uses.  90% of it is email that has already been marked as spam by spamassassin.  The remaining 10% is half spam and half false positives.

    I've switched off the junk filter to see if that works.

     

     

     

     

    Tuesday, December 14, 2010 11:02 PM
  • If you open Outlook in safe mode, does this behaviour persist?

     

    Start > Run (or Start Search) > outlook.exe /safe

    (note the space between outlook.exe and /safe)


    Kathleen Orland Microsoft Outlook MVP
    Sunday, January 09, 2011 6:31 PM
  • I am also experiencing same problem. Could you please also explain that what is the technical or logical reason of having a solicited/ legitimate email dropping into Junk folder whereas there has been email communication from the same sender previously and mails are in Inbox. What is the criteria of Outlook 2010 junk email filter. 


    Hasan
    Saturday, January 15, 2011 6:24 AM
  • I am having a similar issue.  What does your 15-point fix actually do?  Are you editing the local junk mail rules on the pc?
    Monday, May 09, 2011 9:33 PM
  • Same issue here as well.  Outlook 2010, Windows 7 Enterprise.

    (1) Setup Outlook Junk Mail as "Safe Lists Only"
    (2) Added the domains of the emails in question into the Safe Senders and Safe Recipients list
    (3) Verified all rules are turned off (ran client side and server side cleaning command line switches)
    (4) Verified on Gateway and Exchange Server that these domains are not being blocked/filtered/restricted

    Issue is still present - valid emails with no spam score or levels in the headers are going into the "Junk E-mail" folder. 

    I even tried the method as described above (that tool is outdated) - had to use the latest MFCMapi utility - verified no Junk E-mail rules are present.

    Anyone got any other ideas?

    • Proposed as answer by Fasstdak Monday, August 01, 2011 6:53 PM
    • Unproposed as answer by Fasstdak Monday, August 01, 2011 6:53 PM
    Thursday, July 28, 2011 7:57 PM
  • Finally got somewhere with this issue - here's what I wound up doing that fixed this on several of my users:


    (1) Open Outlook
    (2) Set Outlook junk email options to "No automatic email filtering"
    (3) Close Outlook
    (4) Log onto the Exchange Server OWA website for your mail server
    (5) Select "Options" on the upper right -- See all options -- choose the  "Block or Allow" Settings
    (6) Select "Do not move E-mail...." options
    (7) Click on SAVE and then close OWA
    (8) Re-Open Outlook

     

    • Proposed as answer by Fasstdak Tuesday, August 02, 2011 12:31 PM
    Monday, August 01, 2011 6:54 PM
  • For the record, I did follow the 15 step procedure, it made no difference.  Our HR department sent an announcement of a job award, from inside our own email server.  The announcement included the education degrees the succesful candidate had.  That was enough to trip the junk mail filter and no one got the announcement.  Even with the Junk Email Option set to 'No Automatic Filtering.'  Even when I left Cached Exchange Mode turned off - which caused Outlook to notify me 'The Junk E-mail Filter is not available for your Microsoft Exchange e-mail account because you are working online.  To enable the Junk E-mail Filter for this account, switch to Cached Exchange mode.'  When I forwarded the announcement back to myself, it immediately showed up in my 'Junk E-Mail' Folder.

    We cannot even email our own employees because this 'feature' takes over and sends legitimate messages off to Junk.  All of our applications have to be pulled from Junk by HR every day, and they want to know why.

    I'd like to be able to tell them, but all I have found so far is that this is a feature that doesn't really work, and there's no way anyone can turn it off.

    I can't try Fasstdak's solution since we don't have OWA, not that I think it would help.  My best idea to fix this so far is a recommendation we move to a different email platform.  Anyone else have a better solution?

    herdivet

    • Proposed as answer by getho Monday, June 11, 2012 7:14 AM
    Thursday, April 26, 2012 3:20 PM
  • move to a different email platform.

    Surely someone from microsoft can help  you with this.  If its not working with no automatic filtering turned on at the client, then it must be an exchange issue. Since I've selected that option I've had no issues, but then I dont use an exchange server anymore.  (Although it is possible that the sender has been blocked), have you cleared the blocked senders and whitelisted the addresses that are getting blocked

    Monday, June 11, 2012 7:22 AM
  • Hi all,

    I have a similar problem, except, that I do not usand Exchange server for e-mail.  It Unix e-mail server and Outlook 2010 is configured as an IMAP client to it.  Almost all incoming e-mail ends up in the Junk Mail folder.  I have marked many senders as Safe and dropped the Junk Mail filter to "Low" but the problem persists.  I only have this problem with one user.  Can you send me the instructioction to Delete the Junk Mail filter for an IMAP connection please.  Also, is there another way to Reset the Junk Mail filter to the default when Oultook was first installed?

    Thanks. 

    Tuesday, July 31, 2012 1:35 AM