none
Exchange 2013 Migration RRS feed

  • Question

  • Hi all, I have the next situation, I have a exchange 2010 organization with a dag and  I done the installation process for exchange 2013 that have a dag and nlb cluster for cas I have ambiguous URL  (internal and external url are the same) in my test environment all works fine. In this moment the clients prompt  for auth. in the internal network. somebody know how to configure Kerberos in exchange 2013?

    Regards


    GRF

    Friday, July 5, 2013 4:17 PM

All replies

  • Are you talking about Outlook clients? Or other type of clients? Kerberos (Windows Authentication), for OWA, is configured in OWA virtual directory properties. Also, your OWA internal URL should be in your local Intranet sites in IE, so that credentials can be delegated. You can also run  the Get-OutlookProvider cmdlet to obtain the global settings from the AutoDiscoverConfig object under the Global Settings object in Active Directory.


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Damir

    Sunday, July 7, 2013 8:53 AM
  • Hi Grobles,

    I haven't started looking at 2013 yet but I came across this article the other day that may be of interest to your situation: http://blogs.technet.com/b/exchange/archive/2013/05/23/ambiguous-urls-and-their-effect-on-exchange-2010-to-exchange-2013-migrations.aspx

    Mark.

    Sunday, July 7, 2013 9:30 AM
  • Hi Mark, yes I check this KB, and applied the suggestions, but I am having the problems with outlook clients

    GRF

    Monday, July 8, 2013 5:04 PM