locked
Lync 2010 Install ERRORS Need Help RRS feed

  • Question

  • I have been having a heck of a time trying to install this darn product and it's kicking my butt to put it nicely and looking for some help I can't seem to figure this out.  Thanks in advance I'm not sure how to correct these errors from my Lync Test Server everything is installed on one box 2008 R2 64-bit and when I try to sign in from a client it gives me server unavailable.

     

    Error #1

    Log Name:      Lync Server
    Source:        LS LDM
    Date:          11/3/2010 3:52:27 PM
    Event ID:      41001
    Task Category: (1045)
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      sfs-lynctest.dakotacare.com
    Description:
    Cannot initiate connection to Web Conferencing Edge Server.

    URL=tcp://dak-edge.dakotacare.com:8057, Error=0x80072AFC
    Cause: Invalid Web Conferencing Edge Server FQDN
    Resolution:
    Validate Web Conferencing Edge Server configuration
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="LS LDM" />
        <EventID Qualifiers="50197">41001</EventID>
        <Level>2</Level>
        <Task>1045</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2010-11-03T20:52:27.000000000Z" />
        <EventRecordID>6792</EventRecordID>
        <Channel>Lync Server</Channel>
        <Computer>sfs-lynctest.dakotacare.com</Computer>
        <Security />
      </System>
      <EventData>
        <Data>tcp://dak-edge.dakotacare.com:8057</Data>
        <Data>0x80072AFC</Data>
      </EventData>
    </Event>

     

    Error #2

    Log Name:      Lync Server
    Source:        LS Archiving Agent
    Date:          11/3/2010 3:51:25 PM
    Event ID:      30509
    Task Category: (1011)
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      sfs-lynctest.dakotacare.com
    Description:
    Lync Server Archiving Agent failed to create a local administration queue for acknowledgements.

    Cause: This can happen if Message Queuing is unavailable or not installed with Active Directory integration.
    Resolution:
    Verify that Message Queuing is installed with Active Directory integration and operating correctly. If it is not, re-install the Message Queuing service with Active Directory integration and restart Message Queuing.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="LS Archiving Agent" />
        <EventID Qualifiers="50163">30509</EventID>
        <Level>2</Level>
        <Task>1011</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2010-11-03T20:51:25.000000000Z" />
        <EventRecordID>6787</EventRecordID>
        <Channel>Lync Server</Channel>
        <Computer>sfs-lynctest.dakotacare.com</Computer>
        <Security />
      </System>
      <EventData>
      </EventData>
    </Event>

    Wednesday, November 3, 2010 9:04 PM

All replies

  • tzenk,

     

    Starting with the second error first as it is easier to fix.  You need to use server manager to install the feature "Message Queueing", when you select Message Queueing it will automatically select one of the 2 features you need, for the other expand Message Queueing and choose "Directory Services Integration"

    As far as error #1, let's start at the beginning:

    Have you deployed an edge server?

    Can you ping by IP?

    Can you ping it by name?

    Is the firewall off?

    Have you changed the primary DNS suffix to match your domain (i.e. dakotacare.com)?

    Have you installed Lync on that server?

    Have you exported the topology from your front end and imported it onto your Edge, then run deployment wizard?

     

    Hope this helps!

    -kp


    Kevin Peters blog: www.ocsguy.com MVP Communications Server, MCITP: Enterprise Administration | MCTS:OCS | MCSE | MCSA | CCNA
    • Proposed as answer by Martin upper Monday, August 1, 2011 9:03 AM
    Wednesday, November 3, 2010 9:22 PM
  • Thanks Kevin,

    Apparently I forgot to install Directory Services on one of the Front End but had that installed everywhere else. Anyway,

    Regarding the Error#1, check to make sure both the IP addresses that you mentioned in the topolgy (the one you published) are set up on the server (Edge). It is mandatory that all settings are true on the server that is set up in topology and in topology you have to set up differetn IP addresses for Internal address and then the internal web conferencing edge... Hope it helps.

     


    Jawad
    Sunday, November 28, 2010 4:44 AM
  • Hello,

    Do i need to add the Message Queing feature only on the Lync server or do i need to add it on any other server?

    Regards

    Niklas

    Friday, August 10, 2012 7:12 AM
  • Ughli,

    Ah, does't the install take care of that?  Like, if it's a FE it does all that for you, i mean, i don't remember having to specify.  Maybe i'm wrong.  


    if my post is helpful - please click on the green arrow. (please excuse, in advance, any perceived sarcasm/humor - as I often forget it does not translate through text) :)

    Friday, August 24, 2012 8:30 PM