none
How do I stop the OneNote 2013 screen clipping tool from showing up in the task bar? RRS feed

  • Question

  • So I like the screen clipping tool, but every time it starts, it adds another icon to the task bar and the system tray. I want it running, but I don't want it crowding my taskbar.  How do I get rid of it?
    Sunday, December 1, 2013 11:57 PM

Answers

  • Hi,

    For the clipping tool icon on the taskbar, we can hide it by clear the check box before “Start with OneNote”.

    However, for the icon in the notification area, we can’t hide the Send to OneNote Tool but keep the features running.

    We can just make the OneNote icon disappear from the notification area by clear the option “Place OneNote icon in the notification area of the taskbar” from File > Options > Display. But it will also disable the  shortcut key, Windows + S for Screen Clipping, Windows + D for Send to OneNote and Windows + N for New Quick Note.

    As a workaround, we can right click on the OneNote icon from the taskbar and select the three option from the shortcut menu.

    Hope this helps.

    Best Regards,

    Steve Fan

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here

    • Marked as answer by Jordan Mills Tuesday, December 24, 2013 4:25 PM
    Monday, December 2, 2013 2:15 PM
    Moderator

All replies

  • Hi,

    For the clipping tool icon on the taskbar, we can hide it by clear the check box before “Start with OneNote”.

    However, for the icon in the notification area, we can’t hide the Send to OneNote Tool but keep the features running.

    We can just make the OneNote icon disappear from the notification area by clear the option “Place OneNote icon in the notification area of the taskbar” from File > Options > Display. But it will also disable the  shortcut key, Windows + S for Screen Clipping, Windows + D for Send to OneNote and Windows + N for New Quick Note.

    As a workaround, we can right click on the OneNote icon from the taskbar and select the three option from the shortcut menu.

    Hope this helps.

    Best Regards,

    Steve Fan

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here

    • Marked as answer by Jordan Mills Tuesday, December 24, 2013 4:25 PM
    Monday, December 2, 2013 2:15 PM
    Moderator
  • Thanks, but that doesn't work. The clipping tool shows up in the task bar regardless of the state of the "Start with OneNote" checkbox.
    Monday, December 2, 2013 2:35 PM
  • Hi,

    Thank you for the update.

    When we clear the "Start with OneNote" checkbox, it is supposed to hide the icon on the taskbar when starting up the main OneNote application. But it won't hide the icon on the system tray. Did you restart your OneNote to check the result?

    Here is an article discussed the same topic, see:

    http://www.tech-recipes.com/rx/30604/onenote-2013-hide-unhide-clipping-tool/

    Regards,

    Steve Fan

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here

    Wednesday, December 4, 2013 2:43 AM
    Moderator
  • Just wanted to say hi and check if there is anything that I can do for you on this problem. If so, please do not hesitate to let me know and I will be happy to help.

    I'm standing by for your reply.

    Best Regards,

    Steve Fan

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here

    Monday, December 9, 2013 1:13 AM
    Moderator
  • Hi,

    I'm marking the reply as answer as there has been no update for a couple of days.

    If you come back to find it doesn't work for you, please reply to us and unmark the answer.

    Best Regards,

    Steve Fan

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here

    Thursday, December 12, 2013 1:32 AM
    Moderator
  • Hi,

    I'm marking the reply as answer as there has been no update for a couple of days.

    If you come back to find it doesn't work for you, please reply to us and unmark the answer.

    Best Regards,

    Steve Fan

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here


    Yes, it seems to be working... for now.  It's gone back and forth.  But thank you very much.
    Tuesday, December 24, 2013 4:25 PM
  • Unchecking this box keeps the tool from showing up.

    See full explanation here: http://winsupersite.com/office-2013/office-2013-tip-disable-send-onenote-tool


    • Edited by TaclGuru Tuesday, November 3, 2015 3:39 PM
    • Proposed as answer by TaclGuru Tuesday, November 3, 2015 3:39 PM
    • Unproposed as answer by Jordan Mills Tuesday, November 3, 2015 3:41 PM
    Wednesday, February 19, 2014 5:22 PM
  • Apparently, something about Windows 8.1 prevents the setting from working properly, so regardless of the "Start with OneNote" checkbox, the window pops up on login.
    • Proposed as answer by TaclGuru Tuesday, November 3, 2015 3:39 PM
    • Unproposed as answer by TaclGuru Tuesday, November 3, 2015 3:39 PM
    Saturday, March 1, 2014 4:05 PM