MS Word 2010 .docx files not printing images


  • I am using MS Word 2010 (14.0.6112.5000).  When I print a document (.docx) no images from that document print on the printer.  They do show up on the preview and in the document, but will not print.  If I save that same document as an older format (.doc) then print.  All images print correctly, but with any 2010 image styles applied.  Can you help me find a solution to this frustrating problem?
    Thursday, November 10, 2011 12:11 AM


  • I backed up and reset the Word 2010 customized setting.  No change.


    Did the Microsoft "Fix It" option to reset all registry settings for MS Word 2010, reinstalled customized settings and tested the files.


    Both files now print correctly.  Apparently I had something corrupted in the MS Word 2010 registry settings.


    Thanks for you help!



    Tuesday, November 29, 2011 3:19 AM

All replies

  • Hi,


    Thank you for using Microsoft Office for IT Professionals Forums.


    From your description, we would suggest you try to set picture resolution to 96 ppi refers to following steps:


    1. Click the File tab.
    2. Click Options and then click Advanced.
    3. Under Image Size and Quality, click the document that you want to set the default picture resolution for.
    4. In the Set default target output to, select the 96 ppi resolution.
    5. Click ok, then print again.


    Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything I can do for you, please feel free to let me know.




    Rex Zhang


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Friday, November 11, 2011 7:52 AM
  • Sorry to be so long in getting back.  I tried changing the default target output to 96 ppi.  When I printed, same results.  .docx will not print graphics, but same doc saved as .doc prints graphics fine at any ppi resolution.  

    This situation is consistent with different documents.  

    HOWEVER,  I discovered that it is only on this machine!!!  Both versions print fine on a laptop running Windows 7 and a laptop running Windows XP.

    Any more suggestions would be greatly appreciated, but it does appear to be my machine specific.

    Tuesday, November 29, 2011 12:58 AM
  • Hi,


    We can follow the steps in following articles to create a new user account to test the issue. If the problem does not occur in the new user account, some settings in the old account are corrupted. We can copy the main user files from the old account to the new account, delete the old account, and then continue using the new account.


    For the detailed steps on how to create a new user account and copy data from the old account to the new account, you can refer to the following articles:


    For Windows Vista/Windows 7:

    Best regards

    Tuesday, November 29, 2011 1:11 AM
  • I backed up and reset the Word 2010 customized setting.  No change.


    Did the Microsoft "Fix It" option to reset all registry settings for MS Word 2010, reinstalled customized settings and tested the files.


    Both files now print correctly.  Apparently I had something corrupted in the MS Word 2010 registry settings.


    Thanks for you help!



    Tuesday, November 29, 2011 3:19 AM
  • Definitely NOT a hoax. I had the same issue, and the solution by dll_guate is working. But yes, the link is missing (I found it by searching for fix it word 2010 reset registry).

    Here's the link:

    • Proposed as answer by Krietjur Friday, April 20, 2012 1:37 PM
    Friday, April 20, 2012 1:33 PM
  • I have the same problem: No graphics will print. I ran the "Fix it" app. I changed the ppi to 96. And I saved the doc as a Word 97-2003 document. Still no printed graphics. Any further suggestions would be appreciated.

    Raleigh R. Lee

    Wednesday, April 25, 2012 12:35 AM
  • Have the same prob. My quick, dumb solution is to save as a doc rather than docx. All good from there - hard copy and print to pdf. Sorry if this is mentioned elsewhere.
    Wednesday, September 05, 2012 3:01 PM
  • Go to File|Options|Display and check the 'Print drawings created in Word' option.

    Go to File|Options|Advanced>Print and UNcheck the 'Use draft quality' option.

    Paul Edstein
    [MS MVP - Word]

    • Edited by macropodMVP Saturday, September 08, 2012 2:59 AM
    Saturday, September 08, 2012 2:58 AM

    Try looking under "Printer Properties", Advanced, turn off "Enable advanced printing features". 

    On same page, also try "Print directly to the printer" which will bypass the spooler service.


    Friday, March 01, 2013 10:56 PM
  • Had exact same issue here.  Word 2010, would produce graphics (pictures) to PDF and would appear in print preview, but no luck printing.   Some pictures print, some do not, no pattern as to why some did and some didn't.

    This is a Windows registry issue (corruption?) that mysteriously developed.   Microsoft has a "Fix It" tool to deal with this that did the trick for me.   See:  My MS Word user settings seem to have been preserved after running this tool.


    Wednesday, May 29, 2013 9:49 PM
  • Same problem here...

    • Documents with color images will not print images
    • Can print them as grey-scale
    • 13 page document (with color images) corrupts when printing - last pages are unreadable

    Have tried the fixit solution
    Have tired to enable: Files|Options|Show|Print background color and images
    Have ensured that Files|Options|Advanced|Print|Use draft quality  is not checked
    Have set Files|Options|Advanced|Image Size and Quality  set to 96ppi
    Have checked the Files|Options|Display|Print Drawings created in Word
    Have uninstalled the print driver and re-installed the latest version
    Have tried to repair Microsoft Office via the control panel

    I have:
    Microsoft Word v. 14.0.7015.1000 (32bit)
    Windows 7 Professional SP1 - 64 bit

    I can print the documents to PDF (using PrimoPdf or other similar programs) and then print the document to the same printer just fine.

    I can print from Excel / Powerpoint etc. just fine.

    Monday, August 12, 2013 1:12 PM
  • Sometimes users have this issue that images are not printing and then I untick Background printing.  Mostly this resolves it.  But for the real hard cases when everything I try does not work I save it to an earlier version.

    Occasionally legacy documents saved in Word 2010 give problems.

    Garrydene waldie

    Tuesday, May 06, 2014 3:15 PM
  • A workaround is to save the document as Word 97-2003 document. It has worked for me in all the instances reported by users that they can see the images in print preview but it does not print the images.  Crazy but it works.

    Garrydene waldie

    Friday, May 09, 2014 8:53 AM
  • Definitely try saving as a Word 97-2003 document - it worked for me!!
    Tuesday, September 23, 2014 8:22 AM
  • Hi,

    I had this problem only for some pictures in a file where I got lot of them

    I solve it with this:

    Go to File|Options|Advanced>Image Size and Quality

    Check Do not compress images in file


    • Edited by abaladhim Tuesday, November 18, 2014 3:34 PM
    Tuesday, November 18, 2014 3:33 PM
  • A workaround is also to save the document as PDF. Then print it.

    I have also found that when I load word 2010 in safe mode I can print the documents with all the images.
    winword.exe  /safe

    Garrydene waldie

    Wednesday, February 04, 2015 4:23 PM
  • This happened to me too and i found that the problem with the images itself not word or printer issues.

    What happened for me that i was convert images from PDF to images and insert these images to word 2010 and when previewing them they show but no images show when printing.

    I get back to Adobe Acrobat Pro and use file - export (or you can directly use file - save as) then from the field SAVE AS TYPE chose JPEG then click on settings then click on Default at the bottom then OK.. now click on SAVE

    Now copy or insert this image to your word document and try printing..

    I hope this will help..


    • Proposed as answer by Jalalq Monday, March 02, 2015 12:16 PM
    Monday, March 02, 2015 12:16 PM