none
Outlook 2010 PRF RRS feed

  • Question

  • Hi,

    I have deployed Outlook 2010 using the OCT and configured it to use the existing profile and not a PRF.  However clients still seem to be picking up settings from elsewhere.  Could the PRF which was distributed with 2007 still be picked up by the client even if in the OCT it is set to use default account?

    Thanks

    Tuesday, August 7, 2012 12:03 PM

Answers

  • OK well I've answered this myself.  It does still apply the PRF to the client.  So basically if you had ever had a PRF in your MSP file, then you've changed it back to just use default rather than using a PRF it still applies it!  It can be fixed by going back into the OCT and choosing the "modify profile" option, saving, then going back in and changing it back to "default" and that seems to clear the values from the PRF field.  Had to clear up some existing deployments by using a GPP to remove the PRF from their C:\ drives.
    Thursday, August 9, 2012 9:23 AM

All replies

  • OK so I have looked further into this, despite the MSP file creating by OCT being set to use the default profile it did once have settings in for the use of a PRF and if I export the XML from the MSP file it has the following lines (I've removed sensitive info):

    -<Outlook defaultAccount="1" newMail="1" selectedProfileOption="1" importPrfFilename="\\xxxxx\xxxxx\xxxxx\Outlook.PRF" modifyProfileName="XXXXX" newProfileName="" modificationOption="1" customizationOption="0" prf="CustomizationFile.10A63C49.4124.4D9B.AF76.F2E8A5129538"><Accounts/>

    Does this mean that it is actually going to use the PRF even though it is set not to?  I notice the PRF does get copied to the client.

    Thanks

    Wednesday, August 8, 2012 10:42 AM
  • OK well I've answered this myself.  It does still apply the PRF to the client.  So basically if you had ever had a PRF in your MSP file, then you've changed it back to just use default rather than using a PRF it still applies it!  It can be fixed by going back into the OCT and choosing the "modify profile" option, saving, then going back in and changing it back to "default" and that seems to clear the values from the PRF field.  Had to clear up some existing deployments by using a GPP to remove the PRF from their C:\ drives.
    Thursday, August 9, 2012 9:23 AM
  • Cheers buddy.

    Hope it will help others who got same problem


    Stay Hungry, Stay Foolish

    Thursday, August 9, 2012 9:33 AM