locked
ActiveSync encountered a problem on the server. Support Code: 0x85010014

    Question

  • Ok so I have been struggling with this for the past couple of days and I have researched up to my eyeballs but I always seem to come accross the same answers.  Maybe I haven't gone far enough but that is why I am posting here.

    Ok so here are the details:
    I have a Palm Treo 700wx that has at one time been synced with our Exchange Server but was then replaced by a blackberry.  Well we have another use for the Palm Treo for another user with another phone number so we got the phone setup(hard reset, starting from a empty phone) and all is good on that end.

    Now as I am trying to get it back on sync with the Exchange Server I have run into a very frustrating issue.  I have installed the cert on the Treo via the mobile cert installer from MS.  So now that I have the cert installed the next logical thing to do is get it synced.  So I go into activesync put the correct credentials in and I the following happens:
    Synchronizing...
    Synchronized: None.
    So I click view status:
    Result: ActiveSync encountered a problem on the server.
    Support Code: 0x85010014.

    I have found numerous articles regarding this problem so I will now list what I have tried so far:
    First I found this article which I thought was going to be my savior:
    http://support.microsoft.com/Default.aspx?kbid=817379

    Method 2

    No Dice.  I have actually done this twice now.  The second time backing out all the changes I had made and then starting from scratch.

    I was not using forms based authentication in the first place but after doing the above I turned it on anyways to see if that would be my fix.  Again no luck. Turned it off again.  Again no luck.

    All the research I keep finding about this keeps pointing me in the direction of KB817379 article but that hasn't done me any good.

    I have also been here:http://www.petri.co.il/problems_with_forms_based_authentication_and_ssl_in_activesync.htm
    But that is just a reiteration of the same information from the KB article.

    And again isn't that in regards to forms based authentication?  I am not even using forms based authentication so I don't understand what is causing this.

    Does anyone have any other suggestions?  I am getting desperate here.....

    Your help is greatly appreciated.

    Thanks,

    Jake
    Wednesday, March 11, 2009 3:41 PM

All replies

  • Jacob,

    What version of Exchange are you using?
    Are you running a Front End / Client Access Server ?
    Are you running a Self Signed certificate, an internal CA certificate or a Publicly available cert for VeriSign ?
    You mentioned two different user accounts. Are these users hosted on the same backend Exchange server ?
    If the two user's are on different servers, then try syncing a user that resides on the same Exchange server as the original working user.

    Cheers Wayne
    Airloom

    Thursday, March 12, 2009 9:21 AM
  • Thanks for the Reply. I will answer your questions inline.

    Exchange 2003 w/SP2 installed.
    No Front End Server
    I am running an internal CA cert.
    Both users are on the same server.

    Update:

    While reading through some more information on this I have found that I cannot access my OMA page from a web browser by going to https://owa.mydomain.com/oma.  Whenever I try and go to this page I get the following message:

    "A System error has occurred while processing your request. Please try again. If the problem persists, contact your administrator."


    I have tried recreating the virtual directories per this KB
    http://support.microsoft.com/default.aspx?kbid=883380

    But that has not solved my problem either.  Access to OMA from the PC and phone still does not work.

    After doing all that I tried, just for kicks, re-inputting the user credentials into the server configuration section of activesync on the phone.  I recieve the same error but a different Support Code.  This time it is 0x85010001.  I have re-verified that the credentials were correct, just to make sure that wasn't the issue.  I started to look into this but I haven't got to far this morning yet so I will keep researching so its possible I might come accross a fix but so far no luck.

    Thanks,

    Jake
    Thursday, March 12, 2009 2:46 PM
  • Hello Jake,

    Create a test account and using the tool in the following website to test Exchange ActiveSync connectivity.

    https://www.testexchangeconnectivity.com/

     Please check “Ignore Trust for SSL” box and let us know the result.

    Thanks,

    Elvis

    Friday, March 13, 2009 6:21 AM
  • Hi,

    I am having a very similar issue. All Exchange ActiveSync phones are working except for one WM5 device. There are two iPhones and one WM6.1 device that are working without issue.

    My setup is as follows:

    Exchange 2003 SP2 on Server 2003 Standard
    No Front-End Server
    Internal CA Cert


    I have run the Exchange Server Remote Connectivity Analyzer and it passes with flying colors for a test account. I tried it once with the user's account just for kicks and it passes as well.

    The error message on the phone is Support Code: 0x85010014

    The only error message I see in the event logs in the Exchange box is:

    Unexpected Exchange mailbox Server error: Server: [exchange.domain.com] User: [user@domain.org] HTTP status code: [409]. Verify that the Exchange mailbox Server is working correctly.

    Any help would be greatly appreciated!

    Thanks,

    Dave

    Friday, March 27, 2009 6:46 PM