none
Outlook 2016, New Mail Account RRS feed

  • Question

  • Hi all,

    have you test Outlook 2016 and new E-Mail Account?

    I have a new Dialog with need Password. But many User in our company has a shared mailbox with Exchange FULL ACCESS and no password.

    With Office 2013 you need no Password.

    Outlook 2016 - New Mailbox Dialog - manuell Server Setting!


    Chris

    Tuesday, November 10, 2015 11:05 AM

Answers

  • Thank you for the update, Chris. I undertand that we can Automap a shared mailbox, what I mean is that the screenshot you provided is not from the Exchange account setup wizard, as we can no longer manually add an Exchange account in Outlook 2016. If I've misunderstood something, please feel free to let me know.

    However, if you want to add a shared mailbox via Auto-Mapping feature, you need to first make sure that AutoDiscover is set correctly and the Auto-Mapping feature is enabled.

    "If you add a User "Add Manage Full Access Permisson" Outlook 2010 map this mailbox" -- Is Outlook 2010 working in the same Exchange environmnet as Outlook 2016?

    Please try the following steps to see if it helps:

    1. Removed user's Full Access rights to the shared mailbox via powershell
    Remove-MailboxPermission -Identity <mailboxid> -User <userid> -Accessrights:FullAccess -InheritanceType:All

    2. Re-applied Full Access rights to the shared mailbox for the user, including the automapping
    Add-MailboxPermission -Identity <mailboxid> -User <userid> -AccessRights:FullAccess -InheritanceType:All -AutoMapping:$true

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Thursday, November 12, 2015 4:37 AM
    Moderator

All replies

  • Hi Chris,

    As far as I know, Exchange account can only be added to Outlook 2016 using auto account setup. Is the screenshot from the Exchange ActiveSync account setup wizard?

    Do you have AutoDiscover set correctly? Please try using the Connectivity Analyzer tool to test if there is any Exchange connectivity issues:

    https://testconnectivity.microsoft.com/

    Please also contact your Exchange admin and make sure the Auto-mapping feature is enabled.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Wednesday, November 11, 2015 6:47 AM
    Moderator
  • No Steve

    Exchange 2010 Update x can Automap Mailbox

    http://www.msexchange.org/articles-tutorials/exchange-server-2010/management-administration/mailbox-auto-mapping-exchange-server-2010-part1.html

    It work very fine. If you add a User "Add Manage Full Access Permisson" Outlook 2010 map this mailbox


    Chris

    Wednesday, November 11, 2015 7:06 AM
  • Thank you for the update, Chris. I undertand that we can Automap a shared mailbox, what I mean is that the screenshot you provided is not from the Exchange account setup wizard, as we can no longer manually add an Exchange account in Outlook 2016. If I've misunderstood something, please feel free to let me know.

    However, if you want to add a shared mailbox via Auto-Mapping feature, you need to first make sure that AutoDiscover is set correctly and the Auto-Mapping feature is enabled.

    "If you add a User "Add Manage Full Access Permisson" Outlook 2010 map this mailbox" -- Is Outlook 2010 working in the same Exchange environmnet as Outlook 2016?

    Please try the following steps to see if it helps:

    1. Removed user's Full Access rights to the shared mailbox via powershell
    Remove-MailboxPermission -Identity <mailboxid> -User <userid> -Accessrights:FullAccess -InheritanceType:All

    2. Re-applied Full Access rights to the shared mailbox for the user, including the automapping
    Add-MailboxPermission -Identity <mailboxid> -User <userid> -AccessRights:FullAccess -InheritanceType:All -AutoMapping:$true

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Thursday, November 12, 2015 4:37 AM
    Moderator
  • Just wanted to say hi and check if there is anything that I can do for you on this problem. If so, please do not hesitate to let me know and I will be happy to help.

    Best Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Monday, November 23, 2015 8:46 AM
    Moderator
  • Hi,

    I'm marking the reply as answer.

    If you come back to find it doesn't work for you, please reply to us and unmark the answer.

    Best Regards,

    Steve Fan

    TechNet Community Support


    If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Friday, November 27, 2015 1:36 AM
    Moderator