none
GPO "Disable shared mail folder caching" in Outlook 2013 not working RRS feed

  • Question

  • Hello,

    We do not wish to cache shared mailboxes on our local Outlook client. This is done by altering the default cache by unchecking the setting "Download shared folders" in your e-mail account->More Settings...->Advanced. This works fine doing this on each client.

    When configuring this through GPO I should select: User Configuration->Policies->Administrative Templates->Microsoft Outlook 2013->Outlook Options->Delegates->"Disable shared mail folder caching".

    Why does this not look like it has any effect on my clients then? The "Download shared folders" should be unchecked right?

    Thanks for your time

    Wednesday, June 4, 2014 7:47 AM

Answers

  • Actually, we're controlling that setting via GPO.

    The option in the GPO is actually:

    User Configuration
      Administrative Templates
        Microsoft Outlook 2013/Account Settings/Exchange/Cached Exchange Mode
          Download shared non-mail folders: Disabled

    Let me know if that helps, I believe that is the option you're looking for though.

    Thanks.

    • Marked as answer by Jan Knudsen Tuesday, October 21, 2014 9:29 AM
    Saturday, October 18, 2014 1:27 AM

All replies

  • Hi,

    At the command prompt, type the following command, and press ENTER:

    gpupdate /force

    Test if it takes effect then.

    For more information about this setting, we can refer to this kb below:

    http://support.microsoft.com/kb/982697/en-us

    Regards,

    Melon Chen
    TechNet Community Support

    Thursday, June 5, 2014 5:34 AM
    Moderator
  • Hi Melon,

    I can confirm that the policy is applied and when I go to a shared mailbox it also says "Online" instead of "Connected" so thats good.

    However the "Download shared folders" is still checked in my outlook and the I'm still able to uncheck it as a normal user. Shouldn't this be unchecked/grayed out automatically?

    I'm thinking that maybe the "checkothersmail" in regedit setting and the "Download shared folders" setting in Outlook is not the exact same setting?

    Thank you

    Friday, June 6, 2014 6:31 AM
  • Hi again,

    Played around with this some more. It looks like if you use the GPO setting things such as the calendar, tasks etc. is still being cached. If I have the GPO applied and visist a shared calendar it says "Connected". If I uncheck the "Download shared folders" option in Outlook and visit the calendar again it says "Online".

    Can anyone confirm this please? Is this a bug or what is the idea with this? (in the GPO description it even says "If you enable this policy setting, Outlook will only cache shared non-mail folders".

    Thank you

    Tuesday, June 10, 2014 6:47 AM
  • Hi Jan,

    Did you ever find a solution to this problem, and would you shared it with me ?

    I have the exact same issue

    Thank you

    Thursday, August 21, 2014 9:29 AM
  • Hi Kenneth,

    No I didn't other than what I noticed above. The GPO is not doing the same thing as what you uncheck in Outlook. It also says so in the description of the GPO "If you enable this policy setting, Outlook will only cache shared non-mail folders".

    So I guess this is "by design" - in some weird way :-)

    Thursday, August 21, 2014 11:27 AM
  • Hi Jan,

    Thank you for your update. I have a support case with MS, and got more or lessthe same answer from them:

    "

    it seems that disabling downloading for shared folders is the solution we reached along with my superiors.

    The feature is only available through the Outlook client and cannot be disabled in bulk for multiple users. This being said all users should disable the feature for each Outlook profile separately

    "

    Friday, August 22, 2014 4:01 AM
  • Actually, we're controlling that setting via GPO.

    The option in the GPO is actually:

    User Configuration
      Administrative Templates
        Microsoft Outlook 2013/Account Settings/Exchange/Cached Exchange Mode
          Download shared non-mail folders: Disabled

    Let me know if that helps, I believe that is the option you're looking for though.

    Thanks.

    • Marked as answer by Jan Knudsen Tuesday, October 21, 2014 9:29 AM
    Saturday, October 18, 2014 1:27 AM
  • Hi John,

    This was the exact setting I was looking for! I have tested it and can confirm that now my "Download shared folders" setting is disabled and grayed out in the Outlook Client.

    So. In order to have this done via GPO it's actually both settings we need.

    "Download shared non-mail folders:Disabled" and

    "Disable shared mail folder cachning:Enabled"

    • Proposed as answer by MeadeEM Friday, July 12, 2019 1:30 PM
    Tuesday, October 21, 2014 9:29 AM
  • This is exactly what I was looking for!

    Thanks!

    Thursday, May 25, 2017 2:18 PM