none
Microsoft Exchange administrator has made a change that requires you quit and restart Outlook RRS feed

  • Question

  • Hello Everyone , 

    We have introduced new exchange 2016 CU7 servers in our existing 2013 CU17 environment . i moved around 3 less critical user mailboxes from exchange 2013 to exchange 2016 .After that migration the migrated user faces the below mentioned error message in his outlook .

    Error message : Microsoft Exchange administrator has made a change that requires you quit and restart Outlook .

    Can you please let me know how to overcome this issue ? 

    Note : This error message affects the migrated mailbox directly , Additionally it affects the existing users in exchange 2013 i.e (whoever has added the migrated mailbox in their shared calendars list ).

    Please tell me is there is any other steps that we need to follow to fix this issue .


    Thanks & Regards S.Nithyanandham

    Thursday, December 14, 2017 11:12 AM

Answers

  • Hello Manu Meng , 

    I agree with andor and the blog which you have mentioned is not related to my issue .

    Please check the below notes 

    Note : If we receive this error message on the migrated mailbox is somehow acceptable but it affect the other users outlook profile as well (i.e who ever have that migrated mailbox added in their shared calendars by having cached mode and download shared folders enabled on their outlook profiles)

    Please let me know is this is known issue or a bug ?


    Thanks & Regards S.Nithyanandham


    From what I have seen that is normal for anyone who has a shared calendar with the moved mailbox.
    Friday, December 15, 2017 2:59 PM
    Moderator

All replies

  • You could disable this notification:

    [HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Display Types\Balloons]
    «NetConn»=dword:»00000000″
    Thursday, December 14, 2017 12:23 PM
  • which version of the mail-client are you using and is experiencing this issue ?

    are you using OWA ; what is the status , when opening the mailbox using OWA ( are the symptoms identical ) ?

    Thursday, December 14, 2017 12:25 PM
  • Hello Alexey/Andor , 

    I am using outlook 2016 and i have not tried in OWA . As per my point of view changing the reg key on the user machines to suppress this alert is not a viable solution for larger environments even though if we prefer through group policy updates.

    Is there is way where we can suppress this alert on the exchange server side ? Was there is any specific outlook patch which need to be installed in the user's system to fix this issue ?

    Note : If we receive this error message on the migrated mailbox is somehow acceptable but it affect the other users outlook profile as well (i.e who ever have that migrated mailbox added in their shared calendars by having cached mode and download shared folders enabled on their outlook profiles)


    Thanks & Regards S.Nithyanandham

    Thursday, December 14, 2017 1:10 PM
  • Hello All , 

    Anyone has any idea on this issue ?


    Thanks & Regards S.Nithyanandham

    Friday, December 15, 2017 7:48 AM
  • Hi Nithyanandham, 

    If we are prompted to restart the Outlook client once, it is an expected behavior for Outlook after the mailbox migration, this behavior makes sure that the client starts to use the correct Exchange endpoint for all connections. 

    If we continue to be prompted to restart the Outlook client, following the resolution steps in this article:
    "Microsoft Exchange administrator has made a change that requires you quit and restart Outlook" error when you try to access a moved mailbox in Office 365 Dedicated/ITAR

    For reference: Your Administrator has made a change and requires you to restart Outlook

    Thanks for your understandings.

    Regards,

    Manu Meng


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, December 15, 2017 9:32 AM
    Moderator
  • Hi Nithyanandham, 

    If we are prompted to restart the Outlook client once, it is an expected behavior for Outlook after the mailbox migration, this behavior makes sure that the client starts to use the correct Exchange endpoint for all connections. 

    If we continue to be prompted to restart the Outlook client, following the resolution steps in this article:
    "Microsoft Exchange administrator has made a change that requires you quit and restart Outlook" error when you try to access a moved mailbox in Office 365 Dedicated/ITAR

    For reference: Your Administrator has made a change and requires you to restart Outlook

    Thanks for your understandings.

    Regards,

    Manu Meng


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    The reported and suggested explanation does not relate to and answers the symptoms shared by S.Nithyanandham

    To my understanding this situation shouldn't occur , given the information that has been shared .

    Friday, December 15, 2017 9:55 AM
  • Hello Manu Meng , 

    I agree with andor and the blog which you have mentioned is not related to my issue .

    Please check the below notes 

    Note : If we receive this error message on the migrated mailbox is somehow acceptable but it affect the other users outlook profile as well (i.e who ever have that migrated mailbox added in their shared calendars by having cached mode and download shared folders enabled on their outlook profiles)

    Please let me know is this is known issue or a bug ?


    Thanks & Regards S.Nithyanandham

    Friday, December 15, 2017 1:48 PM
  • Hello Manu Meng , 

    I agree with andor and the blog which you have mentioned is not related to my issue .

    Please check the below notes 

    Note : If we receive this error message on the migrated mailbox is somehow acceptable but it affect the other users outlook profile as well (i.e who ever have that migrated mailbox added in their shared calendars by having cached mode and download shared folders enabled on their outlook profiles)

    Please let me know is this is known issue or a bug ?


    Thanks & Regards S.Nithyanandham


    From what I have seen that is normal for anyone who has a shared calendar with the moved mailbox.
    Friday, December 15, 2017 2:59 PM
    Moderator
  • Hello Andy David , 

    Thanks for looking in to this issue .

    As we would not be able to do the registry tweaking on the client end ,So please let us know would it be possible for us to suppress this pop up alert from server end or is there is any patches where i can install on the client end to suppress this pop up alert ? 


    Thanks & Regards S.Nithyanandham

    Friday, December 15, 2017 3:09 PM
  • Hello Andy David , 

    Thanks for looking in to this issue .

    As we would not be able to do the registry tweaking on the client end ,So please let us know would it be possible for us to suppress this pop up alert from server end or is there is any patches where i can install on the client end to suppress this pop up alert ? 


    Thanks & Regards S.Nithyanandham


    Not that I am aware of. At one time, it was promised that all those prompts would go away, but so far that has not been the case.
    Friday, December 15, 2017 4:07 PM
    Moderator
  • Hello Andy David , 

    Thank you and i got it .Then we need to wait for MS update.


    Thanks & Regards S.Nithyanandham

    Friday, December 15, 2017 4:30 PM
  • Hi,

    I also agree with Andy, sorry for the misunderstanding to the issue.

    By the way, if you could get any help from the above posts, please be free to mark as answer, it will be helpful for others in this forum.

    Regards,

    Manu Meng


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, December 18, 2017 2:36 AM
    Moderator
  • We had the same error show up after a MS Exchange Schema update. The msExchHomePublicMDB attribute for our mailbox databases was referencing deleted/invalid Public Folders.

    After clearing the value and waiting for AD replication, the issue went away.

    You can view/clear this in ADSI edit. You'll need to connect to the Configuration context. The DN of the mailbox databases is something like this:

    CN=Databases,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=domain,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=domain,DC=com


    Tuesday, April 9, 2019 3:20 AM