locked
Opening a Word 2013 doc from Outlook 2007 - Word cannot open because a dialog box is open. Please close the dialog box to continue RRS feed

  • Question

  • Hello,

    I'm trying to open a Word2013 document from Outlook 2007.  This is the error I am getting :

    "Word cannot open because a dialog box is open. Please close the dialog box to continue."

    I have searched some forums and followed some recommendations to delete the templates folder but that does not help.  Any thought please?

    Thanks,

    Nghi Huynh

    Tuesday, March 12, 2013 5:59 PM

Answers

  • Dug around and found the solution:

    Word | Options | Trust Center | Trust Center Settings | Protected View | uncheck all 

    • Marked as answer by Nghi Huynh Tuesday, March 19, 2013 5:31 PM
    Wednesday, March 13, 2013 6:56 PM

All replies

  • Hi,

    Did you remove the Template from the Startup Folder?

    And is the steps correctly? The path is:

    C:\Program Files (x86)\Microsoft Office\Office 15\STARTUP

    Click to select the template that you want to remove, and then press DELETE.

     


    Jaynet Zhang
    TechNet Community Support

    Wednesday, March 13, 2013 8:50 AM
  • Jaynet,

    Are you sure the path you gave above is correct?

    I've tried deleting the templates from C:\Users\<profile>\AppData\Roaming\Microsoft\Templates but it recreates the file once Word2013 is launched.

    I also checked in C:\Users\<profile>\AppData\Roaming\Microsoft\Word\STARTUP and it's empty.

    BTW - this only happens in Word.  Excel, Powerpoint attachments for 2013 opens up fine without this error.

    Thanks for your help,

    Nghi Huynh



    • Edited by Nghi Huynh Wednesday, March 13, 2013 6:41 PM
    Wednesday, March 13, 2013 3:36 PM
  • Dug around and found the solution:

    Word | Options | Trust Center | Trust Center Settings | Protected View | uncheck all 

    • Marked as answer by Nghi Huynh Tuesday, March 19, 2013 5:31 PM
    Wednesday, March 13, 2013 6:56 PM
  • Thanks, this solved my problem
    Wednesday, October 30, 2013 12:55 PM
  • I had a similar problem when trying to open an office document in Outlook 2013 (to Word 2013)

    It was resolved when I changed the following Word setting in Options :

    I went to : File/Options/Trust Center/Trust Center Settings/Protected View

    and unchecked the "Enable Protected View for Outlook attachments" option

    I now get a dialog box in Outlook to confirm when I try to open a word document, but for me that's better than getting the error message in Word

    Tuesday, April 1, 2014 10:10 AM
  • THANK YOUUUUUUU
    Wednesday, April 23, 2014 3:28 PM
  • I got the same problem: I just purchased Office 13. When I tried to open a Word file that came viaOutlook I got the dialog box "Word can't open this file because a dialog box is open" but when I clicked further it opened the file OK and gave me the option to remove "Protected View" which I did and everything was OK. I called MS Support and the person who answered had a very thick accent that I could barely understand. When I told him my problem he did not understand it and said the program is trying to prevent me from opening viruses. I asked, why didn't it say instead of giving me the "open dialog box" error message? He had no answer and suggested I buy Microsoft support for $149 a year of $99 per incident. Great customer service, eh? Then I tried this solution by unchecking "Enable Protected View for Outlook Attachments" in the Trust Center and the Word files opened normally. I am very disappointed in Microsoft but thank Mike_obe for his excellent help

    Dave

    Wednesday, November 5, 2014 7:49 PM
  • Thanks...it's working..

    Thursday, April 30, 2015 5:47 AM
  • One underlying problem is that the process of opening a Word document directly from an email tends to result in lost changes to the document even when Ctrl+S is used to save. This problem arises because the document is saved in a Temp files location.

    Better practice is to save the document from outlook without opening (to a known location in the Documents folder) and then open it directly from the Hard Drive in Word.


    Charles Kenyon Madison, WI

    Thursday, April 30, 2015 9:45 AM
  • I am having a similar problem right now. So I went to Microsoft Outlook settings>Word>Options>Trust Center >Trust Center Setting>I cannot find the Protected View option...please guide me. I  can't  open the Microsoft word  at all...

    Thursday, June 11, 2015 8:48 AM
  • I am having a similar problem right now. So I went to Microsoft Outlook settings>Word>Options>Trust Center >Trust Center Setting>I cannot find the Protected View option...please guide me. I  can't  open the Microsoft word  at all...

       

    Note that the settings discussed here are in Trust Center in *Word*. These options are not available in Word 2007, though.


    Stefan Blom, Microsoft Word MVP

    Thursday, June 11, 2015 5:38 PM
  • I too couuld not find 'Protected View'. So I modified it a bit:

    Word>Options>Trust Center >Trust Center Setting > Trusted Location > Selected a location that ended with STARTUP > Remove > OK.

    This worked for me

    Wednesday, June 22, 2016 2:40 PM
  • Note that the exact location of the options for Protected view depends on which version of Word you are using.


    Stefan Blom, Microsoft Word MVP

    Wednesday, June 22, 2016 5:55 PM
  • This works. Thanks.
    Wednesday, October 24, 2018 10:35 PM