none
SharePoint 2007 - Central Admin not able to open RRS feed

  • Question

  • Not Able to Open Central Admin site in the app server getting error web page cannot be displayed

    Tried out following things but did not help

    1.       ran config wizard ,it went successfully
    2.       able to open locally but not from server ( CA url is http://servername:port) so did disable loop back check but no luck
    3.       able to open in other servers in farm but not on app server where CA is hosted.
    4.       No proxy servers in farm and no port is blocked.

    Thanks.

                                                                                                                                                                         


    Thanks, Ram Ch

    Wednesday, March 14, 2012 11:10 AM

All replies

  •  

    Hi ramch011,

    Have you ever change the password of System Account in your SharePoint, if yes, you should update it in your Application pool. Application pools->SharePoint Central Administrator V3, right click->Properties->Identity, then put your account and password.

    Second, if your SharePoint Central Administrator V3 is stop, please restart it.

    May be you can refer to the following link.

    http://sharepointerrorsslv.blogspot.com/2010/11/service-unavailable-error-message.html

    Thanks,

    Jack



    Thursday, March 15, 2012 1:35 AM
    Moderator
  • Are you using the start menu shortcut or browsing directly. You should be using the shortcut. As Jack mentions, be sure to verify that the application pool is configured correctly.

    Hope this helps,


    Dan


    http://wssguy.com/blogs/dan

    Thursday, March 15, 2012 2:14 AM
  • Thanks for your reply. Yes Jack and Dan. Tried out what you have mentioned but did not help.  using start menu and also tried directly..both did not help

    We are able to open the CA site in app server from IIS Manager browse option with URL name http://localhost:7799 but not with http://servername:7799

    Thanks.


    Thanks, Ram Ch


    • Edited by Cheekoti Ram Thursday, March 15, 2012 5:27 AM change
    Thursday, March 15, 2012 5:26 AM
  • Since you are able to browse the site using localhost, if you make an entry for server name with ip address in to the host file of the app server in C:\Windows\System32\drivers\etc

    then try browsing with the server name. If you are able to that mean you are not able to reach DNS from the server.


    Regards, Vishwas

    Monday, April 9, 2012 5:48 AM