none
Word 2010 Spontaneously Deletes text then Crashes RRS feed

  • Question

  • having a problem that seems like anyone's worst nightmare about word processing: completely without warning Word suddenly starts to backspace delete all text in a document, before crashing compeltely - I have to termintae winword.exe and launch again. this is VERY frustrating; how can I use a programme that erases my work at random? Any help would be appreciated.
    Friday, February 3, 2012 10:40 AM

All replies

  • Hi,

    Please test with other program, such as WordPad, Excel or Notepad. If the problem appears, please change your Keyboard.

    If the problem only affect Word program, try following methods test this issue:

    • Turn off Save AutoRecover option: Click File > Options > Save > clear Save AutoRecover information every * minutes check box.


    • Start Word in Safe Mode (Press and Hold Ctrl key to start Word), if the problem does not appear, disable all add-in and add one check back each time to the list of Add-In, restart the Office program, and repeat the above procedure. Once the issue reappears again, we can determine which add-in causes this problem and then disable it.

    • Rename Global Template(Normal.dotm):
       1. Exit Word 2010
       2. Click Start.
       3. In the Start Search box, type the following text, and then press ENTER:
             %userprofile%\appdata\roaming\microsoft\templates
       4. Right-click Normal.dotm, and then click Rename.
       5. Type OldNormal.dotm, and then press ENTER.
       6. Close Windows Explorer.
       7. Start Word 2010, and then open the document.

    You may also visit this article: http://support.microsoft.com/kb/921541

    Best regards.


    William Zhou

    TechNet Community Support

    • Edited by William Zhou CHN Wednesday, February 8, 2012 9:09 AM
    • Marked as answer by Jaytip Friday, February 10, 2012 11:04 AM
    • Unmarked as answer by Jaytip Monday, February 13, 2012 11:44 AM
    Wednesday, February 8, 2012 9:07 AM
  • EDIT: Still getting the problem having tried all the above. Really ***ed off. :(
    Monday, February 13, 2012 11:44 AM
  • How do I disable add-ins?
    Monday, February 13, 2012 11:49 AM
  • Hi,

    Disable add-ins, follow these steps: 
     1. Click File menu, click Options Add-ins, click Go button in the Manage: COM Add-ins.
     2. Check if there has any add-ins, clear the checkbox to disable them.
     3. Close the Word program and restart it.
     4. Add one check back each time to the list of Add-In, restart the Office program, and repeat the above procedure. Once the issue reappears again, we can determine which add-in causes this problem and then disable it.

    You may also follow the steps in this article: http://support.microsoft.com/kb/921541

    Best Regards.


    William Zhou

    TechNet Community Support

    Wednesday, February 15, 2012 7:31 AM
  • Using Word in safe mode and I still get the problem! :\ after erasing  text unstoppably word crashes. WINWORD.EXE is takingup 25% CPU at this point.It seems to be triggered by my mouse cursing hovering over the quick styles.

    Wednesday, February 15, 2012 10:46 AM
  • Also, autorecover files descibred as last saved by user are dated 00:00 1st January 1601...
    Wednesday, February 15, 2012 5:12 PM
  • Hi,

    Please determine the template(Normal) that is used by the document, see below image:

    Click File > Options > Add-in > In the Manage box > click Templates under View and manage Office add-ins > Click Go.

    If the template listed is Normal, please make sure do not select Automatically update document styles check box.

    Otherwise, change the document template to Normal.dotm.

    How to check template in word, you can see "Method 1" in this article: http://support.microsoft.com/kb/918429

    Best regards.


    William Zhou

    TechNet Community Support

    Thursday, February 16, 2012 4:45 AM
  • I checked and the "automatically update document styles box" was not ticked. The problem is not document specific - it happens to ANY word document. And is still happening.
    Friday, February 17, 2012 10:17 AM
  • Ok so it turns out this problem can be resolved by hiding the ribbon; i've had no problems all week with the ribbon hidden. I think the problem is triggered by my cursor hovering over the quickstyles and previews being triggered. Does anyone know why this might cause crashes, whether I can disable preview options or similar to get around this?
    Friday, February 24, 2012 12:48 PM
  • I also suffer from this problem. Exactly the same symptoms, backspaces to delete all words, CPU spikes on one CPU to 100%, locks up.

    It is certainly specific to Word.  I spend hundreds of hours a month on this machine in other applications and only Word deletes all of my text like this.  Thanks Word!


    • Edited by Chris - SQLBI Monday, October 29, 2012 5:02 PM
    • Proposed as answer by anykindoffood Saturday, November 24, 2012 3:44 AM
    • Unproposed as answer by anykindoffood Saturday, November 24, 2012 3:45 AM
    Monday, October 29, 2012 5:01 PM
  • Same problem.

    I used Task Manager to forcibly end a different Word document. It responded, asking me to save, which I did. I then went to the spontaneously deleted document and pressed CTRL-Z for Undo. The text reappeared.

    Whatever is deleting the text is doing so through the command processor, since the delete "keystroke" events are being recorded. I was able to save my document.

    This is crazy for a word processor. Does anyone have a definite fix?

    Wednesday, December 12, 2012 6:40 AM
  • FYI, There IS a fix. It seems to be a bug that Microsoft has not acknowledged.

    I am trying *again* to desperately find it. It has something to do with OneNote and how that synchs if I recall correctly. I had this problem on two different Acer laptops running Windows 7, and now have the same exact problem as soon as I installed Office 2010 on an Asus laptop running Windows 8. I will post the link when I find that fix. Hopefully, this is sooner rather than later.

    Wednesday, July 24, 2013 7:38 PM
  • This seems to have solved my problem. I have had this happen on MS Office 2010 Professional, fresh install online on 3 laptops, two running Windows 7, and this one Windows 8, and have found that changing the sync settings in OneNote (yes, I'm not sure why except maybe some weird conflict of saving jobs).
    Open OneNote, go to File, then "View Sync Status" on the far right, and change setting to "  Work offline - sync only when I click 'Sync Now'  ".
    Side note, I do keep my Word's autosave turned off though. (Changing that alone did not stop the problem, btw.)
    I haven't had my doc crash since. Hope that works for you.
    Thursday, July 25, 2013 12:48 AM
  • This just happened to me, but using Word 2013. What a freakout I had! OneNote 2013 was also running. This is on Windows 7, a Sony notebook I've had for 3 years.

    OneNote is set to sync automatically, but no changes had been made to anything in it for hours and I was working in Word when it suddenly shut me out and started deleting everything from the edit point forward!

    So the problem has not been fixed in the latest version of Office.


    Wednesday, July 31, 2013 10:04 PM
  • It's October 2013, I've had this Sony VAIO computer for two years and this version of Microsoft Office for about 10 months. I experienced this problem for the first time a week or two ago, and it's happened multiple times since. Like suggestions above, I can confirm that just attempting to close the document (no need for Task Manager) will eventually break the lock and trigger a save-before-quit confirmation. Click cancel, hit undo, and the problem is fixed.
    Thursday, October 17, 2013 10:11 PM
  • I just had the same thing happen to me.  I updated last week and the program just started to jump around my page and delete text!
    Sunday, February 28, 2016 7:05 AM
  • Still an issue with 2013! I just had this happen to me today. 3 pages into a technical report and BAM. gone. Not even a previous version was available. Everything from the past 4 hours was wasted. No background programs running, no other documents open, and this one was a fresh, blank one.
    Thursday, May 19, 2016 6:20 PM