locked
Outlook 2010 email login RRS feed

  • Question

  • One of our users is having his laptop replaced and I have installed Outlook 2010. It seems to automatically configure just fine but then it continuously prompts for the password and never logs in. Outlook still works on the old PC and we can install Outlook on other PCs for this user. If we cancel the login, we get the following error messages:

    The Connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action.

    And...

    Cannot open your default e-mail folders.

    Manually setting up the account gives us the same problems. Reinstalling does not help. No use can be set up on this laptop. I am about to reformat it but was hoping for a quicker solution.

    Tuesday, February 4, 2014 2:11 PM

Answers

  • To know the user's situation more clearly, I would like to know whether he is conneting Exchange server though Intranet or Interent? Does he use fast or slow network line?

    Please try the following thing at this point:

    Turn off "Download shared folders" from Outlook client, File -> account settings ->account settings -> Edit.. (account) -> More settings... (button on the bottom) -> Advanced (tab) -> Untick "Download shared folders"

    Or

    THICK both "connections with HTTP/then TCP/IP" at File -> account settings ->account settings -> Edit.. (account) -> More settings... (button on the bottom) -> Connection Tab > Exchange Proxy Settings...

    Thanks.

    Tony Chen
    TechNet Community Support

    Wednesday, February 5, 2014 8:04 AM

All replies

  • To know the user's situation more clearly, I would like to know whether he is conneting Exchange server though Intranet or Interent? Does he use fast or slow network line?

    Please try the following thing at this point:

    Turn off "Download shared folders" from Outlook client, File -> account settings ->account settings -> Edit.. (account) -> More settings... (button on the bottom) -> Advanced (tab) -> Untick "Download shared folders"

    Or

    THICK both "connections with HTTP/then TCP/IP" at File -> account settings ->account settings -> Edit.. (account) -> More settings... (button on the bottom) -> Connection Tab > Exchange Proxy Settings...

    Thanks.

    Tony Chen
    TechNet Community Support

    Wednesday, February 5, 2014 8:04 AM
  • Thank you.

    Connections with HTTP/then TCP/IP were already ticked. But I unticked Download shared folders and everything seems to be working.

    Thursday, February 6, 2014 2:19 PM