none
Download Manager Error

    General discussion

  • I keep getting "The server returned an error.  Would you like to retry?" without fail on both the 32 and 64 bit downloads.  Any heads up on guidance?  Is this a server issue?  It's continued behavior from at least yesterday.  Environment is XP x64 through IE.  If you select yes, download manager immediately says connecting, initializing (with a connection rate), and then errors out all within about a second.  Download b/w is >8M connection (just to point out it's not timing out from a dialup connection or anything).
    Monday, January 12, 2009 1:54 AM

All replies

  • Hi,

    are you referring to the public download? Or is this a Connect, MSDN or TechNet Download? I just downloaded it from TechNet and the download worked fine for me.
    Peter Forster, MVP Virtual Machine, Austria
    Tuesday, January 13, 2009 9:38 PM
    Answerer
  • This is the public download.  It happens on both the 32 bit and the 64 bit downloads.
    Tuesday, January 13, 2009 9:45 PM
  • Hi,

    i would recommend in trying it later. Here you can find some information about the public download. The problems should already gone.
    Peter Forster, MVP Virtual Machine, Austria
    Tuesday, January 13, 2009 10:10 PM
    Answerer
  •  Are you trying to get it from the public Tech Net site, or the windows.com download page?
    (Here is the like to the windows.com page) http://www.microsoft.com/windows/windows-7/beta-download.aspx
    (and this one is to the Tech Net one) http://technet.microsoft.com/en-us/windows/dd353205.aspx 
    Hope this helps!


    • Edited by starcomusa30273 Tuesday, January 13, 2009 11:13 PM Hit submit too soon!
    Tuesday, January 13, 2009 11:12 PM
  • any update on this, i am using the OLP site; still get the same issue.
    Monday, April 25, 2011 5:37 PM
  • I need a solution, too.  I'm experiencing the same problem:

     

    When I attempt to download the SQL Server 2008 R2 software from the web (using Internet Explorer) onto any computer I am first taken to the "Please wait while the download manager begins your download" page.  Next I'm able to select a filename and location to which I'll save the file.  Then the download manager pops up, shows status as "Initializing", then pauses and gives a "Download Manager - Error" before any download progress is made.

     

    I have made sure all Java updates are already installed with no luck.  I've tried every browser with the same problem.  I've made sure to login and still no luck. 

     

    Please help me get this download to work!

    Friday, June 10, 2011 5:06 PM
  • Greetings,

    we are experiencing the exact same problem here.

    whatever software I try to download from the MVLS site, I get two options :
    1. Download using Download Manager (Recommended)
    2. Web browser.

    #1 Using Download Manager

    This pops a window ("Microsoft - Please wait while the Download Manager begins the download." + some text) and then an Internet Explorer Security window also pops, warning that "this program will open outside of Protected mode" and asking me if I allow or don't allow that.  Program is Download Manager from Akamai Technologies, Inc. Seems ok, I press Allow.

    The Download Manager immediately opens and ask me where I want to save the file. I choose a folder with enough space for it, and then in the DL Manager window, the line is added with the correct File Name, Progress  0%, the apprently correct URL and the Save As path.

    And then immediately afterwards, I get an error Window :

    Download Manager - Error
    The server returned an error. Would you like to retry? Yes - No.

    If I press Yes, the DL Manager tries again and another Error window pops up:

    Download Manager - Error
    The server has refused the download requesT. Would you like to retry? Yes - No.

    If I press yes, the same happens again and again.
    If I press No, the DL Manager window show "Error" in the Status column and the download is stopped.

    If I try at home on my private regular network, the whole thing works. But it just won't work on our main network at work. We have a 2008 domain with a proxy to connect to Internet, and firwalls which block P2P, and all ports except 80/443 (I don't know if it has anything to do with the issue; worth mentionning anyway).

    Thing is , we have quotas where I live and I don't want to spend my private quota to downoad huge ISOs for work... I want to be able to use this on our professional network !

    #2 Using Web Browser

    Now if if I try the Web Browser download, either it fails around 50% with an error message I don't have by the hand (liek "The download was stopped" or something), OR it downloads a 2MB invalid file and directly stops.

     

    Seriously, don't we have any other way to get our legitimate program ISO's ? ...

     

     

     


    Bix
    Thursday, July 7, 2011 2:11 PM
  • Verify that you are not running a gateway antivirus and/or anti-spyware filter (ours was due to Sonicwall TZ anti-spyware filter enabled on the HTTP port).

    Good luck!

    • Edited by Microsoft0197 Friday, July 8, 2011 5:56 PM Fixed issue
    Friday, July 8, 2011 5:48 PM
  • Microsoft download manager v 1.2 build 2022 can this problem be solved by decreasing the maximum number of connections to 4 I have noticed that if greater displays error not supporting downloading files greater than 1 MB
    Download from MSDN and TechNet subscriptions

    carlos rady
    Tuesday, July 19, 2011 1:25 AM
  • Nice find Carlos, this solved the problem for me. And here I thought I would save some time by upping my number of connections.
    Tuesday, July 26, 2011 6:04 PM
  • Try it with Google Chrome - direct download working for me - no DL Manager required.
    Tuesday, July 3, 2012 11:11 PM
  • So there's no solution for this? I have to a direct download?
    Tuesday, September 18, 2012 3:07 AM
  • I experianced the same problem when downloading Windows Server 2012.  I'm running IE9 on Win7 x64.


    Clint Boessen MVP - Exchange Server, MCSE, MCITPx4, Dip Network Engineering
    Perth, Western Australia

    Blog: http://clintboessen.blogspot.com/

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, October 3, 2012 3:54 AM
  • I had the same error popping up every time I tried to start the download.  In my situation I had to uncheck the Use Automatic Configuration Script in IE options in the LAN Settings because the proxy was preventing the download.  As soon as I unchecked it and retried the download it started immediately with no errors. 


    Jennifer Knight (MCITP, MCPD)

    Thursday, October 18, 2012 6:58 PM
  • Try to use another browser, for me I've used Mozilla Firefox and it worked perfectly (the software I've requested was downloaded with Download Manager).

    Monday, June 2, 2014 3:16 PM