How to make professional-look like tables in Word 201


  • Hi,

    I am trying to insert some tables in Word 2010 file but when I want to "fit text" to cells, it shrinks in some cells and enlarges in others deforming the letters and messing up the inter-letter spaces!

    Is there any genuine way to fix this problem and "fit text" to have a good table format without deforming the cell contents?
    When cell is selected, there is a blue line in the cell underline the word but the space between letters is large, while in other cells is tiny so that letters are mess up and words become unreadable!

    Any idea to fix this issue?
    Thank you in advance

    Saturday, August 03, 2013 7:34 AM

All replies

  • Hi

    According to my research, we want our contents in tables have a good view without messy spaces.

    We can change the settings with these steps:

    Select tables>Table properties>Table>Options>Cancel ‘Automatically resize to fit content’

    Go back to ‘Table properties’, Cell>Options>Cancel ‘Fir text’

    Then we may get the table format we want after customized editing.

    Hope it helps


    Monday, August 05, 2013 2:58 AM
  • Thanks for the reply. 

    I tried it but it does not result in a good output! 

    The fit text should be good option but it mess things up down! 

    Tuesday, August 06, 2013 10:48 AM