none
Outlook 2010 PST file creation with Active Directory Folder Redirect

    Question

  • I am having an issue setting Office 2010 Outlook Professional in an AD environment with Folder Redirect enabled for users. I am migrating a user from XP/2007 Office Pro to Win 7 32x Office 2010 professional and Outlook continues to create a new PST file in the "My Documents" section/Folder Redirect network folder on the Win7 computer and completely crashes whenever you try to import an existing file (if you can even get Outlook to respond during initial open). Since PST files on a network drive are not a supported configuration (and I don't want it created there) how do I get 2010 to use an Outlook.pst file from '07 Pro on the C drive? I am trying to redirect Outlook to look at the file in the C\Users\App Data\Microsoft\Outlook folder where the file currently resides in Office 2007.

    Wednesday, May 18, 2011 7:15 PM

Answers

  • Hello,

    To change the default path that Outlook uses for a .pst file, you will need to add the ForcePSTPath string value to the registry via the following steps:

    1. Quit Outlook.

    2. Click Start, and then click Run.

    3. In the Open box, type regedit, and then click OK.

    4. Locate and then select the following subkey in the registry :

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook

    5.With the Outlook subkey selected in step 4, point to New on the Edit menu, and then click String Value.

    6. Type ForcePSTPath, and then press ENTER.

    7. With the ForcePSTPath string value selected, click Modify on the Edit menu.

    8. In the Value data text box, type the drive letter and the full path of the location that you want Outlook 2002 to use when it creates or opens a .pst file, and then click OK.

    HTH

    HARVEYY - MSFT

     

    Monday, May 23, 2011 6:17 PM
    Moderator

All replies

  • Hello,

     

    Thank you for your question.

     

    I am trying to involve someone familiar with this topic to further look at this issue. There might be some time delay. Appreciate your patience.

     

    Thank you for your understanding and support.

    Friday, May 20, 2011 6:14 AM
    Moderator
  • Hello,

    To change the default path that Outlook uses for a .pst file, you will need to add the ForcePSTPath string value to the registry via the following steps:

    1. Quit Outlook.

    2. Click Start, and then click Run.

    3. In the Open box, type regedit, and then click OK.

    4. Locate and then select the following subkey in the registry :

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook

    5.With the Outlook subkey selected in step 4, point to New on the Edit menu, and then click String Value.

    6. Type ForcePSTPath, and then press ENTER.

    7. With the ForcePSTPath string value selected, click Modify on the Edit menu.

    8. In the Value data text box, type the drive letter and the full path of the location that you want Outlook 2002 to use when it creates or opens a .pst file, and then click OK.

    HTH

    HARVEYY - MSFT

     

    Monday, May 23, 2011 6:17 PM
    Moderator