locked
Hybrid Configuation Wizard - Validating Hybrid Agent just runs RRS feed

  • Question

  • Good morning Exchange wizards.
    In need of some guidance.  Ex2003 was last version I was really required to be involved with.   Fast forward many versions and well, I have been tossed back into the mix of things.

    Project:  Ex2007 to Ex2013 Hybrid migration  [Followed deployment assistant to a T] Ex2013 was due to existing OS Ex2007 not being updated properly in the past.

    Current State:  Ex2007 removed / physical box is off.    Running updated HCW on Ex2013 Hyper V VM but is stuck on the validating hybrid agent for Exchange Usage.  No errors, just runs and runs.

    I found an older thread talking about a connectivity script.  Have not tried that since I am getting no errors.
    Licensing I believe is in place.   Thought I tweaked FW to allow all traffic out. 

    So I am kind of stumped, and any guidance appreciated.

    TERRY

    Saturday, July 18, 2020 11:21 AM

All replies

  • Hi MAGSGQ,

    Here are some information about requirements for Hybrid Agent: Agent Install Location & Requirements. Make sure all system, port and protocol requirements are meted. 

    You could check the status of your hybrid agents follow those steps below:

    1. Start the HCW application and select Next.

    2. Select a server in your Exchange organization and select Next.

    3. Provide credentials to sign in to your Microsoft 365 or Office 365 organization, and then select Next.

    4. The HCW will gather configuration information. Select Next when it's complete.

    5. Select default option provided for either Full or Minimal and select Next.

    6. Select Exchange Modern Hybrid Topology and select Next.

    If you still cannot run hybrid agent successfully, what is the error do you get?

    This Microsoft Online: Exchange Online Forum will be migrating to a new home on Microsoft Q&A, please refer to this sticky post for more details.

    Regards,

    Kyle Xu


    Microsoft Online: Exchange Online will be migrating to a new home on Microsoft Q&A! We invite you to post new questions in the new forum.

    For more information, please refer to the sticky post.

    Monday, July 20, 2020 2:25 AM
  • Hi MAGSGQ,

    I am writing here to confirm with you how thing going now?

    If the above suggestion helps, please be free to mark it as an answer for helping more people.

    This Microsoft Online: Exchange Online Forum will be migrating to a new home on Microsoft Q&A, please refer to this sticky post for more details.

    Regards,

    Kyle Xu


    Microsoft Online: Exchange Online will be migrating to a new home on Microsoft Q&A! We invite you to post new questions in the new forum.

    For more information, please refer to the sticky post.

    Wednesday, July 22, 2020 6:11 AM
  • Hi MAGSGQ,

    Haven't received your update for a long time, any update now?

    If the above suggestion helps, please be free to mark it as answer for helping more people.

    This Microsoft Online: Exchange Online Forum will be migrating to a new home on Microsoft Q&A, please refer to this sticky post for more details.

    Regards,

    Kyle Xu


    Microsoft Online: Exchange Online will be migrating to a new home on Microsoft Q&A! We invite you to post new questions in the new forum.

    For more information, please refer to the sticky post.

    Wednesday, July 29, 2020 3:02 AM